image description


Forum Index » Profile for knerr » Messages posted by knerr
Author
Message
StudioLive General Discussion » Selling one of my rack mount systems » Go to message
Thanks Jon, I'll send you a PM.
StudioLive General Discussion » Selling one of my rack mount systems » Go to message
Hi Jon. Could be interested as well. Do you have any need for an RME HDSP 9652? Also, have you tried SAC on this system?

Thanks a lot,
Matthew
24.4.2 » Subgroup to Aux send? » Go to message
I'm not sure I follow your first question completely, but I don't believe there is a way to do either save for using wires of some sort.
To address your first question,though, I guess I'll first double check that you are aware that you can mix any amount of fx a or fx b into any of the auxes by pushing the mix button twice for the desired aux, then adjusting the amount of fx you want with the fith and/or sixth encoder. They are labeled in small white print between the encoders and the LEDs.

Regarding the routing, that's not possible, but a direct out into the next channel should work or maybe a splitter before the board.

Live Sound » What sort of table, rack setup, or stand do you use ? » Go to message
Monolithent wrote:I use these with OSP slant top mixer cases. Up to three of each depending on the situation.

http://www.quiklok.com/catalog/?p=productsMore&iProduct=30&sName=WS-540

Fold down into a small T shape and unfold easy. Haven't failed to hold anything I've put on them.



I have a 2'x4'x3/4" piece of plywood set across one of these and it will fit the 24.4.2 plus a standard rack. I plan to make a cart out of the plywood top.
Live Sound » What's acceptable safety standards for long Snakes? » Go to message
Maybe these would do the trick since there should be little to no vehicle traffic.
http://www.ebay.com/itm/SNAKE-DROP-OVER-CABLE-COVER-WIRE-PROTECTOR-RAMP-2000-LB-DH-CR4-V2-/390413834108?_trksid=p3284.m263&_trkparms=algo%3DSIC%26its%3DI%26itu%3DUCI%252BIA%252BUA%252BFICS%252BUFI%26otn%3D21%26pmod%3D390413834244%26ps%3D54#ht_2373wt_1187

They have an even cheaper one, but it's not rated for vehicles, and the previous isn't much more.

Matthew
24.4.2 » QMIX NOT CONNECTING!! » Go to message
Don't have much to go on, but I'd turn your firewall off and see if that has an effect.
StudioLive General Discussion » Capture Resolution » Go to message
Thanks for the feedback, all. It just seems weird to me that it can display fine in 1024x768, it just won't unless you have an external monitor hooked up (or trick your computer into thinking you do).

I like your guys' line of thought regarding a simplified Capture GUI, although it is pretty bare bones, but how about taking in another step further (okay maybe a couple steps ) and putting a remote transport, and some kind of feedback to let you know it's recording, right in VSL. Then, of course, add some basic control into the VSL Remote app. That would be awesome for not only starting your recordings, but for your virtual sound check. It would be great to be able to walk the room and skip between your different tracks you have recorded in a Capture session.
StudioLive General Discussion » Capture Resolution » Go to message
This post was somehow mysteriously buried, never appearing on the front page as near as I could tell, so I wanted to give it a bump. My apologies; if there's no interest I will let it die. . .
StudioLive General Discussion » Am I losing my mind, or just my post. . . » Go to message
Okay, thanks for the reply, Jon.

--
Matthew
StudioLive General Discussion » Am I losing my mind, or just my post. . . » Go to message
Hi All,
While nothing earth shattering, I posted a topic yesterday titled "Capture Resolution". It comes up in searches, but as near as I can tell, not in the topic list. Any ideas what's going on?

Here's the post in question.
http://forumsarchive.presonus.com/posts/list/21358.page#149995

Thanks a lot,
matthew
StudioLive General Discussion » Capture Resolution » Go to message
Okay, I admit, I don't really have a question. It's more like whini-- err, voicing my concern as a customer. I suppose I'm in the minority, and understand it's probably not a priority, but why can't Capture display correctly on a 1024x768 monitor? It seems it must be something minor, as it magically fixes itself when using two monitors. For those unfamiliar, Capture won't resize at this resolution; it cuts off the bottom, and right side, including most of the transport controls. If I'm missing something, please advise. . .

Anyway, I was just kind of bummed, since I dug up an old FW cardbus card which worked perfectly in my $100 IBM tablet. I do have a MacBook, but thought it would be nice to dedicate a computer to the board. And, being a tablet, I could slide it in a drawer and forget about it, but still have the screen if I needed it. And, admittedly, it still works, and it gave me a good reason to learn some Capture hotkeys.

Okay, I'm done whining, but humbly ask the powers that be at Presonus would consider squashing this bug.
Thanks for listening. Erm, reading. . .
24.4.2 » UPDATE FIRMWARE STUDIO LIVE 24.4.2 » Go to message
Thanks Mono. The board appeared to update normally. It rebooted itself, etc.
My question, really was with UC, I know it's the current version, as I manually uninstalled it then reinstalled it to make sure. But, when I go to the "About" dialog in UC, it gives me a "1.0" version. When I check the "Info" (properties) of the actual app package, it lists the version as 1.5, so I'm guess I'm not too worried, but I thought it was odd.
24.4.2 » UPDATE FIRMWARE STUDIO LIVE 24.4.2 » Go to message
I just updated mine and it says it's at 1.0 still. Build 188, IIRC.
I believe 1.52 is the current Universal Control version. However, I just updated that as well, and it still lists the version as 1.0.xxx in the "About" window. Not sure what's going on there.
Live Sound » QMIX FOR ANDROID???? » Go to message
@rmeans: I was watching one of the wireless mixing webinars on Tuesday and Rick addressed a question regarding using the iDevice for the IEM amp. He said they actually had tested that in house but couldn't get the latency low enough. He also mentioned as technology improves they may revisit it.
Firestudio - Legacy » Scratchy Pot » Go to message
Thanks a lot for the reply. Yeah, I was pretty sure it's a pot too, but I just thought they might be able to send me one, but like you said it's probably worth it to have them do it. I might wait until something more serious breaks; I'm not hurting for channels at the moment, but it would be simpler if they all worked.
At any rate, now that ticket is apparently gone, so I don't know what's going on. Maybe I'm logged into the wrong account?? Just thinking out loud; I'll figure it out.

Thanks again for your help.

Matthew
 
Forum Index » Profile for knerr » Messages posted by knerr