image description


Forum Index » Profile for Dijon2 » Messages posted by Dijon2
Author
Message
Studio One General Discussion » Power Tools for Studio One - Book + DVD, ETA? » Go to message
Been brought up before. In fact, I posted this back in April:

http://forumsarchive.presonus.com/posts/list/105/7361.page#61337

Haven't heard about any updates on its release, or anything else about it since.
Studio One General Discussion » OT: Awesome job!!! We're all a bunch of terrorist's now... » Go to message
This is not just off-topic, it's way off-topic, and the type of thread that inevitably goes to 10+ pages and results in bad feelings all around.

Until we get a sub-forum here for this kind of (potentially inflammatory) stuff, how about we all just try to refrain from posting it here at all? (With due deference to the 1st Amendment ).
Studio One General Discussion » buy and sell » Go to message
On eBay: Spectrasonics Omnisphere soft synth. (SOLD! Told you it would go quickly ).

This'll go quickly (trust me), so if you were waiting for Omnisphere to go on sale heavily discounted, this may be your last chance.

http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=280783543274 (SOLD)

Sorry, no international shipping (U.S. only).

Any questions, contact me through Ebay, or you can PM me here.
Studio One General Discussion » Have you received your v2 Physical Retail Package yet? » Go to message
LilCthulhu wrote:Ordered October 18 !

Contacted Sale Support on November 21.

Received partial cryptic reply on November 21 with tracking number.

Asked to get more info/explanation but haven't yet...

USPS shows the following :
Electronic Shipping Info Received : November 10, 2011
Acceptance : November 23, 2011, 11:12 am
Dispatched to Sort Facility : November 23, 2011, 4:47 pm

Seems to be stucked there !

From what I can understand, Presonus might have "forgotten" to ship out my "physical" copy... and somebody had to "push" shipping but I'm still waiting.

I just wanted some explanation, errors can happen... I know some will say that I have access to the downloads ! Yes, I do, but I paid "more" to get a copy.


The last scan point was Wed, the day before Thanksgiving (here in the U.S). It's only the Monday after, so it's reasonable that you could get it in the next couple of days. Where are you at, anyway?
Studio One General Discussion » Jbridge and Studio One Pro v2 - Crashing! » Go to message
It's a good idea to disable the HW you don't need in the BIOS (For me, that's the Parallel port, both serial, and one of the two LAN ports). Those IRQs are then re-allocated, and make it much less likely for a conflict on your system.

Easy to do -- and (assuming it's your problem) no need to re-assign any IRQs manually.
Studio One General Discussion » Jbridge and Studio One Pro v2 - Crashing! » Go to message
CPhoenix wrote:

My system is custom built. No luck on this end.


"Custom-built" still wouldn't prevent some sort of conflict/incompatibility with S1 (HW driver, another app, BG service, etc)...

Wouldn't hurt to put your system specs in your sig (and, of course, it might help).
Studio One General Discussion » Some performance issues - Need help! » Go to message
Off the shelf laptops are much more "hit and miss" for DAW use than Desktops.

If you've already done the usual DAW tweaks, you might give the ASIO4all driver a try (with your external interface as well as the onboard soundcard). Some folks have reported good performance with that.
Studio One General Discussion » TOUCHDAW for Android- who needs faderport? » Go to message
Ooh, this is great! As a new non-iPad tablet owner, I'm a noob to the android apps world (Don't have a smartphone). I just assumed that all these cool DAW-related apps were relegated for iOS and that I'd have to be content just playing "Angry Birds"...

Thanks so much for the heads-up!
Studio One General Discussion » VI sound quality in S1 - some food for thought » Go to message
MR4Y wrote:....

And the shocking fact that most people don't know:

All Presence stuff is actually SOUNDFONTS. The only sampled stuff comes from Impact.


Huh?

Soundfonts are sampled too.
Studio One General Discussion » Home Computers Hacked....... need assistance!!! » Go to message
This was discussed in another forum. You're not the only one - a number of folks got infected.

One theory was the infection came from Facebook. (I don't know if anyone knows this for sure).
Studio One General Discussion » Consolidate selection vs Merge Audio » Go to message
So, not a "BUG", then...?

Erm, folks, can we try not to use the the word "Bug" in the subject title just because we see some behavior in S1 we don't understand...

Been seeing a fair amount of these "bug" report threads lately that turn out not to be so. This does tend to unfairly gives the wrong impression to anyone browsing through the forum and seeing all of these "buggy" topics.

Not trying to be the forum police... Just respectfully suggesting that when we post about a problem, we should wait for some confirmation that it is an actual bug before calling it one to the rest of the world...

Or, at least, phrase it as a question... ie. "Is this a bug?"


Studio One General Discussion » User Based Technical Support Forum » Go to message
MR4Y wrote:Might be a add-on problem?

....


I think that's a very good theory, given the various blockers you have installed.

Testing this seems simple enough... (Disable or remove them just to see what happens).
Studio One General Discussion » User Based Technical Support Forum » Go to message
MR4Y wrote:Here's the deal. I can only reply to new threads on that forum.


What "fixes" have you tried? I mentioned the most common remedies for forum-based problems. Have you tried them?

I'm on Win7 x64, and am not seeing the problems you are, so it's more than likely system-specific.

We need to know what you've tried, then we can troubleshoot from there.



Studio One General Discussion » SampleOne WTF. » Go to message
I responded to your other post in the thread about having forum issues. Maybe there is a problem with your system that is causing the odd behavior...?

When was the last time you did a system "tune-up" (Clean temp files, malware scan, defrag drive, etc)?
Studio One General Discussion » User Based Technical Support Forum » Go to message
MR4Y wrote:No quote or quick reply button appears for me.


Try emptying your browser cache, or using another browser as a test.

 
Forum Index » Profile for Dijon2 » Messages posted by Dijon2