image description


Forum Index » Profile for gdugan » Messages posted by gdugan
Author
Message
AudioBox VSL 44 » Where can I get a replacement 110V 60Hz AC adapter for my AudioBox 44 VSL? » Go to message
For some reason, I can't locate the AC adapter for my AudioBox 44VSL, so I need to get a replacement. Anybody know where I can find one?

Thanks!
Studio One Forum Community Support » UAD plugin as track insert on Mastering page causes instant blue-screen (Windows) » Go to message
UAD-1 plugs work fine everywhere else in Studio One, but as soon as I try to put one as a track insert in the Mastering page I get an immediate blue screen. Anyone else see this? Again, doesn't happen anywhere except track inserts in the Mastering page.

I should add that this is using the 32-bit Studio One. Haven't tried with the 64-bit because the UAD plugs are 32 bit and I don't have a bridge.
Studio One General Discussion » Can You automate effects in the mastering page? » Go to message
Thanks, Johnny! Guess I'll have to go with plan 'B'
Studio One General Discussion » Can You automate effects in the mastering page? » Go to message
Using Studio One 2.0.5

Sorry if I'm being dumb - but I don't see a way to automate effects while mastering. Am I missing something obvious?

Thanks!
Studio One General Discussion » Studio One 2.0.4 is online » Go to message
Thanks very much, PreSonus! Kudos to the development team!
Studio One General Discussion » After record 1:30 hrs files moved to the trash » Go to message
juanmar5 wrote:Just yesterday, a big church, ... I haven't feel so sacred before!!


Wow! I bet you were scared as well!

Sorry, I couldn't resist! I am glad you were able to recover the files!
Studio One General Discussion » Merry Christmas » Go to message
A very merry and blessed Christmas to all!


One Holy Night: A Simple Christmas Medley
Studio One General Discussion » Changing a range of tempos » Go to message
maik wrote:That's not necessary, it will be in 2.0.4 (likely in January).


Thanks very much, Maik! You guys are awesome!
Studio One General Discussion » Changing a range of tempos » Go to message
maik wrote:
gdugan wrote:
But wouldn't you want to raise/lower by percentage instead of a bpm offset?

I agree, that seems to be more appropriate. Should be easy to change ...


That would be fantastic! Do I need to submit a feature request for this?
Studio One General Discussion » Changing a range of tempos » Go to message
maik wrote:You can select multiple of those steps and change them together.

With the arrow tool in the tempo view, click in empty space and draw a rectangle with the mouse around the steps you want to edit.
Then click & drag at the top edge of one step to change all steps by the same bpm value.


But wouldn't you want to raise/lower by percentage instead of a bpm offset?
Studio One General Discussion » S1 64 bit and UAD plugins question » Go to message
Thanks, datadog! Much appreciated.
Studio One General Discussion » New user: Please forgive the questions... » Go to message
tyacko wrote:Hi All,

I downloaded the trial of Studio One Pro v2 64-bit last night and I have a couple of questions. Studio One isn't detecting any of my VST2 plug-ins I have (32-bit or 64-bit).

1. How to I tell Studio One where to find the install path of the existing plug-ins I have?
2. Can I use 32-bit plug-in in Studio One v2 64-bit?

Again, sorry about these questions, just trying to get my head around the software so I can see if should buy it.

Thanks,
Tom


Tom, GREAT to see you here! Hope your music making is going well!

re: the 32 bit plugs, you'll have to use J-Bridge or something like it to use the plugs in 64 bit S1 cause there's no built-in bit bridge. Nevertheless, for me the workflow and features especially with the new release easily make up for that missing piece. Are you using the UAD plugins? They're really the only 32 bit plugins I have left to deal with. I wish UAD would get its act together and just make 64-bit versions.

I'd be very interested to hear your thoughts about Studio One 2, being a Sonar expat myself.
Studio One General Discussion » S1 64 bit and UAD plugins question » Go to message
Could someone here who uses S1 64 bit tell me how they use UAD plugins which are 32 bit? I've heard some people use jbridge, but I've also heard that there's some kind of limitation like you can only use 1 instance of a particular j-bridged plugin in a project. Can anyone confirm or refute this? Right now, I'm using the 32 bit S1 simply because of the UAD plugin 32 bit issue.

Thanks very much for any advice!
Studio One General Discussion » Instrument track dangerous record-enable behavior » Go to message
Studio One (both versions 1 and 2) enables record on INSTRUMENT tracks as soon as the track is selected and remains enabled after the track is deselected. . If you disable record on the track, leaving the instrument track as the selected track, save the song and reopen it, record is magically re-enabled on that track. This bit me list night when I went to work on an existing song which had the instrument track enabled (but as the last track so it wasn't visible), and I merrily went on recording vocal tracks. When I played the song back, my instrument track midi data was GONE (because of the acknowledged midi recording overwrite bug in Studio One 2) and impossible to undo because I had made LOTS of changes since then which I didn't want undone.

There must be a setting somewhere that prevents an instrument track automatically becoming record-enabled as soon as you select the track. Can anyone tell me where to find the setting or how to prevent this behavior?

I fully acknowledge that this may be user-error, and if that's the case, please tell me as well.

Thanks!
Studio One General Discussion » Studio One isn't recording my sustain pedal - FINALLY SOLVED » Go to message
I finally got it working. The key (no pun intended) was to assign midi in AND out to the keyboard. I had 2 instances of the keyboard, one with midi IN and one with midi out because I thought that Studio One needed to treat the input as a separate device from the sound generator even though they're in the same physical piece of hardware. Once I assigned midi in and out to one instance of the keyboard, and selected Sustain on/off in the automation it worked.
 
Forum Index » Profile for gdugan » Messages posted by gdugan