image description


Forum Index » Profile for rlyacht » Messages posted by rlyacht
Author
Message
AudioBox VSL 22 » VSL Stopped working! » Go to message
I found the problem, and here's the solution in case it helps anyone else. It turned out that the recording input had been muted

Right click the speaker icon on the taskbar
Click Recording Devices
Click on the Audiobox device
Click Properties, then Levels
Put slider at 100% and make sure it's not muted!


AudioBox VSL 22 » VSL Stopped working! » Go to message
I got a 22VSL last week and it was working perfectly. I may have plugged it into the wrong USB port and now it no longer works. I have a guitar and headphones plugged in to the unit. I hear sound when I strum the guitar and the mixer is in any setting other than VSL. On VSL I hear nothing. I've verified that it's "on" by looking at the mixer application (upper left). When running Studio, I don't see any signal coming in when I strum the guitar.

I tried uninstalling per the presonus instructions (my system is Win7 64 bit pro) and re-installing the driver multiple times. I found that I could not install the driver I downloaded from the presonus site, but I could install the driver from the CD that came with my system (label just says 1.2). That's kind of weird.

I am a pretty experienced computer user, and have dealt with lots of issues like this, but I am completely stumped. I sent this to presonus tech support too, but I'm posting here in case someone can help me.

p.s. I tried the 22VSL on a macbook and was able to install and use with no problem.
 
Forum Index » Profile for rlyacht » Messages posted by rlyacht