image description


Forum Index » Profile for overcoat » Messages posted by overcoat
Author
Message
Studio One General Discussion » Need a few suggestions... » Go to message

Ya, i realize that... I also realize that it comes down to me trying a few out and seeing which suits me best. I'm really just looking for a few suggestions to get me started in the right direction. I've looked at a few other forums as well, but thought i'd check in here to see what fellow S! users are using with good results. I have a very modest set up at the moment but am slowly building the necessary equipment to hopefully get somewhat decent mixes in a little bedroom studio.

thanks for your reply. and btw, how is the NT1 working for you as far as recording the acoustic? I was keeping that one saved for a different vocal mic, but maybe i should check it out if i can get good results on both my guitar and vox.
Studio One General Discussion » Need a few suggestions... » Go to message
I'm starting to incorporate my takamine classical into my mixes and need to be led in the right direction regarding decent mics under $300. As of right now all i have is an sm57 & 58. I rarely record instruments so haven't really needed to throw this kind of mic into the mix yet. I do also need a vocal mic as well, but for now the sm's are covering that ground.

The only one i just recently looked at in that range was the ADK A6. Also looks like a pair of Rode NT5's for about $325 on ebay is a pretty solid option as well.

Any recommendations are truly appreciated. Thx

ps, i do mostly electro-pop kind of stuff if that helps...
Studio One General Discussion » tap tempo doesn't always work? » Go to message
hmmm.... OK. I thought i tried that, but i'll give it a go this evening when i get home. Thanks CT.
Studio One General Discussion » tap tempo doesn't always work? » Go to message
i use tap tempo quite frequently as i come up with a melody using a synth or whatever, then i want to just lay a simple kick/snare behind it to help me lay down the part to tempo. i don't always like to use the click... So, for whatever reason tap tempo doesn't always work for me. i'll hover the mouse over the little space where you're supposed to tap and it just won't work. I'm obviously trying to click in the tempo at this time and i get no results. this happens to me intermittently, leading me to have to type in the tempo and adjusting from there. Has anybody else seen this problem?
Studio One Tips and Tricks » Basic editing question » Go to message
you could just clip off the beginning with the scissors tool then select the dead part and delete it. then just move the clip to wherever you want.
Studio One General Discussion » When I record vocals into Studio One 2, the vocals are SO QUIET! How do I fix this? » Go to message
LikeAxis33 wrote:Here is what the AudioBox USB looks like



I think most of us know what the audiobox looks like... what we need is to know how you have it set up. what mic input are you using and where is the gain set at?
Studio One General Discussion » Native Instruments Battery 4 » Go to message
Dang... It took 'em long enough..

It does look nice though. i'll probably upgrade in a month or so... Just bought the Arturia V-collection, so i've been playing around with Spark VDM a lot. That and the Addictive Reel machines have been getting most of my attention lately.
Studio One General Discussion » What presonus plug in's are designed to make bass? » Go to message
i personally wouldn't go from Massive or Albino to Presence, or any other vst by presonus for that matter. I love Albino, it has some sweet bass sounds and it's really a pretty user friendly synth. Rob Papen, the creator of Albino also has Predator which is awesome and Subboombass.

Btw, i realize you are looking for something that comes with Presonus... just thought i throw in my 2 pennies

good luck
Studio One General Discussion » Ocassional issue with selecting all notes » Go to message
LMike wrote:
jsljustin wrote:I agree with you LMike, it could be an issue with window focus. Somehow though, I think it could be fixed with coding, as the issue, if only to do with focus, should go away if/when the window gains focus.

Yeah, I think it is, at least in the one case I mentioned above. Sometimes when you marqueee select midi notes the key editor section, it sometimes doesn't automaticaly get the focus for actions, and it probably should in most cases.

I assume the same would be true if you fired "Select All" from a key command and get all the clips in arrange selected instead of all the notes in the key editor. I've kinda gotten into the habit of clicking / touching inside the area where I want the action to go to direct the focus there to avoid some of it, or using the right click context menus for things like "Select All" which would do the same, "touch" it first and shift the focus there I guess.

Anyway, I will let you guys know what the tech support guys say.

Thanks Justin.


It doesn't even show up when i right click in the editor. Sometimes even clicking in the editor doesn't gain it's focus. I have to re-select the event in the arrange view in order for a change to take place.
Studio One General Discussion » Reaktor 5 in Komplete Elements Bundle??? » Go to message
I believe it's a light version, and as far as activation goes, i think you go through the NI website. it might guide you to the activation when you install it.
Studio One General Discussion » Ocassional issue with selecting all notes » Go to message
it happens to me all the time. I find that i need to re-select it in the arrangement then the select all option appears again in the editor. sometimes i'll have to re-select two or three times to make it work. it can get pretty annoying sometimes
Studio One General Discussion » Feeling Lucky, Punk? » Go to message
Nice. welcome back...

Just my own personal opinion, but Logic to me was one of the most illogical DAW's to work with. the workflow was horrible. i never got used to it. I did like the way cubase worked, but i never got passed sx3... Until something smarter comes out, i'm sticking with S1. it just makes sense to me.

Studio One General Discussion » installing m-audio keystation 61es controller on studio one/audiobox usb - can it be done? » Go to message
no need to bag it. isn't it just plug and play? my edirol isn't in the S1 list of controllers and i never had to do a damn thing to get it to work. there should be pretty specific directions in the manual regarding this if you haven't already looked there...

should be pretty easy. good luck
Studio One General Discussion » Anybody with an Echo Audiofire... can you load videos in S1? » Go to message
Ya, no worries... but can i ask, how could it possibly be the interface? seems like if S1 was gonna take video the interface really has nothing to do with that except for playback of the audio. just a question..
Studio One General Discussion » Anybody with an Echo Audiofire... can you load videos in S1? » Go to message
Ok.. Update. I grabbed a video from youtube, an mp4 and dragged it into S1 with no issues. The Audiofire is all good on my end.

Good luck sorting this out CPhoenix
 
Forum Index » Profile for overcoat » Messages posted by overcoat