image description


Forum Index » Profile for Chrispc88 » Messages posted by Chrispc88
Author
Message
Universal Control - Public Beta » UC 1.7.2 Mac Mavericks, No longer shows Mixer in SL Remote » Go to message
I have learned this much, the problem is in the shared connection with from the Mac. I have everything at home now, and just out of curiosity, I decided to conned the Mac to my home Router, and the iPad as well and viola... everything is working again. So, at least now I know I can make it work again using an outside router. But I'm hoping to figure out what changed in Mavericks that is preventing it from working the way I've been doing things. I'd rather not have to buy a separate router to start caring around along with everything else.
Universal Control - Public Beta » UC 1.7.2 Mac Mavericks, No longer shows Mixer in SL Remote » Go to message
This weekend I upgraded my Mac to Mavericks, and upgraded UC to 1.7.2. Everything appeared to work fine, and when I connected my StudioLive 24.4.2 it did a firmware update as well that appeared to work fine. Next I setup a shared network connection from my Mac as usual, again with no problems. I then connected my iPad to my Mac as usual, but when I opened SL Remote, the mixer was not listed. I updated the SL Remote software on the iPad (iOS 6 btw) and still the mixer was not listed. So I updated the iPad to iOS 7 and made sure that I indeed have the latest version of SL Remote v1.5.5503, but still the mixer does not show up on the startup page for connection.

If I go back over to UC on the Mac, I can see the iPad, and I have the button pressed for it to be Front of House control - but nothing I have done so far has fixed this problem. So I'm thinking maybe there is a UDP port or something like that maybe that is being blocked on the Mac Mavericks? But if that was the case I would think this problem would have already been solved, and so far I haven't found anyone having this exact same problem. The closest I found was people saying that they were loosing connection, and that the solution was to disable "App Nap" for UC in Mac OS X Mavericks. So I did that, but still, when I open SL Remote, on the startup page, my mixer is not listed.

Any ideas on what else I might try? I've now brought it home so I have all week. Thanks in advance to anyone that is able to help!
24.4.2 » Windows 7 64 bit home edition and studio live not working » Go to message
I have a Toshiba with a core i7 and a sonnet FireWire card. http://www.tigerdirect.com/applications/SearchTools/item-details.asp?EdpNo=3405501

Anyway been using things with my Mac for a year with no problems, but wanted to try a pc and when I open universal control it says version 0.0.0. I've tried uninstalling reinstalling even tried older 1.5 version of uc. Nothing seems to work. Device manager shows the studiolive but no driver is install. Tried manually installing driver And still no luck. Anyone have any ideas?
 
Forum Index » Profile for Chrispc88 » Messages posted by Chrispc88