image description


Forum Index » Profile for runejensen » Messages posted by runejensen
Author
Message
Studio One General Discussion » Tempo follow events? » Go to message
Yes, thats what I am doing now, but that gets messy real quick. Also, you move a midi track to a section the has another tempo, then change the tempo afterwards. That has created some issues. What I want is to move the tempo track information along with the audio and midi events. (just like you can move automation along with an event if you select both)
Studio One General Discussion » Tempo follow events? » Go to message
I am using S1 for playing back backing tracks live, and controlling lighting via midi. I have all songs in the same project with tempo set for each song.(needed for the lighting). Now, if I want to do a setlist change, I would like to move the files around. However, I cannot figure out how to move the tempo track events along with the audio and midi files.
If anyone has any suggestions, I'd love to hear them.
AudioBox Public Beta » Mac 10.7.5 and 1.2.2 no mixer window » Go to message
Try trashing the preferences...could be the culprit
AudioBox VSL 1818 » 1818VSL 32 bit? » Go to message
32 bit and the 1818 vsl are not related. The bit depth of the 1818 vsl converters (and in almost any commercially available converter) is 24 bit max.
32 bit likely refers to the internal bit rate of Sonars audio engine, or to an export setting.

None of the issues you mention seem to be directly linked to the audio interface as such.

Regarding crackling etc., you should check you system for DPC spikes etc. and optimize W7 for audio per the Presonus faq's.
AudioBox VSL 1818 » 1818 vsl: zero latency cue mix sends in S1 cannot send to ADAT? » Go to message
That is not really related to this topic, so I'd prefer if you created a seperate thread to discuss that. But to answer your question, yes that works since ZLM uses the 'monitoring' button in S1. It works no different than software monitoring.
AudioBox VSL 1818 » 1818 vsl: zero latency cue mix sends in S1 cannot send to ADAT? » Go to message
Presonus confirms that this 'should' be possible. I think we can then safely assume that its a bug in the Mac driver.
AudioBox VSL 1818 » 1818 vsl: zero latency cue mix sends in S1 cannot send to ADAT? » Go to message
Well, according to the other user in this thread, you CAN do it on a PC. The studio one manual also indicates that there is not limits in this regard. Technically it isn't an issue either. It is an oversight though. And a glaring one at that.
AudioBox Public Beta » Crackles and pops after 1.21 update (on clean Retina MacBook Pro) » Go to message
It is just so frustrating 'cause it is working so well on OSX 10.6 with my iMac. I have been so happy with the performance and quite frankly assumed that I would see similar performance on newer, faster Macs. Wrong...

(well...except this apparent bug: http://forumsarchive.presonus.com/posts/list/31878.page)
AudioBox VSL 1818 » 1818 vsl: zero latency cue mix sends in S1 cannot send to ADAT? » Go to message
I suppose it is (another) bug in the Mac software then. Just can't believe I am the only one who has noticed it. Very strange.
AudioBox VSL 1818 » 1818 vsl: zero latency cue mix sends in S1 cannot send to ADAT? » Go to message
mech2161 wrote:In S1 once you make the ADAT pair out a CUE Mix it automatically shows up as a send. On that send you can click on the z for zero latency. That's how it works for me.

I just tested it on three different Macs running different versions of both S1 and the 1818 VSL drivers. As soon as you hit the 'Z', the sound simply disappears. Both with ADAT and SPDIF. I know it is routed correctly, because when the 'Z' is not on, it sends to the correct output.

Would you do me a favor and test it again. If there is hope that it will work, I'll be really happy.
AudioBox VSL 1818 » The 1818 does NOT have the 16.0.2 DSP inside its box!!!! Please stop saying this Presonus!!!! » Go to message
VSL is extremely well optimized, and doesn't put any real strain on computers bought the last 4-5 years. They should however be careful using the 'DSP' term as this indicates that DSP chips are present.

The pops and clicks are NOT caused by CPU performance issues. On Macs they are simply caused by a badly written driver. My CPU doesn't peak above 2% at any point, but still I get an extreme amount of pops and crackles. On two smaller Macs I have no issues since these do not have USB3 and Mountain Lion.

As a former support guy for a competing brand, I think that 90% of issues with pops and crackles on PC's are caused by DPC latency spikes and related issues. I certainly remember being blamed for issues that were not related to the audio driver itself.
AudioBox Public Beta » Crackles and pops after 1.21 update (on clean Retina MacBook Pro) » Go to message
I certainly understand that. I just expected a response since these issues are present even after installing the beta, and you are asked to post here if that is the case...
AudioBox VSL 1818 » 1818 vsl: zero latency cue mix sends in S1 cannot send to ADAT? » Go to message
The thing is though...you CAN select them in S1 as a Cue Mix output. I would have thought, that if you could not use them, you simply couldn't select them, or at least the 'Z' would dissapear from the cue mix sends. That does however not happen.
I find all of this quite strange. I was so happy with the 1818vsl on my iMac in the studio, but now with a new Mac in a live situation, it is really failling me...hard.

EDIT: Oh...and there is no real reason why it shouldn't be possible.
AudioBox VSL 1818 » 1818 vsl: zero latency cue mix sends in S1 cannot send to ADAT? » Go to message
Can anyone try this? Or at least, can someone tell me whether it 'should' be possible?
AudioBox Public Beta » Crackles and pops after 1.21 update (on clean Retina MacBook Pro) » Go to message
Nothing? No response?
 
Forum Index » Profile for runejensen » Messages posted by runejensen