image description


Forum Index » Profile for whitePhazer » Messages posted by whitePhazer
Author
Message
Studio One Forum Community Support » Studio One 2 hijacks computer sound » Go to message
Options/Advanced/audio/ release audio device in background
Studio One General Discussion » Open S1V2 for Skins ! » Go to message
Please Presonus, colour my world!
Studio One General Discussion » Just what is the story with the user manual? Why are half the features not documented? » Go to message
They ought to add what's missing in the manual if they want to be taken seriously.
Studio One Forum Community Support » Clipping » Go to message
Turn the track volume down
Studio One General Discussion » Studio one bought by bitwig!!!!!!!!!!!!!! » Go to message
April fool
Studio One General Discussion » Free to Artist upgrade problem » Go to message
Just install in a different folder
Studio One General Discussion » Free to Artist upgrade problem » Go to message
Did you uninstall the free version before installing Artist
Studio One Forum Community Support » 3rd Party Sample Players » Go to message
".kontakt won't automate". Works for me!

You have not stated what version of S1 you have, no one will be able to help you until you do.

Good luck.
Studio One General Discussion » Macro Mapping in Studio One » Go to message
Looking forward to the S1 experts answering this one.
How do I (You fill in the blank)? » How do I make the Jambalaya recipe? » Go to message
1 PINT
Studio One General Discussion » So, Bitwig » Go to message
Certainly make S1 look drab colour wise.
Studio One General Discussion » How best to recover from windows reinstall » Go to message
Remember, you've got to tell S1 where your files are!
Studio One General Discussion » How best to recover from windows reinstall » Go to message
Create a restore point then just try it, no harm done
Studio One Tips and Tricks » Studio One User Videos » Go to message
On behalf of 'maestro2be' from the Virtual Instruments Composers Forum.

Here is the video to show some of my issues.

http://www.youtube.com/watch?v=2PXvUfGmxGA


So here is the video I did to show you how I setup my instrument tracks to a group bus track and then to an audio track, just as I did in Cubase and it's working perfectly after some manual setup. This is also where I show the different location to create a bus, which creates a bus that isn't actually tied to any instrument which is exactly what I needed.

Also, in the video I said there were a couple of options to remove resources but then didn't actually show any Smile. Because I only hide mine in the track list, but I am sure you all know what I meant and you could do many things such as remove the instruments themselves to free up memory, or to use Kontakt or VI PRO to reduce sample count to only what's needed for the song etc.

Workaround........

http://www.youtube.com/watch?v=O1FfjrMvcpY
Studio One Forum Community Support » Time for a RANT! » Go to message
The search function seems to be very basic, I think it should support AND, NOT arguments at least.
 
Forum Index » Profile for whitePhazer » Messages posted by whitePhazer