image description


Forum Index » Profile for knerr » Messages posted by knerr
Author
Message
StudioLive General Discussion » StudioLive 32.4.2AI and StudioLive AI Speaker Q & A » Go to message
samuel2230 wrote:That would be a very complicated - why not just get a stagebox with dante? There are already a few and their will be a bunch more by the time the Dante card is released.


Well, there certainly are other options, but I would assume a lot of us already have an 8 or 16 ch recording rig sitting around and if all it would take is installing the virtual Dante card and routing those channel out of there, then is seems like it could be a viable option, and not really that complicated. There could be plenty reasons why it wouldn't work, though, such as latency, which is what I'm wondering.
StudioLive General Discussion » StudioLive 32.4.2AI and StudioLive AI Speaker Q & A » Go to message
Question regarding Dante. Would one be able to build a stage box out of a few preamps interfaced with computer and output that down the Dante/Cat5 to FOH? I know preamp gains would be a fly in the ointment, but just wondered if it's theoretically possible, and if one could expect useful results.
AudioBox Public Beta » Mac 10.7.5 and 1.2.2 no mixer window » Go to message
Strange, indeed. I'll have to try it on my other MacBook just to see if it works. It's just slightly newer; 2.2Ghz Black MacBook. Trying to dedicate the other my Presonus gear, though.
StudioLive General Discussion » StudioLive 32.4.2AI and StudioLive AI Speaker Q & A » Go to message
johnnyrockit wrote:no there not .... picture of the rear ....


Rodney spins one of them around during this demo at 2:15.

AudioBox Public Beta » Mac 10.7.5 and 1.2.2 no mixer window » Go to message
I can confirm this behavior as well. My specs are below. I did a complete uninstall/reinstall several times and had the same problem. No mixer window.
If I reinstall 1.2 it works fine, except it gives me a weird craving for Rice Krispies.

House of Worship » Help with IEM questions » Go to message
You seem to have this under control, but I have one of these amps so maybe I can help. I noticed you attached a different manual than the headphone amp you mentioned in the post, but going with the PM351, if you use a TRS cable, you'll need to switch the amp to mono mode, which you do with a jumper clip on the side of the unit.
Regarding using 1 & 2 on the snake for more channels, you'll need adapters.
So, assuming you're using the StudioLive, you'll need a TRS Male --> XLR Female by the board,
[url]http://www.amazon.com/Monoprice-1-5ft-Plated-Female-4-inch/dp/B001UJCJPY/ref=sr_1_2?ie=UTF8&qid=1359240612&sr=8-2&keywords=trs+female+xlr
[/url]
Then you'll need an XLR male --> XLR male (turn-around), if you're using an XLR in on your amp.
http://www.amazon.com/Hosa-GXX144-Male-Gender-Changer/dp/B000068O4J/ref=sr_1_1?ie=UTF8&qid=1359240809&sr=8-1&keywords=xlr+turnaround

If you have a 1/4 input on your amp, then the opposite of what's by the board will work.
http://www.amazon.com/Monoprice-Premier-Series-4inch-Plated/dp/B001UJEKZ6/ref=sr_1_1?ie=UTF8&qid=1359240931&sr=8-1&keywords=trs+xlr+male

If you have any specifics on your setup, I can be more specific as well. We'll be doing this soon at our church as well, and I've been trying to decide which way to go; either with individual amps, or a multi unit like the RA53b. They both seem to have their advantages. Any insight to your thought process would be great.
AudioBox VSL General Discussion » ADAT input via Firestation, low level with line in's » Go to message
Hi all. I have a little rack system with my 1818VSL and a Firestation, which for those of you fortunate enough to not know about, is an older interface Presonus came out with. While it's pretty much useless as a FW interface, it works as an ADAT converter as well as a standalone analog line mixer. Has two tube preamps as well.
Anyway, I also have a couple Shure SLX wireless' in the rack that I have plugged into the line inputs of the Firestation, but I can't get enough gain on them. I have the Firestation's internal trim pots all the way up, so it's not that. The wirelesses sound great through the preamps on the front (even using the Hi Z unbalanced out of the SLX), as well as through the 1818, but I would like to patch them in through the rear, both for simplicity and to keep my XLR's free.
My question is, I guess, are the inputs on the Firestation known to be weak, or perhaps is the output on the SLX not terribly hot (these trim pots are maxed out as well).
Ultimately, then, if anyone has any suggestions to get a hotter signal with the line in on the Firestation, I'd appreciate it.

Thanks a lot,
Matthew
StudioLive General Discussion » Which Mac Mini models/years/options do you use/need for Capture/VSL? » Go to message
twostone wrote:

but the new mac minis don't have firewire and just has thunderbolt and usb3 which not whole lot of info about the thunderbolt to firewire adaptor cable on how good it works and longevity if it working.


I was looking at them the other day and thought the same thing, as it's not really touted anywhere. It does list a FW800 port in the specs, though, and you can see it in the pics. You'd just need an adapter to FW400.
Live Sound » Jangus Wi wireless IEM » Go to message
Welcome Dusty! Sorry, it makes no difference. Nature of the beast.

Matthew
24.4.2 » No surface lights on 24.4.2; Power supply? » Go to message
Thanks, I'll try that, Jerry. Yeah, I thought it was at least worth a try troubleshooting. Doesn't look very promising, though.
Matthew
24.4.2 » No surface lights on 24.4.2; Power supply? » Go to message
Hello All. Left my board on for probably a few hours, previous to which it seemed like it was working perfectly. I ran an update to the firmware to match UC 1.7 and it was still working great. Then when I came back the controls were not responding. I tried to reboot and then only the LCD would light. No buttons or meters, etc. were lit. I was guessing it was a heat related issue with the power supply, so I shut it off and came back several hours later, and sure enough, everything was working again. The board was sitting on a flat, hard surface, and the ambient temp, was between 65 and 70; nothing out of the ordinary.

I realize this will probably need to be sent in, but thought I double check if anyone had any ideas.

Thanks a lot,
Matthew

Using 2007 macbook on 10.6.8; UC 1.7, and latest build of firmware.
Studio One General Discussion » AmpireXT upgrade » Go to message
Yeah. Glad I'm not entrenched in it either. I did get a chance to hear it now, and I can't say I was blown away, but I prefer the Vox AC sound, and can't find a model that gets me there. There isn't a model that is supposed too, though, as near as I can tell.
Studio One General Discussion » AmpireXT upgrade » Go to message
Any comments on the improvements to AmpireXT in S1-2.5? Haven't had a chance to try it out yet.

Matthew
Live Sound » Sanity Check - 2x153 and 1x181? » Go to message
mwright137 wrote:Do you get a discount or something? I see them as $599 for the 12's and $799 for the 18's. 2 of each comes to $2800.


If you become a "member" at NSL you can see below MAP pricing in your cart.
Live Sound » Laptop Arms? » Go to message
Just found a couple that look promising. Both would probably take some tweaking for your application, but are only about $70 each.

http://www.newegg.com/Product/Product.aspx?Item=N82E16882021069




http://www.newegg.com/Product/Product.aspx?Item=N82E16834990331
 
Forum Index » Profile for knerr » Messages posted by knerr