image description


Forum Index » Profile for jpettit » Messages posted by jpettit
Author
Message
Studio One General Discussion » Burning DDP image (fixed in 2.02) » Go to message
beatpete wrote:Melodyne works for me (mind you I already had Melodyne Editor 1.3.)


Let talk about that
I am on Windows 7 64 bit and yes I already had ME 1.3

What are you using and did it just work?
Studio One General Discussion » Burning DDP image (fixed in 2.02) » Go to message
Wait to get some kind of support.

Melodyne 1.3 does not work with it either.
Studio One General Discussion » Burning DDP image (fixed in 2.02) » Go to message
I tried it as well. No service installed. Looked around for an activation or a service enable flag but could not find it.
Studio One Forum Community Support » SOLVED: Melodyne Editor 1.3 + StudioOne v2: Does not work. :( » Go to message
Same here on the 64 bit have not tried 32 bit.
I tried a reinstall of 1.3 directly from Presonus download bit it did not help.
I have a ticket and post on the Celemony site.
I have tried to activate the Elements version but can t get through on the activation server.
Studio One General Discussion » V2: GOT IT!! » Go to message
Any one have a problem activating?
I have been trying for about 30 minutes. I get a fail tot connect to server.

UPDATE: Got through after 45 minutes of trying.
Just keep trying I guess.
Now writing notes on V1pro - V2po install migration anomalies to pass on.
Studio One General Discussion » Celemony talks ARA, Studio One V2 » Go to message
FYI The advantages of ARA in a nutshell (From Celemony)

  • No transfers are necessary; audio clips on the DAW track can be opened directly in Melodyne. .

  • Melodyne follows automatically the moving, copying, shortening, muting or deleting of clips on the DAW track.

  • From within Melodyne, you can position the DAW’s cursor as well as start and stop its playback.

  • Melodyne follows tempo and time signature changes in the DAW automatically.

  • The DAW can take advantage of the high-quality time stretching and tempo detection offered by Melodyne.

  • The DAW can select the notes detected by Melodyne, for example to drag-and-drop them on a MIDI track.

  • Since there are no transfers, no additional files are created, so the archiving and sharing of projects is at the same time easier and less error-prone.


  • Everyone will see this tomorrow but also revealed in the video: (purely from observation may not be accurate)
  • Audio Bend (i.e warping/ flex time) with slice and groove capability

  • Improved inspector area with insert/send/ volume access per track

  • Folder support

  • New Audio Menu

  • Strip Silence

  • Clip (right mouse to see file tempo)

  • Merge Audio

  • Greatly Improved editing tools in MIDI editor (detachable editors, note duration section, groove quantize)

  • Scrubbing tool (audio and MIDI)

  • Tracks (bin or browser)


  • Also revealed in the YouTube slip up.
  • Project PQ markers

  • Project DDP exporting

  • Project Audio analysis data

  • AudioBox VSL 1818 » I got my 1818VSL Friday Afternoon! » Go to message
    themuzic wrote:
    Ok. You said the distortion only appeared on the recorded track correct?


    No, I proved it was record and play by recording with 1818vsl and then playing back with RME and then recording with RME and then playing back with VSL.

    But I just wanted to be clear I am running good now with 128 buffer, on the Normal Preformance setting.


    AudioBox VSL 1818 » I got my 1818VSL Friday Afternoon! » Go to message
    themuzic wrote:

    @jpettit - 2 questions.....

    1. When you hear the static, are you also seeing the clip light flash for that channel?

    No. THis is a software driver issue not a preamp issue.
    Have you tried going to say 128 or 64 buffers?

    2. What kind of mic are you using?
    ADK mics going through and ADK Custom shop preamap.

    3. Are you plugging the mic directly into the 1818 or are you using an outside Preamp then going into the 1818?
    I have tried both ways. (mic in and line in) Both seem to work good on the input signal.


    I have noticed that if you see a clip light at all its a "do over" as the A/D signal is pre VSL. So even setting a limiter on the VSL will not help.

    Answering these questions may help evaluate things first.


    Studio One General Discussion » Celemony talks ARA, Studio One V2 » Go to message
    Did people already noiice that the decode algorithm in the Celemony video clip is Polyphonic?!!!

    ARA: The direct DAW navigation control, sharing editing commands and abilty to share tempo maps is also another extetmley important point!

    This is a Game changer!

    Celemony must be going to release a Melodyne Editor ARA version?

    I wonder if we will get credit if we already own Melodyne Edit 1.3?
    AudioBox VSL 1818 » I got my 1818VSL Friday Afternoon! » Go to message
    Well I call support today. Apparently I was the first customer to test one out at this level.
    There is no new data. It is what it is for now.

    Johnny, rest assured no dental work was required. Let me know what you find out on your install today.

    This is the important part at this point the response time via the driver is incredibly fast irrelevant to the buffer setting?
    Playing with ASIO buffer Size and Performance setting I have been able to get it to 128 consistently.
    Ironically I can get lower setting at the Normal performance setting than at the Safe performance setting.
    AudioBox VSL 1818 » I got my 1818VSL Friday Afternoon! » Go to message
    No problem Monolithent
    Like a said in the first post the system is very capable of running audio interfaces all the way down to 64 buffer with no crackling.

    Just so no one hesitates to buy one, I am very much enjoying the new interface!

    Within Studio One Pro I am getting unreal response times that seem to be orthogonal to the buffer settings.
    This may be the norm. Don’t know. I will have to talk to support next week I guess.

    AudioBox VSL 1818 » I got my 1818VSL Friday Afternoon! » Go to message
    The interface is not working at any buffer setting lower than 512

    Very sold above 512

    The Soft synth test was to hear the de;lay between a MIDI note in and an audio sound out. larger buffer make that delay to miuch to be pratical.
    The mystery is I am hear NO delay on soft synths or live input.
    I am guess it is ASIO direct monoting that is making it all OK.
    AudioBox VSL 1818 » I got my 1818VSL Friday Afternoon! » Go to message
    Yes
    The interesting thing is because of the direct monitoring (with VSL on or off) you don't notice it on live recording.
    I Just tried a Roland TD8 driving a BFD2 drums. I could hear slight delay with VSL on but with it off they were very close.
    Comparing a recording of the TD8 vs rendering the BFD2 output was very close but that may be a delay compensation off set issue.
    I think it must be because of the Direct Monitoring feature in ASIO??
    I am running my bufferd at 1024 and not having any timing issues. (BTW the monitoring buttons on the tracks is off)

    Please let me know if you see the same buffering anomaly on Monday.





    AudioBox VSL 1818 » I got my 1818VSL Friday Afternoon! » Go to message
    I got an 1818VSL and a HP60 Friday Afternoon!
    The Install went great. Down loaded the latest drivers. (Drivers 1.47, firmware 1.04)
    Plugged in a mic into channel one and recorded a test track.
    Recording at 44.1k: (also tried 48k) sync clock internal

    Play back is totally distorted!
    First: This is a very stable studio DAW Win 7 64 bit i7 950 12 gig of ram that is rock solid with an RME card and is used for audio and video work for the last two years. I occasionally use a Line 6 UX2 for guitar amp sounds. I run both interfaces typically at 128 buffers with no issues. The system has also been tweaked per Presonus optimization suggestions for Win 7 64 bit.

    DEBUGGING SO FAR:
    I tried mic and line levels same results
    I removed every other USB device I could, same results
    I tried other USB ports
    I tried it with VSL ON and Off same results
    Tried a few buffer sizes: (testing done with VSL Off and On)
    • 32 howling pitch distortion during playback
    • 64 lower freq howling pitch distortion during playback
    • 128 choppy gravely distortion sound during playback
    • 256 some minor breaking up of sound during playback
    512 Sounds OKs

    The distortion is occurring on the input path. (I checked this by first recording with the 1818VSL then playing back the recordings via a RME 9632 card.)
    The distortion is also occurring on the playback path. ( I tested this by recording a good undistorted signal at ( 512 and then playing back at a lower setting)

    DPC Latency checker shows flat current latency of around 150 micro secs, with no peaks during play back.
    Latency Mon V 2.01 shows no high DPC tasks spikes during recording or playback.
    No errors or conflicts showing on drivers installs or USB port status.

    I tried Studio One Pro, Reaper 4 and Sonar X1 to see if it might be the DAW software but with the same results.
    I will wait to talk to support on Monday but other than that it might be a bad unit that was shipped to me.

    Anyone else having or not having these issues?
    Thanks
     
    Forum Index » Profile for jpettit » Messages posted by jpettit