image description


AC-7 core
  Forum Index » Studio One General Discussion 
Author
Message
knerr
Presonic
[Avatar]

Joined: 16/11/2010 20:21:29
Messages: 140
Location: West Central IN
Offline

Hi all. I apologize for the cross post, but I just realized I posted in the wrong forum, and since I haven't gotten a response, I thought I'd try here, where I originally intended.

I just bought AC-7 Core and it appears to be setup correctly, but I it looks like it's only working in one direction. I can control StudioOne, but my button states, locator readout, ect. aren't functioning. Basically it seems the connection is one way. Couldn't find anything in the previous AC-7 threads. Any suggestions?
Thanks a lot,
Matthew
2007 MacBook, 2.0Ghz Core2Duo, 4GB RAM, OS 10.7.5
StudioLive 24.4.2
AudioBox 1818VSL
FireStation
QSC K12/Ksub's
[WWW]
trevorst
Presonic

Joined: 08/01/2011 02:25:17
Messages: 259
Location: Seattle
Offline

Did you setup the AC7 as both input and output in s1??
AMD Quad 2.4 Ghz, 8Gig Ram, Win7 64, Focusrite Scarlettt 8i6, Studio 1 Pro
,Akai MPK61, MPC Studio, Omnisphere, Steven Slate Drums etc.....

knerr
Presonic
[Avatar]

Joined: 16/11/2010 20:21:29
Messages: 140
Location: West Central IN
Offline

Thanks for the reply, trevorst. I was just playing with it, and had a breakthrough, but the original problem remains. When I use the "StudioOne" mode in AC-7 and the Mackie Control mode in S1, I get one-way communication. However, I just tried it in Protools mode in AC-7, and set it up as HUI in S1, and it's working perfectly, as near as I can tell. Seems odd, but I guess it's working, at least.
. . . .
Okay, well, I thought I better double check function in StudioOne mode, and now it seems to be working as well, although there are a couple limitations, which are due to compatibility on Presonus' part, from what I've read. A couple that come to mind are the lack of meter function, and "lighting" of the Mute and Solo buttons on the track in which they are enabled.

Thanks again,
Matthew
2007 MacBook, 2.0Ghz Core2Duo, 4GB RAM, OS 10.7.5
StudioLive 24.4.2
AudioBox 1818VSL
FireStation
QSC K12/Ksub's
[WWW]
chapterx
Prenoob

Joined: 17/01/2012 22:30:19
Messages: 13
Location: Narvik, Norway
Offline

Can you please explain the setup step by step for me? I can´t get this app to work, S1 does not react at all so I guess I haven´t done any setup correctly. Do I need additional software? What do I do? Please help

Also, I hace posted this on the Saitarasoftware-page, but no replys. I can´t find a setup guide anywhere

EDIT: I use an iPhone and a mac btw

EDIT 2: Nevermind, I just googled it

This message was edited 2 times. Last update was at 20/05/2012 10:47:26

StudioOne 2 Pro
16.4.2
Macbook Pro
IMac
Laboga Alligator class A
sE X1r
SM57
AT ae3000
API mic pre
Mayones Setius Pro
Canadian Breed tclass

Norwegian amateur
[WWW] [Yahoo!] aim icon [MSN] [ICQ]
 
Forum Index » Studio One General Discussion
Go to: