image description


I insatlled the 64bit version driver for firebox - but the proccess shows *32 ?!
  Forum Index » Inspire, Firebox, FP10 (Firepod) 
Author
Message
zoobooboozoo
Prenoob

Joined: 24/03/2011 10:13:48
Messages: 14
Offline

Hi there. I own a firebox, and I recently reinstalled formatted my system.

I have Windows 7 ultimate 64 bit Service Pack 1.

I installed the latest driver(5.13). It seems to install the 64 bit version since it's in C:\Program Files\ and not C:\Program Files(x86)\. also some of the dll/sys files have a "_x64" at the end of the name.

BUT when I open windows' task manager - >processes I see "FireBox.exe *32" same for when I open the mixer(with it's respective process).

Also, before I reinstalled windows I had Windows 7 64 bit also, with firebox driver installed and I remember the drivers I could choose from In my DAW(Sonar X1) were name "Firebox.........64 1" or something like that, and now the drivers show regular names like "Presonous Firebox........1/2" etc.


Why does FireBox seem to work in 32 when I installed it as 64 ?

thx in advance.
Monolithent
Supreme Baconator
[Avatar]
Joined: 28/07/2010 18:47:25
Messages: 13464
Location: Central New Jersey
Offline

Probably a flaw in the code or your DAW is telling it to use 32 bit instead.

Not 100% sure on this one though. Is the device functioning properly?
http://support.presonus.com

Tallest guy in the Mod Squad with all his hair still on his head.

No I'm not a freaking pilot!! The Air Force won't let me have a suit with a zipper...or sometimes shoestrings.

My advice and suggestions should never be considered advice or suggestions. These are mostly insane ramblings of a poor aircraft mechanic who can, strangely enough, still hear.

StudioLive 16.4.2, AudioBox 1818VSL, AudioBox 44VSL, Faderport, Digimax FS,, M-Audio Firewire 410
--MultiBoot System--
Win Vista 64/XP Pro/7 x86/7 x64 - Mac OSX Snow Leopard/Lion
Gigabyte motherboard--SYBA TI Firewire XIO2200A--i7 2600k Quad Core--16 GB DDR III--Custom 2U Rackmount--4 TB Raid (all internal SATA II)--19" Samsung HDMI LCD on pivoting VESA 1U Mount
Studio One v1 Pro x64
Studio One v1 Artist
Studio One v2 Artist
[Yahoo!]
zoobooboozoo
Prenoob

Joined: 24/03/2011 10:13:48
Messages: 14
Offline

I think it is
zoobooboozoo
Prenoob

Joined: 24/03/2011 10:13:48
Messages: 14
Offline

Alright I think I found out what was going on.

I think it's just the firebox app that is 32.

and in sonar when I switched form WDM drivers to ASIO drivers, I could see the 64 bit drivers of FireBox.

Asio is better right? less latency and trouble as I understand...

thanks for your help guys.
Monolithent
Supreme Baconator
[Avatar]
Joined: 28/07/2010 18:47:25
Messages: 13464
Location: Central New Jersey
Offline

Yeah, ASIO is usually better in most cases. Both are good for different purposes.
http://support.presonus.com

Tallest guy in the Mod Squad with all his hair still on his head.

No I'm not a freaking pilot!! The Air Force won't let me have a suit with a zipper...or sometimes shoestrings.

My advice and suggestions should never be considered advice or suggestions. These are mostly insane ramblings of a poor aircraft mechanic who can, strangely enough, still hear.

StudioLive 16.4.2, AudioBox 1818VSL, AudioBox 44VSL, Faderport, Digimax FS,, M-Audio Firewire 410
--MultiBoot System--
Win Vista 64/XP Pro/7 x86/7 x64 - Mac OSX Snow Leopard/Lion
Gigabyte motherboard--SYBA TI Firewire XIO2200A--i7 2600k Quad Core--16 GB DDR III--Custom 2U Rackmount--4 TB Raid (all internal SATA II)--19" Samsung HDMI LCD on pivoting VESA 1U Mount
Studio One v1 Pro x64
Studio One v1 Artist
Studio One v2 Artist
[Yahoo!]
 
Forum Index » Inspire, Firebox, FP10 (Firepod)
Go to: