image description


Firestudio Mobile Won't Install
  Forum Index » FireStudio Forum Community Support 
Author
Message
hyfy
Prenoob

Joined: 26/02/2011 20:44:04
Messages: 3
Offline

Hi everyone,

I purchased a firestudio mobile, but now I cannot get it to install on my PC. When I first got the device there were some sync issues, and after research I realized I had an incompatible firewire card. I just received my new firewire card with a TI chipset, so I know this is compatible. As far as I know I installed this correctly as it pops up in my device manager and seems to be fine.

Before, the device installed fine, but there were some audio issues. Now, after I install the latest driver for the universal control, the device will not install at all. For some reason it keeps saying it cannot find the proper software.

I have the latest drivers, compatible firewire card, and have tried two firewire cables, enough system req's, and an itch to record. I'm struggling to figure out what the problem is. Any help would be greatly appreciated.

Windows XP 32bit.
2ghz dual core.
2 Gig ram

Let me know if you need more info.

-J
Monolithent
Supreme Baconator
[Avatar]
Joined: 28/07/2010 18:47:25
Messages: 13464
Location: Central New Jersey
Offline

Did you bump up the firmware on the device?
http://support.presonus.com

Tallest guy in the Mod Squad with all his hair still on his head.

No I'm not a freaking pilot!! The Air Force won't let me have a suit with a zipper...or sometimes shoestrings.

My advice and suggestions should never be considered advice or suggestions. These are mostly insane ramblings of a poor aircraft mechanic who can, strangely enough, still hear.

StudioLive 16.4.2, AudioBox 1818VSL, AudioBox 44VSL, Faderport, Digimax FS,, M-Audio Firewire 410
--MultiBoot System--
Win Vista 64/XP Pro/7 x86/7 x64 - Mac OSX Snow Leopard/Lion
Gigabyte motherboard--SYBA TI Firewire XIO2200A--i7 2600k Quad Core--16 GB DDR III--Custom 2U Rackmount--4 TB Raid (all internal SATA II)--19" Samsung HDMI LCD on pivoting VESA 1U Mount
Studio One v1 Pro x64
Studio One v1 Artist
Studio One v2 Artist
[Yahoo!]
hyfy
Prenoob

Joined: 26/02/2011 20:44:04
Messages: 3
Offline

When I load up the universal controller and click "check firmware," it says, "the attached hardware is already up-to-date."

Is there another way to update the firmware?
Monolithent
Supreme Baconator
[Avatar]
Joined: 28/07/2010 18:47:25
Messages: 13464
Location: Central New Jersey
Offline

Try a force update of the firmware. There are some keystrokes you have to hit to make it work and I can't think of them at the moment.

I think it is control and shift or alt. It is some single or combination of those that you hold while you click check firmware.

I really need to get some sleep.
http://support.presonus.com

Tallest guy in the Mod Squad with all his hair still on his head.

No I'm not a freaking pilot!! The Air Force won't let me have a suit with a zipper...or sometimes shoestrings.

My advice and suggestions should never be considered advice or suggestions. These are mostly insane ramblings of a poor aircraft mechanic who can, strangely enough, still hear.

StudioLive 16.4.2, AudioBox 1818VSL, AudioBox 44VSL, Faderport, Digimax FS,, M-Audio Firewire 410
--MultiBoot System--
Win Vista 64/XP Pro/7 x86/7 x64 - Mac OSX Snow Leopard/Lion
Gigabyte motherboard--SYBA TI Firewire XIO2200A--i7 2600k Quad Core--16 GB DDR III--Custom 2U Rackmount--4 TB Raid (all internal SATA II)--19" Samsung HDMI LCD on pivoting VESA 1U Mount
Studio One v1 Pro x64
Studio One v1 Artist
Studio One v2 Artist
[Yahoo!]
hue
Presonic
[Avatar]

Joined: 27/08/2010 07:54:06
Messages: 227
Location: Vancouver BC, Canada
Offline

Put the Firewire card in a different slot. And try again. If you put the card in the same slot as the old one without uninstalling the old drivers, Universal Control is looking for the connection to the old card but it's not there.
Elliot Easton: "(You make me feel so bad, I wish I was back sleeping in) The Testicles Of My Dad"- Renaming the song performed by Dan Alder @ Guitar Superstar 2010
[MSN]
hyfy
Prenoob

Joined: 26/02/2011 20:44:04
Messages: 3
Offline

Thanks for the response. I made sure to completely uninstall the first card before installing the second one.

But I just reinstalled the new card and it worked!

Thank both of you for taking the time to respond and help me out.
Monolithent
Supreme Baconator
[Avatar]
Joined: 28/07/2010 18:47:25
Messages: 13464
Location: Central New Jersey
Offline

Hue isn't here as much as I am but jumps in with some of the best saves I've ever seen.

Good to hear you're rolling again. Now never unplug it again!!!!!!

This message was edited 1 time. Last update was at 01/03/2011 06:32:54

http://support.presonus.com

Tallest guy in the Mod Squad with all his hair still on his head.

No I'm not a freaking pilot!! The Air Force won't let me have a suit with a zipper...or sometimes shoestrings.

My advice and suggestions should never be considered advice or suggestions. These are mostly insane ramblings of a poor aircraft mechanic who can, strangely enough, still hear.

StudioLive 16.4.2, AudioBox 1818VSL, AudioBox 44VSL, Faderport, Digimax FS,, M-Audio Firewire 410
--MultiBoot System--
Win Vista 64/XP Pro/7 x86/7 x64 - Mac OSX Snow Leopard/Lion
Gigabyte motherboard--SYBA TI Firewire XIO2200A--i7 2600k Quad Core--16 GB DDR III--Custom 2U Rackmount--4 TB Raid (all internal SATA II)--19" Samsung HDMI LCD on pivoting VESA 1U Mount
Studio One v1 Pro x64
Studio One v1 Artist
Studio One v2 Artist
[Yahoo!]
hue
Presonic
[Avatar]

Joined: 27/08/2010 07:54:06
Messages: 227
Location: Vancouver BC, Canada
Offline

Monolithent wrote:Hue isn't here as much as I am but jumps in with some of the best saves I've ever seen.

Good to hear you're rolling again. Now never unplug it again!!!!!!
Thanks for the support. I'm never online much anymore. Even where I'm supposed to have an active role, I don't spend as much time as I should. There's always some satisfaction knowing you helped someone get their rig going.
Elliot Easton: "(You make me feel so bad, I wish I was back sleeping in) The Testicles Of My Dad"- Renaming the song performed by Dan Alder @ Guitar Superstar 2010
[MSN]
JOR RECORDS
Prenoob

Joined: 12/03/2014 19:06:51
Messages: 2
Offline

LES WRITE MORE GOOD HERE MY PROBLEM WITH DETAILED Presonus StudioLive 16.0.2
HAVE APPROXIMATELY 1 YEAR WITH MY CONSOLE Presonus StudioLive 16.0.2 , A JOB WELL SHE NORMALLY TO DATE , BUT ONE DAY ON BACK MY PC AND MY CONSOLE AND ASKED TO UPDATE AND I DID ALL NORMAL WORK , NO OTHER DAY AFTER ME REVEAL THE UNIVERSAL OPEN CONTROL AND ME YOU CLICK ON DI - UNIVERSAL CONTROL - SETTINGS - CHECK FIRMWARE AND FACTORY RESET, LE DI CLICK TO BOTH LISTED sEPARATELY AND SAME ERROR (THE HARDWARE IS ATTACHED ALREADY UP- TO- DATE.
FIRST: I LEFT THE FORUMS Presonus SEGUI SOME STEPS AND SOME TECHNICAL AS I WAS DESINTALARLO E INSTALL AGAIN, THE UNIVERSAL CONTROL UPDATE VERSION 1.5 - 1.6 - 1.7 and nothing . TO REFRESH windown AND INSTALL ALL NEW AGAIN AND NOTHING , STILL GIVING ME THE SAME ERROR AND NOT ABLE TO GIVE AND WITH THE PROBLEM .
SECOND : I WAS A FRIEND UNTIL WE HAVE A NEW PC , Fireware A NEW CABLE AND INSTALL MY NEW E UNIERVSAL CONTROL PANEL AND NOTHING AND GIVE ME THE SAME ERROR . AS I SAID I TRIED MANY CASES AND ANYTHING THAT 'S WHY solved I ASK YOU HELP ME IN THIS THANKS .
IN MY CONSOLE Presonus StudioLive 16.0.2 - SYSTEM PAGE 3: IN STATUS : NO DRIVER - SYSTEM PAGE 7: firmware version 0.98 - build 215 .
I HOPE THIS SOLUTIONS ME AS SOON AS POSSIBLE AS THIS WORK , IF ELSE CAN SEND ME A CONTACT TELEPHONE SERVICE AND SUPPORT Presonus TALK IN SPANISH AS SOY DE VENEZUELA .
djozias18
Prenoob

Joined: 12/04/2014 18:35:44
Messages: 1
Offline

i just upgraded to Maverick and now i can't get my firestudio Mobile to work. i even downloaded the update and it still not working. can ANYBODY help me?
 
Forum Index » FireStudio Forum Community Support
Go to: