image description


Latest firmware a change in noise gates?
  Forum Index » StudioLive General Discussion 
Author
Message
PhilG
Presonoid
[Avatar]
Joined: 29/07/2010 01:46:55
Messages: 1172
Location: Brisbane Australia
Offline

I just upgraded from B156 to whatever it is now as I got some new computer hardware so a firmware upgrade was requested with the install of UC

NYE Night the performers were complaining of cut outs on the aux sends so I thought it could be RF related as this venue is known for RF noise. No dice changed all the freq's and it was still happening - pulled out my headphones (tight space as I was running it from side stage) and listened in to the aux feeds. each mic i nthe send was cutting in and out like a hard gate when no direct noise was applied, this for some reason did not effect the FOH mix and was only noticeable in the aux sends.

I checked all the gates were still downward expanders, then decided to turn them off as I was getting angry looks from the band! After the gates were off the problem went away but so did my tight mix, it all started sounding messy ... I had to get the gates back on, basically I used to run the gates at around half way up the scale, this is for the same band that I mix upto 4 times a week, I know the setup and mics like the back of my hand and I have mixed this band over 200 times. There was no new gear, leads or mics that I could blame. I ended up having to just have 3 lights on up the scale to get the same gate that I would normally get with the leds lit up half way up the scale.

After testing today with the old UC on my mac forcing a firmware downgrade and the new one on my desktop I can confirm this by switching firmware versions. Has anyone else noticed the more aggressive gates?

2 x SL16.4.2's
Audiobox USB
Studio One V2 Pro
/ Rack System
AMD FX-4170 / 16GB DDR3 / Win7x64 / Via 6308FW Onboard
/Mobile System
Toshiba Satellite P200 / 8GB DDR2 / Win7x64 / Ti FW & i7 13" MBP
/Wireless
Ipad v1 16gb - Samsung Galaxy Tab - Asus Black Diamond router

[Email] [WWW] [ICQ]
Monolithent
Supreme Baconator
[Avatar]
Joined: 28/07/2010 18:47:25
Messages: 13464
Location: Central New Jersey
Offline

I finally got my system out of the truck last night. I hadn't noticed but I will give it a more critical listen this evening when I fire it up.
http://support.presonus.com

Tallest guy in the Mod Squad with all his hair still on his head.

No I'm not a freaking pilot!! The Air Force won't let me have a suit with a zipper...or sometimes shoestrings.

My advice and suggestions should never be considered advice or suggestions. These are mostly insane ramblings of a poor aircraft mechanic who can, strangely enough, still hear.

StudioLive 16.4.2, AudioBox 1818VSL, AudioBox 44VSL, Faderport, Digimax FS,, M-Audio Firewire 410
--MultiBoot System--
Win Vista 64/XP Pro/7 x86/7 x64 - Mac OSX Snow Leopard/Lion
Gigabyte motherboard--SYBA TI Firewire XIO2200A--i7 2600k Quad Core--16 GB DDR III--Custom 2U Rackmount--4 TB Raid (all internal SATA II)--19" Samsung HDMI LCD on pivoting VESA 1U Mount
Studio One v1 Pro x64
Studio One v1 Artist
Studio One v2 Artist
[Yahoo!]
 
Forum Index » StudioLive General Discussion
Go to: