image description


Studio One 2.6.2 now available!
  Forum Index » Studio One General Discussion 
Author
Message
mwright137
Presonificator
[Avatar]

Joined: 28/10/2011 17:57:00
Messages: 3878
Location: Central PA
Offline

Why did you upgrade to Mavericks for UC-AI? Were you on a version before 10.7.5?

I'd submit a support request and they'll get you sorted out...
I am Sir Melvis Bacon, Knight of BaconHam Palace.

MacBook Pro 13. OS X Mavericks - version 10.9.3
StudioLive 16.4.2; StudioLive 328AI (x2)
AudioBox 22 VSL; BlueTube DP V2; FaderPort; Monitor Station; FireStudio Project (x2)
Studio One 2 Pro 2.6.2 (64 bit)
I use Gobbler to back up my projects.
[WWW]
randysdrums
Prenoob

Joined: 07/02/2013 17:39:48
Messages: 2
Offline

i was running an older version of OS, i think it was still at 10.6.8. couldn't get Lion so had not choice early but to upgrade to mavericks, i certainly didn't want to given my system was running flawlessly up to this pint
 
Forum Index » Studio One General Discussion
Go to: