image description


Studio One 2.6 now available!
  Forum Index » Studio One General Discussion 
Author
Message
trusampler
Prenoob
[Avatar]

Joined: 07/07/2013 20:57:25
Messages: 83
Offline

editor working nice and fast here..
Daws: Pro Tools 11/Logic X Pro/Studio One2/Cubase7
Tools:MPC Ren/Maschine MK2/Nektar 61/Samples+Vst's
Cpu: MacOS/Pc 4.15Ghz Intel Core I7 12gb 1730mhz
Hardware: UA Apollo/Apogee Rosetta 200/DynAudio Bm5a/Sm7b/GAP73/Faderport



Note: If you don't like what's being said, you have the right to walk away chances are it wasn't intended for you anyway.
lhamilton
Prenoob

Joined: 30/08/2013 02:11:49
Messages: 2
Offline

Superior Drummer seems to be broken in this update. The samples load one megabyte at a time, very slowly, and I have a red warning triangle over my kick and snare, they won't load. Using the Avatar sound bank. Everything was fine last night before I updated.
woodsdenis
Presonic
[Avatar]

Joined: 15/10/2012 00:56:49
Messages: 213
Offline

lhamilton wrote:Superior Drummer seems to be broken in this update. The samples load one megabyte at a time, very slowly, and I have a red warning triangle over my kick and snare, they won't load. Using the Avatar sound bank. Everything was fine last night before I updated.




IF on MAC do this


go to HELP menu at top of S1 screen, OPEN "Open Settings folder". navigate to the Folder x86 (32 bit ) or x 64 (64 bit) and delete Plugins-ens.settings. Shut down S1

This I remember from last time, its like preference file that if not cleared can do weird things when upgrading. It is rebuilt again when you reboot S1
Mac Pro 3.33
Lion 10.7.4

StudioOne Pro 2.6
Protools 10 Native
Logic 9
Ableton Suite 9

HD Native/96 io

Thanks

Denis
DelTomix
Prenoob
[Avatar]

Joined: 22/07/2013 10:50:32
Messages: 52
Location: Ontario, Canada
Offline

Well, the click sounds much better,

Did the narrow mixer view get changed intentionally? I notice the finer tick marks are gone except in the main channel

Edit: I should probably note I'm referring to the vertically expanded view in a detached mixer window

This message was edited 1 time. Last update was at 30/08/2013 04:05:24

cpu: AMD Phenom II x6 1090T, MB: ASUS M5A88-V-EVO, OS:Win7x64, HDD: 2x512GB Crucial M4 SATA3 SSD, RAM:16GB DDR3-1600, Focusrite Saffire Pro24 firewire, Studio One 2 Pro v2.6
lhamilton
Prenoob

Joined: 30/08/2013 02:11:49
Messages: 2
Offline

woodsdenis wrote:
lhamilton wrote:Superior Drummer seems to be broken in this update. The samples load one megabyte at a time, very slowly, and I have a red warning triangle over my kick and snare, they won't load. Using the Avatar sound bank. Everything was fine last night before I updated.




IF on MAC do this


go to HELP menu at top of S1 screen, OPEN "Open Settings folder". navigate to the Folder x86 (32 bit ) or x 64 (64 bit) and delete Plugins-ens.settings. Shut down S1

This I remember from last time, its like preference file that if not cleared can do weird things when upgrading. It is rebuilt again when you reboot S1


I'm still stumped. I'm on a PC, but you still get to the file the same way. However, I deleted Plugins-en.settings, and restarted S1, and still no dice.

EDIT - Fixed. Turns out the SATA drive that my sound library was sitting on was getting crap I/O speeds. Fun stuff.

This message was edited 2 times. Last update was at 30/08/2013 05:09:47

themuzic
Baconator
[Avatar]

Joined: 17/04/2010 05:42:47
Messages: 8703
Location: Wheeling IL (North Chicago Suburbs)
Offline


This update has been a real treat. The Mackie support is much better and my Baby HUI is fully functional. Even the send buttons !!!!

http://www.homestudiotrainer.webs.com/
http://www.youtube.com/user/themuzic
Email - homestudiotrainer@yahoo.com
Skype - themuzic
Phone - 773-303-7260
I offer FREE assistance for Studio One (any version) and Presonus hardware, to anyone having issues or anyone who simply wants to learn

Gateway Tower - Intel Core i5 3330 CPU 3GHz 8GB Ram and 64bit Windows 8
[Email] [WWW] [Yahoo!]
reversoulmusic
Prenoob

Joined: 29/07/2010 00:29:01
Messages: 75
Location: 305
Offline

Still no MIDI FXs, Wow....
CPhoenix
Presonoid

Joined: 13/03/2011 00:11:38
Messages: 1993
Location: North Jersey
Offline

Oh my God.... I never thought a metronome could be so inspiring LMAO wow
Win 8.1 x64 // i7 3930K (@ 4.2GHz) // Samsung Pro 512GB // 500GB SSD (via Raid 0) // 2TB HD // 32GB RAM // Antec Kuhler 620 // Radeon HD 7870 + Radeon 5450 // MSI X79a GD45 Plus mobo// TI chipset Firewire card

DAW(s): Studio One v2.6 // Maschine Studio // Reason 7 via Rewire
Plugs: UAD 2 Quad, Softube CL 1b, Klanghelm, Toneboosters, Soundtoys, Slate VTM, Kramer Tape
Instr.: Addictive Drums, Gladiator2, Sylenth, AAS Bundle, K9U, IK Total Studio 3, Cinesamples, RealGuitar/Strat/LPC, Trilian

RME UCX // AKG c214 // SM57 + Cloudlifter CL1 // JBL LSR 4328p // FMR RNLA // Korg Kaossilator Pro // Novation 61 SL MKii // Korg MicroKey 25 // Presonus Faderport // Contour Designs Shuttle Pro

Next up: Motif XS rack
[WWW]
Gateway2011
Prenoob
[Avatar]
Joined: 16/02/2011 04:33:07
Messages: 83
Offline

Another great update Presonus
Studio One Pro 2.6, Win7 x64 Laptop, Tracks 3 Deluxe, Waves
[WWW]
mwright137
Presonificator
[Avatar]

Joined: 28/10/2011 17:57:00
Messages: 3878
Location: Central PA
Offline

scunacc wrote:Lot's of great stuff Presonus - but ....

This:

Studio One 2.6.0 known issues:

- [OSX] Older iLok plugins may crash when loading on OSX 10.7 or 10.8

may be bad - do you have a list of what works and what doesn't?

I rely upon some plugins that are iLok'ed and I don't want to install the update and have it not work.

D.


If you're on OS X, you can install 2.6 and keep 2.5 as well. When it asks if you want to overwrite, say no...
I am Sir Melvis Bacon, Knight of BaconHam Palace.

MacBook Pro 13. OS X Mavericks - version 10.9.3
StudioLive 16.4.2; StudioLive 328AI (x2)
AudioBox 22 VSL; BlueTube DP V2; FaderPort; Monitor Station; FireStudio Project (x2)
Studio One 2 Pro 2.6.2 (64 bit)
I use Gobbler to back up my projects.
[WWW]
CPhoenix
Presonoid

Joined: 13/03/2011 00:11:38
Messages: 1993
Location: North Jersey
Offline

Okay, first road bump.


Anybody having an issue with SoundSets?

I get An Unexpected Error occured in this application" and a crash dump filed whenever i click on the Sounds tab in the browser. Can't access the Soundsets.

Anyone else having this issue?
Win 8.1 x64 // i7 3930K (@ 4.2GHz) // Samsung Pro 512GB // 500GB SSD (via Raid 0) // 2TB HD // 32GB RAM // Antec Kuhler 620 // Radeon HD 7870 + Radeon 5450 // MSI X79a GD45 Plus mobo// TI chipset Firewire card

DAW(s): Studio One v2.6 // Maschine Studio // Reason 7 via Rewire
Plugs: UAD 2 Quad, Softube CL 1b, Klanghelm, Toneboosters, Soundtoys, Slate VTM, Kramer Tape
Instr.: Addictive Drums, Gladiator2, Sylenth, AAS Bundle, K9U, IK Total Studio 3, Cinesamples, RealGuitar/Strat/LPC, Trilian

RME UCX // AKG c214 // SM57 + Cloudlifter CL1 // JBL LSR 4328p // FMR RNLA // Korg Kaossilator Pro // Novation 61 SL MKii // Korg MicroKey 25 // Presonus Faderport // Contour Designs Shuttle Pro

Next up: Motif XS rack
[WWW]
CPhoenix
Presonoid

Joined: 13/03/2011 00:11:38
Messages: 1993
Location: North Jersey
Offline

It looks like it's actually all loops that give the error message.

Gonna try to wipe S1 and reinstall
Win 8.1 x64 // i7 3930K (@ 4.2GHz) // Samsung Pro 512GB // 500GB SSD (via Raid 0) // 2TB HD // 32GB RAM // Antec Kuhler 620 // Radeon HD 7870 + Radeon 5450 // MSI X79a GD45 Plus mobo// TI chipset Firewire card

DAW(s): Studio One v2.6 // Maschine Studio // Reason 7 via Rewire
Plugs: UAD 2 Quad, Softube CL 1b, Klanghelm, Toneboosters, Soundtoys, Slate VTM, Kramer Tape
Instr.: Addictive Drums, Gladiator2, Sylenth, AAS Bundle, K9U, IK Total Studio 3, Cinesamples, RealGuitar/Strat/LPC, Trilian

RME UCX // AKG c214 // SM57 + Cloudlifter CL1 // JBL LSR 4328p // FMR RNLA // Korg Kaossilator Pro // Novation 61 SL MKii // Korg MicroKey 25 // Presonus Faderport // Contour Designs Shuttle Pro

Next up: Motif XS rack
[WWW]
Toth
Presonoid
[Avatar]

Joined: 02/09/2011 04:33:17
Messages: 1194
Offline

Ari Ahrendt wrote:Hello Studio One Users,

- Melodyne data not removed when using "Remove Melodyne"


It is still not fully removing Melodyne for me, until I disable the ARA extension. When I remove all instances of Melodyne it still says saving/loading Melodyne when I save or open a file.

Has anyone else tested this?

This message was edited 1 time. Last update was at 30/08/2013 05:34:44

SoundCloud: http://soundcloud.com/toth_music
[WWW]
themuzic
Baconator
[Avatar]

Joined: 17/04/2010 05:42:47
Messages: 8703
Location: Wheeling IL (North Chicago Suburbs)
Offline

CPhoenix wrote:It looks like it's actually all loops that give the error message.

Gonna try to wipe S1 and reinstall


Just tested all of min. Windows 8 and no issues yet. All sound sets work.

http://www.homestudiotrainer.webs.com/
http://www.youtube.com/user/themuzic
Email - homestudiotrainer@yahoo.com
Skype - themuzic
Phone - 773-303-7260
I offer FREE assistance for Studio One (any version) and Presonus hardware, to anyone having issues or anyone who simply wants to learn

Gateway Tower - Intel Core i5 3330 CPU 3GHz 8GB Ram and 64bit Windows 8
[Email] [WWW] [Yahoo!]
CPhoenix
Presonoid

Joined: 13/03/2011 00:11:38
Messages: 1993
Location: North Jersey
Offline

themuzic wrote:
CPhoenix wrote:It looks like it's actually all loops that give the error message.

Gonna try to wipe S1 and reinstall


Just tested all of min. Windows 8 and no issues yet. All sound sets work.


I'm going to have to file a ticket.

I did the wipe/reinstall. The soundsets now work. However... no files with loop information are working. Not the loops in the soundsets... or my personal folder of loops.

One shots with no time information are working perfect.

Would you mind checking some of the loops in the soundset to see if it's duplicatable on your system??
Win 8.1 x64 // i7 3930K (@ 4.2GHz) // Samsung Pro 512GB // 500GB SSD (via Raid 0) // 2TB HD // 32GB RAM // Antec Kuhler 620 // Radeon HD 7870 + Radeon 5450 // MSI X79a GD45 Plus mobo// TI chipset Firewire card

DAW(s): Studio One v2.6 // Maschine Studio // Reason 7 via Rewire
Plugs: UAD 2 Quad, Softube CL 1b, Klanghelm, Toneboosters, Soundtoys, Slate VTM, Kramer Tape
Instr.: Addictive Drums, Gladiator2, Sylenth, AAS Bundle, K9U, IK Total Studio 3, Cinesamples, RealGuitar/Strat/LPC, Trilian

RME UCX // AKG c214 // SM57 + Cloudlifter CL1 // JBL LSR 4328p // FMR RNLA // Korg Kaossilator Pro // Novation 61 SL MKii // Korg MicroKey 25 // Presonus Faderport // Contour Designs Shuttle Pro

Next up: Motif XS rack
[WWW]
 
Forum Index » Studio One General Discussion
Go to: