image description


Stuck w/panning
  Forum Index » StudioLive General Discussion 
Author
Message
mikekemp-schneider
Prenoob

Joined: 18/02/2014 20:12:08
Messages: 9
Offline

Newbie,..I see the panning control at the top of each channel in mix screen.
I cannot hear any separation? I also only hear mono playback in one side of headphones with my headphone amp. I hear both sides when headphones are plugged straight into audiobox?
Are these related problems

Also... I recently recorded some tracks that Studio One says can't be found I can find the tracks in files but don't know how to get them from there to the mix. I'm also wondering what I'm doing(or not) to cause the lost files.
Can anyone kindly help if they have a free moment?
Thanks,
Mike
FinalSaga
Presonic
[Avatar]

Joined: 29/07/2012 06:08:06
Messages: 308
Location: Denmark
Offline

Hey Mike

This is the old forum you are in right now and since this is the opening of a new thread
I would advice you to post it in the new forum
https://forumsarchive.presonus.com/index.php
You will get alot more attention there
And this old forum will be closed August 1st

Ch33rs
Saga
FinalSaga
Presonic
[Avatar]

Joined: 29/07/2012 06:08:06
Messages: 308
Location: Denmark
Offline

Hey again Mike

My guess on this is.. since in the old forum a quick one
I'm guessing you are recording mono on a stereo track
But please, put it in the new and it will get alot more attention from people that know more
about S1

Ch33rs
Saga
mikekemp-schneider
Prenoob

Joined: 18/02/2014 20:12:08
Messages: 9
Offline

thanks for the response. I put it over to the new forum
 
Forum Index » StudioLive General Discussion
Go to: