image description


22vsl problem in fl studio
  Forum Index » AudioBox VSL 22 
Author
Message
ali.hsj
Prenoob

Joined: 12/07/2014 09:31:20
Messages: 1
Offline

hi
i bought a audiobox 22vsl and eris 5 monitoring speakers yesterday, i installed driver and set up everything, when i played a project in fl studio (latest version) i heared 'tik tik' noise in out put sound. cpu monitor in fl showed me 90 percent usage!!!
when i use asio 4all every thing is ok!
please help me about this problem.
cristofe
Presonificator
[Avatar]

Joined: 12/03/2012 21:10:44
Messages: 3628
Location: Skaneateles, NY USA
Offline

This forum is no longer active!! Please post your questions in the NEW forums:

https://forumsarchive.presonus.com/index.php

PC'S: HP XW6000 Dual 3.2GHz Intel Xeon Processors, 8GB RAM WinXP SP2
HP 6005 Pro AMD Athalon X2 B24 3.0Ghz Processor, 4GB RAM Win8 Pro
HP Compaq NC6320 Laptop Intel Core2Duo 2.0Ghz Processor 3GB RAM Win7 Ult
Dell Latitude E4310 Laptop Intel i5 2.67Ghz Processor 4GB RAM Win7 Pro x32

Audio Interfaces: Terratec EWS88MT PCI (2), Audiobox 1818VSL USB & FP10 Firewire, Steinberg MI4 USB, Line 6 Toneport GX & PodXT, Roland GS-10, NI Rig Kontrol 3

Monitors: Yamaha HS50M's

DAWS/VST Hosts: S1 Professional, Plogue Bidule, Xlutop Chainer, Sieb VSTHost & Savihost

Hardware Synthesizers: Roland SH-32 & XV-3080 RedSound Darkstar XP2, Novation X-Station, Yamaha AN200, M-Audio Venom

Hardware Controllers: JL Cooper CS-10 Control Surface, Yamaha EZ-EG, Dillion Les Paul style acoustic electric guitar with Roland GK-3 pickup and GI-20 converter.

The Rest: Guitars, Amps, Stompboxes, Mics, Outboard Gear, VST plugins...too much to list!
[WWW]
 
Forum Index » AudioBox VSL 22
Go to: