image description


S-Gear 2.4
  Forum Index » Studio One General Discussion 
Author
Message
jBranam
Presonoid
[Avatar]

Joined: 24/01/2013 01:48:24
Messages: 1327
Location: Middle Georgia
Offline

the update to S-Gear will be out soon and it has a new amp... the custom '57 and a new and improved pro convolver mkii
Jay


Window$ Pro 7 64-bit
AMD 965 Quad Core w/ 16 Gb RAM (Desk)
i5 Dual Core w/6 Gb RAM (Lap)
Studio One Pro 2.6.2
Focusrite 2i2, Audiobox USB
RODE NT-1A, MXL 910, Audio Technica Pro63, CAD C9 & TSM411

Slate Digital RC-Tube Console based on the RCA BC-6B Radio Desk, Slate Digital Virtual Bus Compressors, Waves Kramer Master Tape, Aphex Vintage Aural Exciter, Abbey Road Reel ADT, Melda Productions MAutoDynamicEQ and the Slate Digital FG-X (My Base Foundation Plugins) and a few other trinkets...





Most great things American came out of American garages. That fact alone bums me out 'cause I don't have a garage! ~Knot Hardly

For All You Twits @knot_hardly
hibidy
Presonoid

Joined: 01/02/2011 09:13:29
Messages: 2320
Offline

Soon?

I hope they are not affiliated with kaiser

Sounds great though, I hope they fix the problem with the gui coming up and not having any way to close it.
New computer:

2.6.2/win7x64 ultimate/SSD os and library/i7 4770/16GB ram

Focusrite saffire 14/Novation impulse 49/tons of VST goodies

jBranam
Presonoid
[Avatar]

Joined: 24/01/2013 01:48:24
Messages: 1327
Location: Middle Georgia
Offline

fix? mine has never had a problem and this is the first i have heard of it. if you are talking about using it in S1... i have seen a few plugs getting 'lost'... they are there but like a layer down so the X is not active. but if that is the case... dropping into lower graphic layer... then it may very well be a video problem in conjunction with S1 programming.

anyways... it is NOT consistent on my end about losing graphics layer. so i can not refer to an average... just that i recently noticed it happening.

how's your mom? wasn't operation today?

This message was edited 1 time. Last update was at 01/07/2014 20:46:12

Jay


Window$ Pro 7 64-bit
AMD 965 Quad Core w/ 16 Gb RAM (Desk)
i5 Dual Core w/6 Gb RAM (Lap)
Studio One Pro 2.6.2
Focusrite 2i2, Audiobox USB
RODE NT-1A, MXL 910, Audio Technica Pro63, CAD C9 & TSM411

Slate Digital RC-Tube Console based on the RCA BC-6B Radio Desk, Slate Digital Virtual Bus Compressors, Waves Kramer Master Tape, Aphex Vintage Aural Exciter, Abbey Road Reel ADT, Melda Productions MAutoDynamicEQ and the Slate Digital FG-X (My Base Foundation Plugins) and a few other trinkets...





Most great things American came out of American garages. That fact alone bums me out 'cause I don't have a garage! ~Knot Hardly

For All You Twits @knot_hardly
hibidy
Presonoid

Joined: 01/02/2011 09:13:29
Messages: 2320
Offline

Still waiting. She should be out any time. I had a little problem being over there (ok, I'll just say, I fainted. Yes, I'm a pussy)

So, I'm chillin' while my dad waits for the results.
New computer:

2.6.2/win7x64 ultimate/SSD os and library/i7 4770/16GB ram

Focusrite saffire 14/Novation impulse 49/tons of VST goodies

 
Forum Index » Studio One General Discussion
Go to: