image description


Faderport 'user' -button ideas
  Forum Index » Studio One General Discussion 
Author
Message
Waveformbakery
Presonic
[Avatar]
Joined: 17/12/2012 11:13:40
Messages: 190
Location: Finland
Offline

Finally got my Faderport and it has been great. I'm interested to know how are you guys user the 'user' -button? Currently i'm experimenting, and at the moment i'm using global solo/mute macro, so i can easily disable all solos/mutes with single keystroke.

Mac Pro 8-Core Early 2008 | 16GB | OSX 10.9.2 Klein & Hummel O300 | RME Fireface 800 | Logic X | Presonus Studio One | Chandler Germanium Pair | Avalon 2055 EQ | Eventide Eclipse | Roland Space Echo RE-201 | AKG BX-22E Spring Tank | Tapco 4400A Spring Reverb | Korg Mono/Poly | Roland Juno-60 |
[Email] [WWW] [MSN]
mrpicholas
Presonic
[Avatar]

Joined: 27/04/2011 03:06:14
Messages: 284
Location: California
Offline

Mine is "Go to previous marker." I use it all the time.
MacBook 2.1 GHz Intel Core 2 Duo with 4GB RAM & OS 10.6.8. Studio One Professional 2.6, Notion 4, 2x PreSonus Firestudio Project Interfaces, PreSonus ACP88, PreSonus Sceptre S6, FaderPort, Melodyne Editor 2.1.2, Waves Gold Bundle 9.0, Nomad Factory Integral Studio Pack, Native Instruments Kore 2 & Komplete 6, AAS String Studio & Ultra-Analog VA2. Faber-Castell #2 Pencil
moraldecay31
Presonic
[Avatar]

Joined: 19/12/2011 01:59:50
Messages: 286
Location: Addison,IL (west suburbs of chicago)
Offline

I use mine to turn metronome on and off
Desktop HP Pavillion 14GB RAM 1 Terrabyte Hard drive,Windows 7 64 bit, Studio One PRO 2.6, fostex studio monitors,Presonus Eris E8, Presonus Studio Live 16.0.2, Presonus Firestudio Project, Presonus Monitor Station,Presonus Faderport, Presonus HD7 Headphones, fostex vm200 control surface,Line 6 pod x3 live,bass pod, and hd147 amp head, ampeg vh140c head,alesis dm5, Casio MIDI keyboard, yamaha double bass 7 piece drum kit,Audix drum mics, Rode NT1A, MXL, Samson, and CAD mics,ESP guitars, and much much more
[WWW]
overcoat
Presonic
[Avatar]

Joined: 03/03/2013 20:19:25
Messages: 256
Location: SF
Offline

I just started using my faderport again. still haven't assigned that button to anything. was thing about maybe setting it up for the loop selected event macro.

Does anybody else feel like the buttons on the faderport should have been rubber? not a hard plastic? for some reason they feel really cheap to me.
Studio One Pro w/ latest build // i7 2.6 ghz mac mini w/ 16gb ram // RME Fireface UCX // Yamaha HS50m's // GAP Pre-73 modded // Blue Reactor mic // Shure sm7b, 57 & 58 // Roland TR8 // Faderport // Padkontrol & Edirol pcr-50 // Arturia V-collection 3.0, V-station, Synthmaster 2.5, Komplete 9 and various other vst's...
codamedia
Presonic

Joined: 18/08/2011 20:28:08
Messages: 191
Location: Winnipeg, Canada
Offline

I set User button as a "SAVE".

But I have also edited my FaderPort XML file so a lot of my buttons have been re-assigned. My original post/discussion on doing this can be found here if anyone is interested.

http://forumsarchive.presonus.com/posts/list/41256.page

overcoat wrote:
Does anybody else feel like the buttons on the faderport should have been rubber? not a hard plastic? for some reason they feel really cheap to me.


Yes... Rubber knobs with a soft click would have been much nicer...

This message was edited 1 time. Last update was at 28/06/2014 23:36:42

Studio One 2.6, Intel Quad Core (Q9300, Windows 7 Pro, 8GB Ram), Presonus FP10 (Firepod), FaderPort, Axiom 49, POD X3 Live, Mackie 1202 VLZ, etc... etc...
ozzystone
Prenoob

Joined: 07/05/2012 22:11:22
Messages: 86
Offline

is there a way to have the Bank button to work in S1
maybe I don't haver a good config it works in PT11 but not in S1-2
Waveformbakery
Presonic
[Avatar]
Joined: 17/12/2012 11:13:40
Messages: 190
Location: Finland
Offline

codamedia wrote:I set User button as a "SAVE".

But I have also edited my FaderPort XML file so a lot of my buttons have been re-assigned. My original post/discussion on doing this can be found here if anyone is interested.

http://forumsarchive.presonus.com/posts/list/41256.page



Holy cow! This is friggin' awesome!
Mac Pro 8-Core Early 2008 | 16GB | OSX 10.9.2 Klein & Hummel O300 | RME Fireface 800 | Logic X | Presonus Studio One | Chandler Germanium Pair | Avalon 2055 EQ | Eventide Eclipse | Roland Space Echo RE-201 | AKG BX-22E Spring Tank | Tapco 4400A Spring Reverb | Korg Mono/Poly | Roland Juno-60 |
[Email] [WWW] [MSN]
codamedia
Presonic

Joined: 18/08/2011 20:28:08
Messages: 191
Location: Winnipeg, Canada
Offline

Waveformbakery wrote:
codamedia wrote:I set User button as a "SAVE".

But I have also edited my FaderPort XML file so a lot of my buttons have been re-assigned. My original post/discussion on doing this can be found here if anyone is interested.

http://forumsarchive.presonus.com/posts/list/41256.page



Holy cow! This is friggin' awesome!


Thanks - I hope it helps you out and gives you some ideas of your own to try.
Studio One 2.6, Intel Quad Core (Q9300, Windows 7 Pro, 8GB Ram), Presonus FP10 (Firepod), FaderPort, Axiom 49, POD X3 Live, Mackie 1202 VLZ, etc... etc...
 
Forum Index » Studio One General Discussion
Go to: