image description


MIDI not recording NEED HELP
  Forum Index » Studio One Forum Community Support 
Author
Message
josephrogers
Prenoob
[Avatar]

Joined: 27/06/2014 05:39:14
Messages: 1
Offline

hey guys! noob recording artist here, and i have a slight problem. i am currently using the 22vsl with studio one artist 2, and am using a yamaha moniter to boot. my problem is occuring when i attempt to record with my MIDI controller, which is a mobilekeys49 line 6 midi controller. i have it plugged into my laptop, reinstalled drivers and updated them and all. i can drag and drop a effect or majito or prescense into my line and start hearing the notes i generate with my mk49, but if i press the record button, it does not record. i have looked for solutions for hours please help. i can give more info if so
Kiwicomposer
Presonic
[Avatar]

Joined: 02/12/2011 15:38:39
Messages: 284
Location: Wellington, New Zealand
Offline

Have you record armed the track?

There are 2 places to click to record.
On the track.. there is a Record Arm button. That must be clicked.
Then on the transport there is a Record Button.

Arming the track tells Studio One which rack you want to record onto.
The record button on the bi otto tells it to start the actual recording.


Screen Shot 2014-06-28 at 2.09.09 am.png
[Thumb - Screen Shot 2014-06-28 at 2.09.09 am.png]
 Description [Disk] Download
 Filesize 117 Kbytes
 Downloaded:  232 time(s)

Steve Currington
de Composer
Wellington, New Zealand
Twitter: @kiwicomposer
Facebook: kiwicomposer
SkypeID: kiwicomposer
----------------------------------------

Primary Hardware: Presonus Studio One v2.6.2, Presonus Audiobox1818vsl, Presonus Audiobox USB, Presonus Faderport, Focusrite Liquid Saffire 56, MOTU Traveler Mk3, TC-Helicon VoiceworksPlus, FMR RNC, FMR RNLA, Axiom Pro 49 Keyboard, other sundry hardware, numerous mics, audio plugins and instruments.
Primary Software: Sibelius v7.x, Notion v4.x, Logic Studio. V9.x., Melodyne Editor.

Running on iMac's and MacBookAir with OSX 10.9.x Mavericks

 
Forum Index » Studio One Forum Community Support
Go to: