image description

error in installment
  Forum Index » Studio One Forum Community Support 

Joined: 13/06/2014 20:04:57
Messages: 1

i recently bought studio one 2 and during the installment process of the instruments, my computer doesnt install and it tells me "unknown error". I've tried saving it in different places but stilll get the same result. i already installed the demos and tutorials its just the actual instruments that wont install. I am using a Mac g5 if that helps.!

Joined: 02/12/2011 15:38:39
Messages: 284
Location: Wellington, New Zealand

I assume you have the instruments and soundsets installers downloaded on your hard drive somewhere?

Try this.
Open Studio One to the start Page
Drag the installers one by one onto that start page. It should install them for you.
Steve Currington
de Composer
Wellington, New Zealand
Twitter: @kiwicomposer
Facebook: kiwicomposer
SkypeID: kiwicomposer

Primary Hardware: Presonus Studio One v2.6.2, Presonus Audiobox1818vsl, Presonus Audiobox USB, Presonus Faderport, Focusrite Liquid Saffire 56, MOTU Traveler Mk3, TC-Helicon VoiceworksPlus, FMR RNC, FMR RNLA, Axiom Pro 49 Keyboard, other sundry hardware, numerous mics, audio plugins and instruments.
Primary Software: Sibelius v7.x, Notion v4.x, Logic Studio. V9.x., Melodyne Editor.

Running on iMac's and MacBookAir with OSX 10.9.x Mavericks

Forum Index » Studio One Forum Community Support
Go to: