image description


Headphone Output
  Forum Index » 24.4.2 
Author
Message
e-audio
Prenoob

Joined: 30/12/2012 22:44:25
Messages: 6
Offline

Hello all. Anyone with a 24.4.2 or I guess any of the SL consoles have a problem with the headphone output? The past couple gigs I've noticed the output sounds like someone put a HP filter on it and no low end comes through. Tested out the cans I am using but they turned out ok. Solo-ing channels seem to have the right freq. response but when monitoring the main mix I'm getting no low end. I am sucking out a good amount of low end on the fat channel and GeQ for the PA and room response, but the headphone output should only reflect pre main output shouldn't it? I never had this problem before and my F/W should be up to date.
SwitchBack
Presonoid
[Avatar]

Joined: 17/02/2011 01:10:03
Messages: 1428
Offline

The main output is monitored post FAT, pre GEQ. So any PEQ filtering on the main output will be reflected in the cans.
e-audio
Prenoob

Joined: 30/12/2012 22:44:25
Messages: 6
Offline

I'm just wondering why its apparent now and not before. Is there any way to route it where its pre FAT? It doesn't seem logical to be forced to hear the mixdown WITH the corrections you've made for the venue itself. Why would you want to just hear the mix with eq that was meant to make the mix through the pa sound something like what you would hear through the cans?
SwitchBack
Presonoid
[Avatar]

Joined: 17/02/2011 01:10:03
Messages: 1428
Offline

Mmmm, don't get me started on this. And no, you can't reroute the phones.
e-audio
Prenoob

Joined: 30/12/2012 22:44:25
Messages: 6
Offline

Lol, well, I'm going to try a factory reset/flash and see if that clears up anything. Thanks for your input.
 
Forum Index » 24.4.2
Go to: