image description


AudioBox 44VSL isn't working, Please help me
  Forum Index » AudioBox VSL General Discussion 
Author
Message
rompeles
Prenoob

Joined: 06/07/2013 13:43:39
Messages: 4
Offline

hey guys please help me; i have an audiobox 44vsl. i had problems before with the sync situation (the mac doesn't see the interface) therefore the sync light is always red . it used to work and it was blue but even then i dont know what i did to make it work every time i opened my computer i just wish it will work. 3 days ago after i havent recorded along time it was unplugged accidentally and since then the MAC does not see the interface AGAIN!!! ; i had this problem before and it was solved by just not using the computer for a few days and then i connected the power cable to the usb when the desktop was up and working; but this time it didnt work i have no idea what to do please help me why is this happening??; i was thinknig that i have a broken device but then i realized that other people have this; please help me this is so frustrating... please dont tell me to contact tech support because i tried and there is no one to talk to please please please can someone tell me how do i fix this. i read somewhere that some guys coudnt get it to work again and they returned it; a thing i cant do because i bought it last year. how is this possible that this is supposed to be a good brand and a good hardware and it is just not working; at least on macs...you should say that it was desgined for PC or something; or you should have proper technical help! i looked everywhere and there is nothing that helped me! im sure there are other guys that have this problem and dont know what to do so please can some please explain to me what is the problem and how can i solve it (if i can) i dont understand why i cant get help anywhere and it never works - ! PLEASE HELP THANK YOU!

This message was edited 1 time. Last update was at 05/06/2014 22:24:12

mwright137
Presonificator
[Avatar]

Joined: 28/10/2011 17:57:00
Messages: 3878
Location: Central PA
Offline

1. Register your device if you have not already as Alex told you a year ago.

2. Submit a support ticket. That's what they're there for. As Alex said last year, PreSonus does not provide support via the forums. These forums are here for users to help other users.

3. If you still want help here, help us to help you. As I asked in the other thread: What version of the driver are you using? What version of Mac OS? Help us to help you.
I am Sir Melvis Bacon, Knight of BaconHam Palace.

MacBook Pro 13. OS X Mavericks - version 10.9.3
StudioLive 16.4.2; StudioLive 328AI (x2)
AudioBox 22 VSL; BlueTube DP V2; FaderPort; Monitor Station; FireStudio Project (x2)
Studio One 2 Pro 2.6.2 (64 bit)
I use Gobbler to back up my projects.
[WWW]
AlexTinsley
Presonus Employee
[Avatar]

Joined: 06/03/2012 18:47:38
Messages: 168
Location: Baton Rouge, LA
Offline

Hi

We really want to help you. There may be a problem with the power supply. Can you please register your 44VSL with us? And tell us where in the world you are? or just Private Message me the serial number so I can register it in your account for you? Then we can get a support ticket going to help you.

Regards,

Alex
Director of Customer Services
Presonus Audio Electronics
http://support.presonus.com
9am-5pm central: 225-216-7887

Knowledge Base: http://support.presonus.com/forums
Studio One: http://studioone.presonus.com
Our Drivers: http://www.presonus.com/technical-support/downloads/drivers-software/
Product Manuals: http://www.presonus.com/technical-support/downloads/tutorials-manuals/
[WWW]
 
Forum Index » AudioBox VSL General Discussion
Go to: