image description


No Input Button
  Forum Index » Studio One Free 
Author
Message
sambit
Prenoob

Joined: 02/06/2014 07:54:16
Messages: 2
Offline

My Studio one Free is recognising all my Audio device but I am unable to set up any input as there is no add input button present. Please help. I am sharing three screen shots which will enable you to understand my problem. I tried every where in this forum and outside this forum but could not locate any solution for it. I tried all my devices but the problem remains the same.
Studio One Input Problem.JPG
[Thumb - Studio One Input Problem.JPG]
 Description [Disk] Download
 Filesize 176 Kbytes
 Downloaded:  198 time(s)

Studio One Input Problem2.JPG
[Thumb - Studio One Input Problem2.JPG]
 Description [Disk] Download
 Filesize 177 Kbytes
 Downloaded:  190 time(s)

Studio One Input Problem3.JPG
[Thumb - Studio One Input Problem3.JPG]
 Description [Disk] Download
 Filesize 175 Kbytes
 Downloaded:  180 time(s)

LMike
Baconator
[Avatar]

Joined: 19/02/2011 12:02:34
Messages: 8233
Offline

That probably means that ASIO4ALL doesn't have any active inputs. Open the ASIO4ALL control panel thingy and turn on an audio input.
Studio One Tips For Newbs

"So.... Bitwig. I wonder what's queued up next in line on the drama list?"
sambit
Prenoob

Joined: 02/06/2014 07:54:16
Messages: 2
Offline

Thanks for suggestions. But I don't think that is the problem. There is no such problem when I am using cubase, orion platinum, fruity loops. All my devices are working. Only incase of Studio One I am facing this problem.
 
Forum Index » Studio One Free
Go to: