image description


Blank White Login Page on Firefox
  Forum Index » Forum / Website Design Feedback 
Author
Message
Selfindulgence1
Prenoob
[Avatar]

Joined: 05/10/2013 00:28:57
Messages: 23
Location: Mornington Peninsula, Victoria, Oz
Offline

Hello to all and sundry.
I am not sure if I am in the right location for this one but here goes.
I am not able to log on to "My Presonus" as every time I try this now I get A blank white Firefox Page . It has been doing this for some time now maybe six weeks. I can get into here OK but as soon as I try to access my account etc, It all disappears. I may need to change some settings etc, but I am afraid I am clueless as to what/which to change or modify. Please help me .......someone
BTW Love ya work Presonus
Cheers from Down Under
[Email]
FinalSaga
Presonic
[Avatar]

Joined: 29/07/2012 06:08:06
Messages: 308
Location: Denmark
Offline

Hey Selfindulgence1

Yeah some browsers are doing different thingies with every update heheh
But I am on Opera right now and that works all thumbs up as is
And you know there are updates every so often to them browsers
Could be an extended security or something that blocks - I don't know

Ch33rs
Saga

This message was edited 1 time. Last update was at 23/05/2014 04:28:05

Selfindulgence1
Prenoob
[Avatar]

Joined: 05/10/2013 00:28:57
Messages: 23
Location: Mornington Peninsula, Victoria, Oz
Offline

Thanks for reply Saga. Yes I will delve into browser options etc and find out what is going on there
Thank you
Cheers
Craig
[Email]
 
Forum Index » Forum / Website Design Feedback
Go to: