image description


Stumped by my Firestudio Mobile
  Forum Index » FireStudio Forum Community Support 
Author
Message
jakenevrla
Prenoob

Joined: 23/05/2014 00:55:42
Messages: 2
Offline

I've been recording with my Firestudio Mobile for years with little to no issues. However, just this week my MacBook Pro stopped recognizing the device without ANY of settings having been changed since the last time I recorded. The OSX system menu, Logic Express and Garage Band all act as if nothing is plugged in.

The weird part is, Universal Control still sees it AND I get the solid blue connection light.

Firmware is up to date, MacBook is running the latest version of Mavericks (which I have recorded on previously with no issue).

Why would every program EXCEPT Universal Control be ignoring the device all of a sudden?

Just because I'm not a newbie at recording doesn't mean I'm not making a newbie mistake somewhere, but I'm pretty baffled at this point.

Any ideas would be greatly appreciated. Thanks!
mwright137
Presonificator
[Avatar]

Joined: 28/10/2011 17:57:00
Messages: 3878
Location: Central PA
Offline

Things go bad. Do you have another cable you can try?

Although it is curious that you seem to be syncing...
I am Sir Melvis Bacon, Knight of BaconHam Palace.

MacBook Pro 13. OS X Mavericks - version 10.9.3
StudioLive 16.4.2; StudioLive 328AI (x2)
AudioBox 22 VSL; BlueTube DP V2; FaderPort; Monitor Station; FireStudio Project (x2)
Studio One 2 Pro 2.6.2 (64 bit)
I use Gobbler to back up my projects.
[WWW]
jakenevrla
Prenoob

Joined: 23/05/2014 00:55:42
Messages: 2
Offline

Yeah, the syncing/Universal Control part of it is what really threw me. I haven't gotten another cable yet because I assumed it wasn't a cable problem.

Is it possible for the cable to be just broken enough for it to only show up in UC but not in Logic/OSX?
cristofe
Presonificator
[Avatar]

Joined: 12/03/2012 21:10:44
Messages: 3628
Location: Skaneateles, NY USA
Offline

What version of UC are you using? Have you tried to uninstall/reinstall it?

PC'S: HP XW6000 Dual 3.2GHz Intel Xeon Processors, 8GB RAM WinXP SP2
HP 6005 Pro AMD Athalon X2 B24 3.0Ghz Processor, 4GB RAM Win8 Pro
HP Compaq NC6320 Laptop Intel Core2Duo 2.0Ghz Processor 3GB RAM Win7 Ult
Dell Latitude E4310 Laptop Intel i5 2.67Ghz Processor 4GB RAM Win7 Pro x32

Audio Interfaces: Terratec EWS88MT PCI (2), Audiobox 1818VSL USB & FP10 Firewire, Steinberg MI4 USB, Line 6 Toneport GX & PodXT, Roland GS-10, NI Rig Kontrol 3

Monitors: Yamaha HS50M's

DAWS/VST Hosts: S1 Professional, Plogue Bidule, Xlutop Chainer, Sieb VSTHost & Savihost

Hardware Synthesizers: Roland SH-32 & XV-3080 RedSound Darkstar XP2, Novation X-Station, Yamaha AN200, M-Audio Venom

Hardware Controllers: JL Cooper CS-10 Control Surface, Yamaha EZ-EG, Dillion Les Paul style acoustic electric guitar with Roland GK-3 pickup and GI-20 converter.

The Rest: Guitars, Amps, Stompboxes, Mics, Outboard Gear, VST plugins...too much to list!
[WWW]
 
Forum Index » FireStudio Forum Community Support
Go to: