image description


AUX INPUT / AI IPAD APP
  Forum Index » 24.4.2AI 
Author
Message
randyciotoli111
Prenoob

Joined: 14/04/2014 21:58:23
Messages: 4
Offline

I'm finding 2 issues with my new 24AI vs 24.
1- AUX input. Only left side working on input and NO fat channel..
2-I pad app.. When I hit the home button and view another app, going back to SL app prompts back to re-connect and no mixer is avail. The fix is to force close app and re launch app again. Does anyone else see this as a pain??
Anyone else experience this??
gadget69
Presonificator
[Avatar]

Joined: 21/09/2010 03:56:19
Messages: 5008
Location: Northern Mn
Offline

There is no fat channel on the Aux in's... at least not yet. As for the other issue something else is amiss here because this shouldn't happen.
What computer and OS are you using?
NOTE: If your having an issue, open a tech support ticket and bring the number here if you want help!
http://support.presonus.com

Tools:
OHCI tool and Latency mon:
http://forums.presonus.com/posts/list/11348.page

We, the few, that have done so much, for so long that now we can do everyything with nothing

dbx forum moderator

Lenova Ideapad Z565
Best connectivity Express card/firewire 2 port (400) that does NOT suggest having the TI chipset. (always worked great)
BYTECC Express card (400/800)07150358281

Asus/AMD processor tower. This setups just works on all firewire devices.

Belkin N450 dual band router, works with SL and Ai mixers
Studiolive 16:4:2
SL Ai24.4.2
ABUSB 1818VSL
Faderport
USB pre interface
Studio one Pro V2
LABsubs

loads of audio, and studio gear, and audiophile sound gear (gearslut)
[Email] [Yahoo!]
 
Forum Index » 24.4.2AI
Go to: