image description


After 1.7 - GEQ & Sub Delay Wackiness
  Forum Index » 24.4.2 
Author
Message
Big Joe Daddy
Presonic
[Avatar]

Joined: 30/07/2010 01:24:03
Messages: 594
Location: Santa Ynez Valley, California
Offline

Monolithent wrote:The QA department has been able to verify and reproduce it as of a couple hours ago. So it is officially a problem now. I think they're just trying to tear it down far enough to know what the problem could be at this point.

They'll get it worked out. My initial impressions of the new UC software is very impressive. The user interface is very slick and well thought out. I think once this bug is squashed we're going to have a real winner in our tool kit.
StudioLive 24.4.2 | StudioLive 16.4.2 | StudioLive 16.0.2 | QSC K Series 10's, 12's, Subs | Fractal Axe-FX II | Mac Pro - OS X 10.7.4, 2.66 GHz Quad-Core Intel Xeon, 2TB RAID, 16GB | MacBook Pro | iPad 64GB | Studio One v2.5 | an old watch, a lamp, and a box of crayons
mike devore
Presonic
[Avatar]

Joined: 28/06/2012 06:43:50
Messages: 111
Location: Dallas
Offline

You can call me Jo too Mono. This problem bit me today as well.. I had to roll back to 1.6 but im a o k with that..
[Email]
TBCTech
Prenoob

Joined: 25/06/2012 03:32:07
Messages: 23
Offline

OK - More detail.

Ran Smaart Room Analysis, as well as the delay wizard, since I had not done that since the update; basic mode.

Problem persists.

However, the act of dragging a GEQ preset doesn't *necessarily* produce random values.

For instance, if I set my delay times 0,0,0,40, and save my GEQ in VSL as a preset, I can drag that preset back onto the same GEQ, and it does NOT affect delay values, regardless of if I wait 1 second or 1 minute.

If I drag any other preset onto that GEQ, or if I drag any preset onto any other GEQ, poof, random values.

If I then flatten the GEQ, I get a different set of random values. Most of the values seems to come up as 1 value, and then 3 identical other values (for a total of 2 values across 4 registers).

Also, flattening an already flattened GEQ does not generate random values. (BTW, I understand that nothing in a computer is truly random)

FWIW, thoroughly enjoyed playing the curve-fitting game in the Room Analysis Wizard.

HTH,

Bruce "used to program with punch cards, this is better" Colgate
Monolithent
Supreme Baconator
[Avatar]
Joined: 28/07/2010 18:47:25
Messages: 13464
Location: Central New Jersey
Offline

Thanks for the extra data Bruce. I noticed the same thing about the values from the videos I've been sent.

Just give em time and they will work it out.

This message was edited 1 time. Last update was at 27/11/2012 17:40:52

http://support.presonus.com

Tallest guy in the Mod Squad with all his hair still on his head.

No I'm not a freaking pilot!! The Air Force won't let me have a suit with a zipper...or sometimes shoestrings.

My advice and suggestions should never be considered advice or suggestions. These are mostly insane ramblings of a poor aircraft mechanic who can, strangely enough, still hear.

StudioLive 16.4.2, AudioBox 1818VSL, AudioBox 44VSL, Faderport, Digimax FS,, M-Audio Firewire 410
--MultiBoot System--
Win Vista 64/XP Pro/7 x86/7 x64 - Mac OSX Snow Leopard/Lion
Gigabyte motherboard--SYBA TI Firewire XIO2200A--i7 2600k Quad Core--16 GB DDR III--Custom 2U Rackmount--4 TB Raid (all internal SATA II)--19" Samsung HDMI LCD on pivoting VESA 1U Mount
Studio One v1 Pro x64
Studio One v1 Artist
Studio One v2 Artist
[Yahoo!]
ozzystone
Prenoob

Joined: 07/05/2012 22:11:22
Messages: 86
Offline

any updates from presous?
how can I downgrade my firmware?
thanks
Monolithent
Supreme Baconator
[Avatar]
Joined: 28/07/2010 18:47:25
Messages: 13464
Location: Central New Jersey
Offline

No news yet. I will post if I hear anything that I can put out here.

And to downgrade just backup our settings and scenes, remove the current version and download and install the one you want. The mixer will automatically identify that you need to flash the firmware (it will say there is new firmware even though it is older - just proceed)
http://support.presonus.com

Tallest guy in the Mod Squad with all his hair still on his head.

No I'm not a freaking pilot!! The Air Force won't let me have a suit with a zipper...or sometimes shoestrings.

My advice and suggestions should never be considered advice or suggestions. These are mostly insane ramblings of a poor aircraft mechanic who can, strangely enough, still hear.

StudioLive 16.4.2, AudioBox 1818VSL, AudioBox 44VSL, Faderport, Digimax FS,, M-Audio Firewire 410
--MultiBoot System--
Win Vista 64/XP Pro/7 x86/7 x64 - Mac OSX Snow Leopard/Lion
Gigabyte motherboard--SYBA TI Firewire XIO2200A--i7 2600k Quad Core--16 GB DDR III--Custom 2U Rackmount--4 TB Raid (all internal SATA II)--19" Samsung HDMI LCD on pivoting VESA 1U Mount
Studio One v1 Pro x64
Studio One v1 Artist
Studio One v2 Artist
[Yahoo!]
mconrad
Presonic
[Avatar]

Joined: 03/02/2011 04:47:08
Messages: 122
Offline

Hi everyone,

Please rest assured that we are testing a fix for this issue right now and we will let you guys know very soon of our progress in getting it fixed.

We really do apologize for this issue. We added some extensive features this release and this tricky little bug slipped under our radar with everything else going on. That's no excuse, but we will get it fixed soon.

Thanks

This message was edited 1 time. Last update was at 28/11/2012 18:54:32

Matt Conrad
Quality Test Lead
danieljwyoo@gmail.com
Prenoob

Joined: 30/08/2012 11:14:51
Messages: 7
Offline

mconrad wrote:
We really do apologize for this issue. We added some extensive features this release and this tricky little bug slipped under our radar with everything else going on. That's no excuse, but we will get it fixed soon.


Not even.. these things happens all the time, but sometimes they don't get fixed...so...
thanks for getting it fixed guys!!
danieljwyoo@gmail.com
Prenoob

Joined: 30/08/2012 11:14:51
Messages: 7
Offline

btw, if you need another person to test, i'll have my board and my system set up for the next 4 days in which i can play with whatever needs to be played with and however it needs to be played with
mamerica
Presonic
[Avatar]

Joined: 22/10/2010 22:23:56
Messages: 361
Offline

Just a note for those who want to roll back. 1.6.1 is still available from the Presonus website:

http://www.presonus.com/products/StudioLive-24.4.2/downloads
StudioLive 24.4.2
StudioLive 16.4.2
Allen & Heath QU-16
MacBook Pro
StudioLive Offline Editor
Furman P-1800 AR 15-amp Power Conditioner and Voltage Regulator
Apple iPad
Outboard Gear:
Oh Wait! I don't need any outboard gear!
[WWW]
ozzystone
Prenoob

Joined: 07/05/2012 22:11:22
Messages: 86
Offline

mconrad wrote:Hi everyone,

Please rest assured that we are testing a fix for this issue right now and we will let you guys know very soon of our progress in getting it fixed.

We really do apologize for this issue. We added some extensive features this release and this tricky little bug slipped under our radar with everything else going on. That's no excuse, but we will get it fixed soon.

Thanks


Thanks thats Highly appreciated
JamesRS
Presonic
[Avatar]

Joined: 25/06/2012 23:48:12
Messages: 134
Location: Upstate, NY
Offline

Ok the problem I have is a little different, I can't install the update. I get an error
"It's OK I play a sound man on TV"
Monolithent
Supreme Baconator
[Avatar]
Joined: 28/07/2010 18:47:25
Messages: 13464
Location: Central New Jersey
Offline

James,

Would you be kind enough to throw up a new thread with some more details on the subject? That way we can keep this one uncluttered.
http://support.presonus.com

Tallest guy in the Mod Squad with all his hair still on his head.

No I'm not a freaking pilot!! The Air Force won't let me have a suit with a zipper...or sometimes shoestrings.

My advice and suggestions should never be considered advice or suggestions. These are mostly insane ramblings of a poor aircraft mechanic who can, strangely enough, still hear.

StudioLive 16.4.2, AudioBox 1818VSL, AudioBox 44VSL, Faderport, Digimax FS,, M-Audio Firewire 410
--MultiBoot System--
Win Vista 64/XP Pro/7 x86/7 x64 - Mac OSX Snow Leopard/Lion
Gigabyte motherboard--SYBA TI Firewire XIO2200A--i7 2600k Quad Core--16 GB DDR III--Custom 2U Rackmount--4 TB Raid (all internal SATA II)--19" Samsung HDMI LCD on pivoting VESA 1U Mount
Studio One v1 Pro x64
Studio One v1 Artist
Studio One v2 Artist
[Yahoo!]
JamesRS
Presonic
[Avatar]

Joined: 25/06/2012 23:48:12
Messages: 134
Location: Upstate, NY
Offline

I did
"It's OK I play a sound man on TV"
Monolithent
Supreme Baconator
[Avatar]
Joined: 28/07/2010 18:47:25
Messages: 13464
Location: Central New Jersey
Offline

Got a link? I must have missed it.
http://support.presonus.com

Tallest guy in the Mod Squad with all his hair still on his head.

No I'm not a freaking pilot!! The Air Force won't let me have a suit with a zipper...or sometimes shoestrings.

My advice and suggestions should never be considered advice or suggestions. These are mostly insane ramblings of a poor aircraft mechanic who can, strangely enough, still hear.

StudioLive 16.4.2, AudioBox 1818VSL, AudioBox 44VSL, Faderport, Digimax FS,, M-Audio Firewire 410
--MultiBoot System--
Win Vista 64/XP Pro/7 x86/7 x64 - Mac OSX Snow Leopard/Lion
Gigabyte motherboard--SYBA TI Firewire XIO2200A--i7 2600k Quad Core--16 GB DDR III--Custom 2U Rackmount--4 TB Raid (all internal SATA II)--19" Samsung HDMI LCD on pivoting VESA 1U Mount
Studio One v1 Pro x64
Studio One v1 Artist
Studio One v2 Artist
[Yahoo!]
 
Forum Index » 24.4.2
Go to: