image description


Auto AdHoc Script (Leopard & Lion)
  Forum Index » 16.0.2  
Author
Message
artist1354
Prenoob

Joined: 01/10/2013 22:44:46
Messages: 7
Offline

JakeJam and Sir Bacon,

Geez, suddenly I'm thinking of having breakfast. Ahem . . .

Thanks guys. I have not tried the script yet and after looking further through this thread I noticed something about using the Automator to do the same thing. Think I'll try that first.

I'll let you know how that turns out.


artist1354
Prenoob

Joined: 01/10/2013 22:44:46
Messages: 7
Offline

Well, I've been trying the Automator all day and keep getting this error message,

The action "Watch Me Do" encountered an error.

Check the action's properties and try running the workflow again.

I started the process in Automator by selecting Workflow as the document type. Then hit record, click on the no network icon, then Create Network. In the Create a computer to computer network dialog I click on Create. I've tried this with and without creating a new network name and password, same result.

I'm about to the point of trying JakeJam's script solution.

Can you guys give me any insight as to what I'm doing wrong in Automator?

jakejam
Presonic
[Avatar]
Joined: 20/10/2010 04:40:02
Messages: 250
Location: MSP
Offline

Try replacing the "Watch Me" action with a "Run Shell Script" Action,

It runs a Cliclick command.
JAKE JACOBS

StudioLive 16.4.2
StudioLive 16.0.2
FireStudio Project
iPad 2 WiFi / 3g - SL Remote
Mac Mini A1347 (Dedicated) 10.6.8 - Snow Leopard
G-TECH G-DRIVE 1TB / 7200RPM
CAPTURE - Recording
REAPER DAW
[WWW]
heikkiilmonen
Prenoob

Joined: 26/05/2014 20:47:55
Messages: 7
Offline

Hello,
I have got a 16.0.2 and iPad with Retina and Mac Mini with the new Mavericks and I would like to know how I can make wireless remote with iPad / new Mavericks?
I read somewhere that the Ad Hoc is not recommended, but why?
I would be very happy get step by step instruction, because I'm not professional with computers, please.
I like so much 16.0.2 sound, but it would be nice to remote it with iPad a little away from the band before a gig.
Best regards, Hessu
jakejam
Presonic
[Avatar]
Joined: 20/10/2010 04:40:02
Messages: 250
Location: MSP
Offline

Yes. I wrote that it's actually not recommended in my opinion because the AirPort route is a bit unstable when compared to even a $20.00 Belkin wireless router. But if people don't want to have a router - and just go with the AdHoc script, then they would literally only need an iPad and the Mac Mini.

The router route has proven to be more stable. That's the only benefit I can see.
JAKE JACOBS

StudioLive 16.4.2
StudioLive 16.0.2
FireStudio Project
iPad 2 WiFi / 3g - SL Remote
Mac Mini A1347 (Dedicated) 10.6.8 - Snow Leopard
G-TECH G-DRIVE 1TB / 7200RPM
CAPTURE - Recording
REAPER DAW
[WWW]
heikkiilmonen
Prenoob

Joined: 26/05/2014 20:47:55
Messages: 7
Offline

Thanks for quickly answer.
The main problem is that when I try to make connection between iPad and Mac Mini by Ad Hoc, the network itself works but I can't see any Devices Online (SL-Remote)
I need instruction for that connection.
I have already updated all software and hardware too, but no connection between iPad / Mac Mini although the Ad Hoc works.
jakejam
Presonic
[Avatar]
Joined: 20/10/2010 04:40:02
Messages: 250
Location: MSP
Offline

Ah... Yes.

The key here is to update UC *FIRST*, then make sure the 16.0.2 is connected and update the firmware *SECOND*, then connect the firewire to both the comp and the 16.0.2 *THIRD*, Then make sure the SL Remote is closed and wiped from active apps *FOURTH*, Then start the SL Remote app FRESH.

If there's still a glitch, be sure the UC (smaller window) is connected at 44.1.

Try this and let me know if it works.
JAKE JACOBS

StudioLive 16.4.2
StudioLive 16.0.2
FireStudio Project
iPad 2 WiFi / 3g - SL Remote
Mac Mini A1347 (Dedicated) 10.6.8 - Snow Leopard
G-TECH G-DRIVE 1TB / 7200RPM
CAPTURE - Recording
REAPER DAW
[WWW]
heikkiilmonen
Prenoob

Joined: 26/05/2014 20:47:55
Messages: 7
Offline

Ah... Yes.

The key here is to update UC *FIRST*, then make sure the 16.0.2 is connected and update the firmware *SECOND*, then connect the firewire to both the comp and the 16.0.2 *THIRD*, Then make sure the SL Remote is closed and wiped from active apps *FOURTH*, Then start the SL Remote app FRESH.

If there's still a glitch, be sure the UC (smaller window) is connected at 44.1.

Try this and let me know if it works.

Not connection jet.
The UC Driver version: 4.1.3.17357 and 5485
The Firmware version: 0,98 and build 219
Connection between 16.0.2 and Mac Mini is ok. and I can see the faders moving and so on, only iPad SL-Remote is the problem.

"If there's still a glitch, be sure the UC (smaller window) is connected at 44.1." What this mean, sorry I think that maybe I'm too amateur ?
Could you put it so simply way that I can understand, please.

Do you think that the connection is ok, because when I create the new Ad Hoc network to Mac Mini name is e.g. "Mac Mini" so I can see that same network on the iPad and I can connect to it?
Or is there some other thing to do before the SL-Remote can works?
jakejam
Presonic
[Avatar]
Joined: 20/10/2010 04:40:02
Messages: 250
Location: MSP
Offline

Great! Now we're getting somewhere!

This is the UC window I'm trying to establish confirms at 44.1khz instead of 48khz...


Next:

1) Uninstall SL Remote" and re-install it
2) Make sure your iPad can see the ad-hoc network you just created.
2) Make sure that the ad-hoc network is discoverable (that it will show up on the list of networks to connect to).

You may need to plug in a monitor/keyboard/mouse to the mini so you can see everything that the iPad SHOULD be seeing.

Let me know if we're getting closer.


JAKE JACOBS

StudioLive 16.4.2
StudioLive 16.0.2
FireStudio Project
iPad 2 WiFi / 3g - SL Remote
Mac Mini A1347 (Dedicated) 10.6.8 - Snow Leopard
G-TECH G-DRIVE 1TB / 7200RPM
CAPTURE - Recording
REAPER DAW
[WWW]
heikkiilmonen
Prenoob

Joined: 26/05/2014 20:47:55
Messages: 7
Offline

I have 48KHz and I think that it is correct, or should I download it again from your pages ?.
I have got screen on my Mac Minis and keyboard and so on. I can see the same network connected and market iPad and Mac Mini, but not any reaction between SL-UC.
Now time is about 1:30 in Finland and time to go to bed, god night, keep touch tomorrow and try find a solution.
Maybe the new Mavericks is the reason that your softwares can't see the others??
Do you have a new Mavericks version and tested?
heikkiilmonen
Prenoob

Joined: 26/05/2014 20:47:55
Messages: 7
Offline

Hello Jake, I'm here again and unfortunately without any connection between SL-remote iPad / UC Mac Mini with Maverick.
Do you think that the iPad needs something like share and if, how can I make it?
Like I already said I'm not professional with computers and PreSonus.
I'm really wondering why iPad can't find Devices Online although the Ad Hoc is connected correctly and there are marks on iPad and Mac Mini that Heikki's Mac Mini named network is active.
I hope that you can find some help and make me happy.
heikkiilmonen
Prenoob

Joined: 26/05/2014 20:47:55
Messages: 7
Offline

Hello Jake,
I found now that ( UC Remote devices) list shows: iPad (Heikki) and "Front of house" immediately when I put the ad hoc network on and it disappear when I disconnect the ad hoc. I think that the network is ok.
I have re installed many times the SL-remote and changed UC between 48khz and 44,1khz. but not help.
Have you tested it your side with new Maveriks ??
I hope that you can answer asap, because I'm a music shop keeper and I have sold couple of them and other customers waiting answer too.
Thanks.

This message was edited 2 times. Last update was at 29/05/2014 09:03:38

heikkiilmonen
Prenoob

Joined: 26/05/2014 20:47:55
Messages: 7
Offline

Hello Jake,
I already sent 3 mails to you and not any answer?
mwright137
Presonificator
[Avatar]

Joined: 28/10/2011 17:57:00
Messages: 3878
Location: Central PA
Offline

I just got this to work on Mavericks, OS X 10.9.3. Enjoy
I am Sir Melvis Bacon, Knight of BaconHam Palace.

MacBook Pro 13. OS X Mavericks - version 10.9.3
StudioLive 16.4.2; StudioLive 328AI (x2)
AudioBox 22 VSL; BlueTube DP V2; FaderPort; Monitor Station; FireStudio Project (x2)
Studio One 2 Pro 2.6.2 (64 bit)
I use Gobbler to back up my projects.
[WWW]
 
Forum Index » 16.0.2
Go to: