image description


Low Mains/headphone output AudioBox1818VSl
  Forum Index » AudioBox VSL 1818 
Author
Message
Anthony Stahl
Prenoob

Joined: 20/03/2013 20:19:45
Messages: 8
Offline

Specs: AudioBox 1818 VSL 1.22 build 5461. OSX Mavericks 10.9.1

I have very low output on the AudioBox. Meters on the box don't even reach -20, even with the output knob fully cranked to the right. Sound comes out of my KRK's, but it isn't loud at all, even when the KRK output is set to +6.

In AudioBox VSL, the meters show a nearly full signal in both the input channel i'm using (red clip light peaks occasionally at the level of input I'm using), as well as the "mains" output. Same with headphones. Same with DAW playback.


I've tried resetting the scene, but that doesn't help. Am I missing something, or is it possible I have a defective unit? Which would suck, because it's just a year old


Thanks in advance,

Anthony Stahl
Monolithent
Supreme Baconator
[Avatar]
Joined: 28/07/2010 18:47:25
Messages: 13464
Location: Central New Jersey
Offline

If you're getting any audio at all then the device is functioning. At least partially for the moment.

Did you update the firmware on the device?
http://support.presonus.com

Tallest guy in the Mod Squad with all his hair still on his head.

No I'm not a freaking pilot!! The Air Force won't let me have a suit with a zipper...or sometimes shoestrings.

My advice and suggestions should never be considered advice or suggestions. These are mostly insane ramblings of a poor aircraft mechanic who can, strangely enough, still hear.

StudioLive 16.4.2, AudioBox 1818VSL, AudioBox 44VSL, Faderport, Digimax FS,, M-Audio Firewire 410
--MultiBoot System--
Win Vista 64/XP Pro/7 x86/7 x64 - Mac OSX Snow Leopard/Lion
Gigabyte motherboard--SYBA TI Firewire XIO2200A--i7 2600k Quad Core--16 GB DDR III--Custom 2U Rackmount--4 TB Raid (all internal SATA II)--19" Samsung HDMI LCD on pivoting VESA 1U Mount
Studio One v1 Pro x64
Studio One v1 Artist
Studio One v2 Artist
[Yahoo!]
Anthony Stahl
Prenoob

Joined: 20/03/2013 20:19:45
Messages: 8
Offline

I have to check on the firmware version that I have, and if it needs an update. Absolutely the unit is functioning.

Thanks for your quick response!
 
Forum Index » AudioBox VSL 1818
Go to: