image description


I know that isn't the right section but take a quick read please
  Forum Index » Studio One Free 
Author
Message
Mostwest
Prenoob

Joined: 08/11/2013 14:45:31
Messages: 81
Offline

Here what i found this morning. S1 stop playing audio file in my song because out of ram. seems to be a problem related only with vst 2.4. Why studio one load this plugin both in capu and ram? never had this issue with others daw. No problem with vst3, ara or s1 stock plugin.

Anybody have experienced this problem?? how can i fix it

I have made some screeshot , so you can understand what i'm talking about

my spec: Win7 x64 i3 550 3.20 ghz, S1 x86, 4 gb Ram
studio one si vst.png
[Thumb - studio one si vst.png]
 Description [Disk] Download
 Filesize 279 Kbytes
 Downloaded:  216 time(s)

studio one no vst2.png
[Thumb - studio one no vst2.png]
 Description [Disk] Download
 Filesize 278 Kbytes
 Downloaded:  208 time(s)

studio one no vst.png
[Thumb - studio one no vst.png]
 Description [Disk] Download
 Filesize 255 Kbytes
 Downloaded:  226 time(s)

Mostwest
Prenoob

Joined: 08/11/2013 14:45:31
Messages: 81
Offline

and
studio one no vst3.png
[Thumb - studio one no vst3.png]
 Description [Disk] Download
 Filesize 281 Kbytes
 Downloaded:  226 time(s)

sunmachine
Presonoid
[Avatar]
Joined: 28/07/2010 18:49:29
Messages: 2629
Location: Germany
Offline

Yeah, better post this in the Studio One Forum Community Support forum, since this forum is for Studio One FREE...
http://forumsarchive.presonus.com/forums/show/36.page

To get technical support from PreSonus directly you can also submit a request here:
http://www.presonus.com/support/Contact-Technical-Support

This message was edited 3 times. Last update was at 15/11/2013 11:51:41

[WWW]
Mostwest
Prenoob

Joined: 08/11/2013 14:45:31
Messages: 81
Offline

already done, nobody aswer. Anyone has experienced this problem?? If can't fix it i'll to switch to another daw. Please help me
 
Forum Index » Studio One Free
Go to: