image description


Locations help
  Forum Index » Studio One General Discussion 
Author
Message
whitePhazer
Presonic
[Avatar]

Joined: 09/11/2011 00:16:29
Messages: 382
Location: Somewhere north of Manchester UK
Offline

S1 64bit
Win 7 64bit

I had a 32bit vst effect plugin installed using Jbridge, now I have updated this plugin to 64bit after uninstalling the old one. The new one shows up ok but the old one is still showing up and doesn't seem to be linked to anything.

Are there any locations other than what's in the locations tab that S1 looks in, or is there anywhere in the registry that S1 keeps a list of installed plugins that I can investigate, because it seems to be nowhere on my system and I can't get rid of it.
Can anyone help.

This message was edited 1 time. Last update was at 22/10/2013 22:17:07

Win 7 64bit
Studio One Professional x64 (always latest update)
Intel i5 3.30GHz overclocked @ 4.20 GHz
Azus deluxe Motherboard
8GB RAM
M-AUDIO - Audiophile 192
M-Audio Oxygen 49
Akai MPD26
American Fender Stratocaster Deluxe
Retired, plenty of spare time
My Soundcloud

whitePhazer
Presonic
[Avatar]

Joined: 09/11/2011 00:16:29
Messages: 382
Location: Somewhere north of Manchester UK
Offline

Anyone?
Win 7 64bit
Studio One Professional x64 (always latest update)
Intel i5 3.30GHz overclocked @ 4.20 GHz
Azus deluxe Motherboard
8GB RAM
M-AUDIO - Audiophile 192
M-Audio Oxygen 49
Akai MPD26
American Fender Stratocaster Deluxe
Retired, plenty of spare time
My Soundcloud

matthewgorman
Presonoid
[Avatar]

Joined: 24/02/2011 21:30:31
Messages: 3219
Location: Somewhere in the swamps of Jersey.
Offline

Have you checked the folder where you put the bridged versions? I remember this happening a few years back for me, and I think that was the issue. My mind doesn't work as well as it did in the past.
Matt

Lenovo Thinkpad E520, Windows 7 64bt, 8 GB RAM, Intel i5 Processor
StarTech EC13942 34mm Expresscard
http://www.newegg.com/Product/Product.aspx?Item=N82E16839158010&Tpk=startech%20EC13942
S1Pro V2 (Special Dog Balls Edition), Melodyne Editor, Nomad Factory Studio Bundle, Waves Renaissance Bundle, Firestudio Tube, Faderport, Monitor Station, HP4 Headphone Amp Yamaha HS50 Monitors.
Shure Mics (57's, 58's, and a 1953 Unidyne), Various AKG, Various MXL Ribbon Mics.

1974 P-Bass, 1990 Jazz, 1985 Guild B302, Ampeg SVT with 4x10x15 cabinet

http://soundcloud.com/stars_apart
whitePhazer
Presonic
[Avatar]

Joined: 09/11/2011 00:16:29
Messages: 382
Location: Somewhere north of Manchester UK
Offline

Yes I have checked that folder and every other location. It probably is a registry issue which more investigation is needed. I will fix this eventually. Thanks for the reply.
Win 7 64bit
Studio One Professional x64 (always latest update)
Intel i5 3.30GHz overclocked @ 4.20 GHz
Azus deluxe Motherboard
8GB RAM
M-AUDIO - Audiophile 192
M-Audio Oxygen 49
Akai MPD26
American Fender Stratocaster Deluxe
Retired, plenty of spare time
My Soundcloud

matthewgorman
Presonoid
[Avatar]

Joined: 24/02/2011 21:30:31
Messages: 3219
Location: Somewhere in the swamps of Jersey.
Offline

If I can remember what it was that I had to do, I'll post here. Sorry I couldn't be of more help.
Matt

Lenovo Thinkpad E520, Windows 7 64bt, 8 GB RAM, Intel i5 Processor
StarTech EC13942 34mm Expresscard
http://www.newegg.com/Product/Product.aspx?Item=N82E16839158010&Tpk=startech%20EC13942
S1Pro V2 (Special Dog Balls Edition), Melodyne Editor, Nomad Factory Studio Bundle, Waves Renaissance Bundle, Firestudio Tube, Faderport, Monitor Station, HP4 Headphone Amp Yamaha HS50 Monitors.
Shure Mics (57's, 58's, and a 1953 Unidyne), Various AKG, Various MXL Ribbon Mics.

1974 P-Bass, 1990 Jazz, 1985 Guild B302, Ampeg SVT with 4x10x15 cabinet

http://soundcloud.com/stars_apart
 
Forum Index » Studio One General Discussion
Go to: