image description


Problem accessing exchange server with Firefox
  Forum Index » Studio One General Discussion 
Author
Message
whitePhazer
Presonic
[Avatar]

Joined: 09/11/2011 00:16:29
Messages: 382
Location: Somewhere north of Manchester UK
Offline

Can someone be so kind as to try and download something from
http://www.presonus.com/products/studio-one/connect/exchange
using "Firefox browser" as I have been trying to figure out why I can with "Chrome and IE" but not with Firefox. I just want to confirm if it's a problem at my end or not.

This message was edited 1 time. Last update was at 05/10/2013 22:57:52

Win 7 64bit
Studio One Professional x64 (always latest update)
Intel i5 3.30GHz overclocked @ 4.20 GHz
Azus deluxe Motherboard
8GB RAM
M-AUDIO - Audiophile 192
M-Audio Oxygen 49
Akai MPD26
American Fender Stratocaster Deluxe
Retired, plenty of spare time
My Soundcloud

Bub
Presonic
[Avatar]

Joined: 28/08/2013 22:12:35
Messages: 468
Location: Peculiar, MO
Offline

I just tried Firefox, Internet Explorer, and Chrome, and I can only download with Chrome. When I click on a link for a file, in FF and IE, nothing happens.

Also ... this is the first time I've been able to access the server in the last couple of months. It doesn't show up in Studio One, and normally when I try to open it in a browser, it redirects me to the main Presonus site.

Just a suggestion, but I would probably change the thread title to something like 'problem accessing exchange server' or something along those lines. It may catch someones attention higher up.

Thanks.
"I'd rather clean all the bathrooms in Grand Central Station with my tongue than spend one more minute with you."
Bub
Presonic
[Avatar]

Joined: 28/08/2013 22:12:35
Messages: 468
Location: Peculiar, MO
Offline

Ah HA!

It does work in Firefox, Internet Explorer, and Chrome.

You have to reset your web browser's zoom to 100%.

I always have my browsers zoomed in a little to enlarge the font, but I didn't Chrome. I was having a hard time seeing the Exchange site, so I zoomed in a little and suddenly I couldn't download anything anymore.

I went back and checked Firefox, and Internet Explorer and sure enough, that was it. I set them to 100% and I was able to download. I have to pull my monitor up to my face to see the print, but it works.

Hope this helps.
"I'd rather clean all the bathrooms in Grand Central Station with my tongue than spend one more minute with you."
Bub
Presonic
[Avatar]

Joined: 28/08/2013 22:12:35
Messages: 468
Location: Peculiar, MO
Offline

Did that fix it for you whitePhazer?
"I'd rather clean all the bathrooms in Grand Central Station with my tongue than spend one more minute with you."
whitePhazer
Presonic
[Avatar]

Joined: 09/11/2011 00:16:29
Messages: 382
Location: Somewhere north of Manchester UK
Offline

It used to work a while ago but doesn't now. I will just have to use the Chrome browser. Thanks anyway.
Win 7 64bit
Studio One Professional x64 (always latest update)
Intel i5 3.30GHz overclocked @ 4.20 GHz
Azus deluxe Motherboard
8GB RAM
M-AUDIO - Audiophile 192
M-Audio Oxygen 49
Akai MPD26
American Fender Stratocaster Deluxe
Retired, plenty of spare time
My Soundcloud

 
Forum Index » Studio One General Discussion
Go to: