image description


WARNING! - SL REMOTE ON IOS 7 NOT WORKING
  Forum Index » 16.4.2 
Author
Message
AlexTinsley
Presonus Employee
[Avatar]

Joined: 06/03/2012 18:47:38
Messages: 168
Location: Baton Rouge, LA
Offline

Hi,

We discovered today with the release of iOS 7 that the remote app for the Studio Live Gen 1 mixer shows up sideways with landscape view across the portrait view and no access to the portrait view.

We're going to look into this first thing to see about getting it corrected.

Apologies for the inconvenience this may cause.

We'll post an update here as soon as we have a solution.
Director of Customer Services
Presonus Audio Electronics
http://support.presonus.com
9am-5pm central: 225-216-7887

Knowledge Base: http://support.presonus.com/forums
Studio One: http://studioone.presonus.com
Our Drivers: http://www.presonus.com/technical-support/downloads/drivers-software/
Product Manuals: http://www.presonus.com/technical-support/downloads/tutorials-manuals/
[WWW]
adessmith
Prenoob

Joined: 31/03/2012 09:37:58
Messages: 90
Offline

At the moment this is the only think keeping me from updating my ipad to ios 7
ProRhino
Prenoob

Joined: 22/11/2012 09:30:18
Messages: 4
Offline

Same problem with mine

its a 3rg gen
colourwheel
Prenoob
[Avatar]

Joined: 12/04/2013 14:25:14
Messages: 19
Location: Scotland
Offline

Too late for me didn't think of checking here!
[WWW]
mwright137
Presonificator
[Avatar]

Joined: 28/10/2011 17:57:00
Messages: 3878
Location: Central PA
Offline

This is a fun annual game. Watch the early adopters (me included) squirm realizing they updated too quickly.

If I really needed this app, I would have waited until the app updated within a month of the iOS release. Only then would I be confident they did anything to make it work. Good to know for future releases.

And just so you know I'm not trying to rub it in, my wife has her own iPad and I forgot to make her wait before updating so now we have two iPads that don't work :-/
I am Sir Melvis Bacon, Knight of BaconHam Palace.

MacBook Pro 13. OS X Mavericks - version 10.9.3
StudioLive 16.4.2; StudioLive 328AI (x2)
AudioBox 22 VSL; BlueTube DP V2; FaderPort; Monitor Station; FireStudio Project (x2)
Studio One 2 Pro 2.6.2 (64 bit)
I use Gobbler to back up my projects.
[WWW]
adessmith
Prenoob

Joined: 31/03/2012 09:37:58
Messages: 90
Offline

Its actually a little worse now that apple prompts you for "Over the Air" updates.
Luckily, before anyone else used the iPad,I informed my wife and daughter NOT to follow the prompts when it alerts them that there is an update available.

I have iOS7 on my phone and it seems to play fine with Qmix.
I'm actually looking forward to updating the iPad. Hopefully it wont take long to get the app working correctly.

I'm also hoping, due to the enhancements that have come to multi-tasking in iOS7, SL Remote can be updated so that it can stay connected when you hop to another app for a while then switch back to SL Remote.

Does everyone else have to reconnect every time they switch back to SL Remote, or is that just me?
bennetkl
Prenoob

Joined: 27/01/2011 00:29:16
Messages: 39
Location: Huntsville, AL
Offline

I just had an issue where two of our band upgraded their iPhones to iOS 7 and when connected via Qmix they were linked somehow in VSL. If I assigned one of them to an Aux channel, the other switched to the same Aux. If I ignored one of them, the other was ignored, too. I could not separate them from mirroring each other. Both of the phones have regularly connected prior to the iOS update with no problem.
KB
--------------------------
"In a time of universal deceit, telling the truth is a revolutionary act." ~ George Orwell
Williams_donal@hotmail.com
Prenoob

Joined: 22/09/2013 18:48:40
Messages: 1
Offline

I resently updated to iOS 7 and am experiencing the same problems with Sl remote.
My question is there a way to roll your ISO back to the previous update.I've reset and deleted
Every thing on my iPad 4 and download a backup from the cloud prior to the installation of iOS 7.
Keeps coming back as as iOS 7.

Thanks
Don
mwright137
Presonificator
[Avatar]

Joined: 28/10/2011 17:57:00
Messages: 3878
Location: Central PA
Offline

Check the other 14 "iOS 7 not working" threads. Someone posted a link in one of them on how to downgrade properly...
I am Sir Melvis Bacon, Knight of BaconHam Palace.

MacBook Pro 13. OS X Mavericks - version 10.9.3
StudioLive 16.4.2; StudioLive 328AI (x2)
AudioBox 22 VSL; BlueTube DP V2; FaderPort; Monitor Station; FireStudio Project (x2)
Studio One 2 Pro 2.6.2 (64 bit)
I use Gobbler to back up my projects.
[WWW]
smoothbassman
Prenoob

Joined: 13/02/2011 20:37:54
Messages: 43
Offline

I upgraded last week and had a gig tonight. It wasn't good that this wasn't working. Had I known I would not have upgraded my iPad before the event. I went old school and dropped a 100' snake to the rear of the venue. Thank goodness I still had that in the truck.
jonhisey@rogers.com
Prenoob

Joined: 30/09/2013 22:41:25
Messages: 1
Offline

I discovered the same issue on the weekend. The AI version of the app does not seem to have the same problem, but I was unable to download it at the show. Does anyone know if the AI version works with the non-AI boards?
roblof
Presonoid
[Avatar]

Joined: 12/04/2011 21:33:08
Messages: 1297
Location: Sweden
Offline

jonhisey@rogers.com wrote:I discovered the same issue on the weekend. The AI version of the app does not seem to have the same problem, but I was unable to download it at the show. Does anyone know if the AI version works with the non-AI boards?

As far as I'be been told - No, they don't
Behringer x32 with Dante, x32-rack, s16 stagebox, p16 monitor system, StudioLive 24, FirePod 10, Alesis HD24, M-Audio FastTrack Pro, Studio One Pro v2, NI Komplete 5-8 Ultimate, Cubase 4, Ableton Live 8 Suite, Reaper 4, misc Line6 gear/software, True Temperament Frets on basses and guitars, Korg Kronos, Roland vk-7, Yamaha 02r.....
mwright137
Presonificator
[Avatar]

Joined: 28/10/2011 17:57:00
Messages: 3878
Location: Central PA
Offline

AlexTinsley wrote:Hi,

We discovered today with the release of iOS 7 that the remote app for the Studio Live Gen 1 mixer shows up sideways with landscape view across the portrait view and no access to the portrait view.

We're going to look into this first thing to see about getting it corrected.

Apologies for the inconvenience this may cause.

We'll post an update here as soon as we have a solution.


Can we get an ETA on this? Is it fixed and in Apple's pipeline? Do you even know what's wrong yet? You have a lot of upset customers and some feedback would be appreciated...
I am Sir Melvis Bacon, Knight of BaconHam Palace.

MacBook Pro 13. OS X Mavericks - version 10.9.3
StudioLive 16.4.2; StudioLive 328AI (x2)
AudioBox 22 VSL; BlueTube DP V2; FaderPort; Monitor Station; FireStudio Project (x2)
Studio One 2 Pro 2.6.2 (64 bit)
I use Gobbler to back up my projects.
[WWW]
Eric_trapp1973@yahoo.com
Prenoob

Joined: 09/11/2013 03:26:40
Messages: 1
Offline

I am still having an issue even after the update it will not connect. It has the connect button when you press the button it starts like its loading, it shows up in my setup on the PC as if it's connected but nothing on the ipad. Any help would be appreciated I was using this setup every show and now I have to break out the snake each show. Thanks in advance
jbirdsound@gmail.com
Prenoob

Joined: 10/11/2013 18:57:54
Messages: 2
Offline

My Phone and iPad show up on the Setup Menu...but can NOT connect to view on either ONE...does this have something to do with 10.9 - Actually they are viewable but the abruptly leave again.
 
Forum Index » 16.4.2
Go to: