image description


Scan issue at start
  Forum Index » Studio One Forum Community Support 
Author
Message
SuperG92
Prenoob

Joined: 09/10/2012 23:05:22
Messages: 10
Offline

I made a mistake.

I went to plug in and selected my whole hard drive as folder. Then i restarted studio one.

Now S1 is trying to scan my whole hard drive and keeps crashing a billion times on tons of windows files. I cannot click into options to remove the selected folder.

I tried uninstalling/reinstalling without success.

Is there any way to load S1 and get it to skip the scan or is my sequencer dead until i format my comp ?
matthewgorman
Presonoid
[Avatar]

Joined: 24/02/2011 21:30:31
Messages: 3219
Location: Somewhere in the swamps of Jersey.
Offline

There is a thread on here that references a fix. Having a hard time finding it on my phone. Do a forum search for "roaming app data" and you'll get a bunch of hits on threads. It's in one of the first 10 that come up iirc.

There is a hidden folder that has these prefs (roaming folder is the name). Delete that and you should be able to start s1 and change the file path.

It's happened to a few folks.
Matt

Lenovo Thinkpad E520, Windows 7 64bt, 8 GB RAM, Intel i5 Processor
StarTech EC13942 34mm Expresscard
http://www.newegg.com/Product/Product.aspx?Item=N82E16839158010&Tpk=startech%20EC13942
S1Pro V2 (Special Dog Balls Edition), Melodyne Editor, Nomad Factory Studio Bundle, Waves Renaissance Bundle, Firestudio Tube, Faderport, Monitor Station, HP4 Headphone Amp Yamaha HS50 Monitors.
Shure Mics (57's, 58's, and a 1953 Unidyne), Various AKG, Various MXL Ribbon Mics.

1974 P-Bass, 1990 Jazz, 1985 Guild B302, Ampeg SVT with 4x10x15 cabinet

http://soundcloud.com/stars_apart
jwilden
Prenoob
[Avatar]

Joined: 09/07/2012 05:11:14
Messages: 39
Location: Melbourne, Australia
Offline

You can edit the list folders that are being scanned directly in one of the configuration files if comfortable doing so.

These instructions are for a Windows 7 64 bit machine:

1) Navigate to the folder : C:\Users\<your username>\AppData\Roaming\PreSonus\Studio One 2\x64
2) Using a text editor (notepad) open the vstplugins.settings file. This is an XML file.
3) Search for the word scan. This should take you to some entries similar to:

<Attributes scanAtStartup="1">
<List x:id="userPaths">
<Url type="2" url="file:///D:/Plugins/32-64 Bit/"/>
<Url type="2" url="file:///D:/Plugins/64 Bit/"/>
</List>

You should see the list of plugin paths being scanned. You can now carefully edit these to be something more sensible or change the "scanAtStartup" value to 0 which should allow you to start S1.

Depending on your setup, the folder in step 1 may not be visible. If that is the case you'll need to change the windows explorer settings to show hidden folders (Google for that one if not sure what to).

Incidentally, you can also get to this folder from an option on the Help menu but given that you can't start the application this won't help you in this case.

Hope that helps,

Jason.


Windows 7 64, i7 980 24GB RAM| Studio One 2.5 Prof + FL Studio 11 (rewired). Notion 4. Pro Tools 9.0.6, Sibelius 7, Reaper| Focusrite Saffire Pro DSP 24|Liquid Mix 32|Faderport
matthewgorman
Presonoid
[Avatar]

Joined: 24/02/2011 21:30:31
Messages: 3219
Location: Somewhere in the swamps of Jersey.
Offline

Even better. Great tip.
Matt

Lenovo Thinkpad E520, Windows 7 64bt, 8 GB RAM, Intel i5 Processor
StarTech EC13942 34mm Expresscard
http://www.newegg.com/Product/Product.aspx?Item=N82E16839158010&Tpk=startech%20EC13942
S1Pro V2 (Special Dog Balls Edition), Melodyne Editor, Nomad Factory Studio Bundle, Waves Renaissance Bundle, Firestudio Tube, Faderport, Monitor Station, HP4 Headphone Amp Yamaha HS50 Monitors.
Shure Mics (57's, 58's, and a 1953 Unidyne), Various AKG, Various MXL Ribbon Mics.

1974 P-Bass, 1990 Jazz, 1985 Guild B302, Ampeg SVT with 4x10x15 cabinet

http://soundcloud.com/stars_apart
SuperG92
Prenoob

Joined: 09/10/2012 23:05:22
Messages: 10
Offline

Thanks a lot!

I used your method and removed C: folder. I had to make the file visible in my explorer indeed, lucky me i also was on win7 64.

You are awesome.
 
Forum Index » Studio One Forum Community Support
Go to: