image description


The audio device AudioBox could not be initialized
  Forum Index » AudioBox VSL 44 
Author
Message
fbcsask
Prenoob

Joined: 02/07/2013 21:06:07
Messages: 3
Offline

Hello all.

I just purchased an AudioBox 44VSL in order to hook up to our Yamaha EMX5000 powered mixer to record at our local Church. When I installed the drivers for AudioBox and the software for Studio One all went well until I actually ran the Studio One software. That is when I received the following error:

"The audio device AudioBox could not be initialized. Please check your hardware configuration and try again."

I uninstalled the drivers for AudioBox and then reinstalled the newest version from this website however no change. I tried rebooting and re powering all the hardware with no success.

Our computer specs are the following:

Intel i3-2100
8 GB RAM
64 Bit Windows 7 OS Service Pack 1
USB 2.0 Interface

I am no expert in computers or audio, just a regular dude trying to help out. Can someone please suggest what may be wrong? It is frustrating to but new hardware and not be able to use it. We did rent an older device similar to the AudioBox and everything worked well.
fbcsask
Prenoob

Joined: 02/07/2013 21:06:07
Messages: 3
Offline

Hi,

Well I figured it out. Turns out the USB port in the back of the CPU is USB 3.0. The AudioBox has a solid blue light and thinks it is connected however it won't actually initialize with the Studio One software. When I plugged it into the USB 2.0 port it initialized the first try. Hopefully this post can be of assistance to someone else.
wesontheguitar
Prenoob

Joined: 30/05/2014 04:42:55
Messages: 4
Offline

Thank you so much! I have had the same problem for days and have been so frustrated trying to figure it out and that was exactly the problem!
 
Forum Index » AudioBox VSL 44
Go to: