image description


Unable to Update Firmware on Faderport
  Forum Index » How do I (You fill in the blank)? 
Author
Message
tentaclejoe
Prenoob

Joined: 22/06/2013 03:01:31
Messages: 3
Offline

Hi Guys,

Just got this thing home and here is the problem.

I can't get it into recovery mode when prompted to through the firmware updater.

If I shut the update down and hold down the keys while plugging in my USB cable Rewind, Stop and Record begin to flash. If I do this when prompted to during the install I can never get it into recovery mode.

Any ideas?

Mac OS X 10.8.4


wally
Presonic
[Avatar]

Joined: 30/07/2010 19:57:00
Messages: 301
Location: Lunenburg, Nova Scotia, Canada
Offline

From my experience with this, the updates are just to get it working properly with software other than Studio One.

I had the same issue as you assuming that I had to update the firmware to the latest and greatest. I also could not get it to react as the update instructions said it should (can't remember if it is the same as your symptoms). Anyway the update went through, but the motorized fader would no longer work with Studio One. Had to flash it back to an older firmware level, now all is well.

The only reason I wanted up upgrade was to see if it would fix a flakey Pan encoder, but it didn't. It was a hardware issue that I fixed myself by replacing the Pan encoder.
MacBook Pro 17", i7, 8Gig, 7200rpm HDD
StudioLive 24.4.2, Firestudio Mobile, Faderport
Studio One Pro, Capture, Logic Pro X
Rode NT2-A, Shure Beta52, SM57's, SM58's
Sennheiser e614's
Tascam VL-A5 Monitors
IPAD2, iPhone 4S
tentaclejoe
Prenoob

Joined: 22/06/2013 03:01:31
Messages: 3
Offline

Presonus is pissing me off. I had to update this thing in windows and now when I press the three key combination in mac it responds and goes into update mode. That's ridiculous.

I have another question though as I am getting ready to return this thing. The motorized fader doesn't work. The power requirements say 9v 2amps but the power supply I got with this piece of crap is a 9v 1200ma power supply and doesn't have any Presonus branding like my other presonus products. Can you tell me what specs your power adapter has?


skip jones
Presonoid
[Avatar]

Joined: 28/07/2010 15:38:49
Messages: 1744
Location: Corpus Christi, Texas
Offline

A little confusing, are you on a MAC platform or Windows?
http://support.presonus.com/home

Windows 7 X 32 (SP1) : AMD Phenom II X 4 945
ATI Radeon 5450 / 512 RAM
8GB RAM/1T SATA 7200 RPM

PreSonus StudioLive 16.4.2, PreSonus FireStudio Project, PreSonus ABVSL 44, PreSonus ABVSL 1818, PreSonus Faderport

Yamaha S-08
Studio partner - Jack Russell named "Skooter"
PreSonus Studio One Professional 2.6.2
Fishman Triple Play / Logidy pedal
tentaclejoe
Prenoob

Joined: 22/06/2013 03:01:31
Messages: 3
Offline

Hey Skip,

As stated in my post I am on a mac. I got everything to work though. Didn't realize I had to rollback the driver to get the fader to work. Thanks Wally for that insight. This whole experience has been pretty stupid just to get this little guy to work when I read that most people get it to work right out of the box =)

The only thing I can't figure out is getting the foot switch to work within Reaper. Works fine in Logic and Studio One but I am dumping those DAWs for Reaper. That's not that big of a deal to me though.

Thanks guys!

Joey
Waveformbakery
Presonic
[Avatar]
Joined: 17/12/2012 11:13:40
Messages: 190
Location: Finland
Offline

wally wrote:From my experience with this, the updates are just to get it working properly with software other than Studio One.

I had the same issue as you assuming that I had to update the firmware to the latest and greatest. I also could not get it to react as the update instructions said it should (can't remember if it is the same as your symptoms). Anyway the update went through, but the motorized fader would no longer work with Studio One. Had to flash it back to an older firmware level, now all is well.

The only reason I wanted up upgrade was to see if it would fix a flakey Pan encoder, but it didn't. It was a hardware issue that I fixed myself by replacing the Pan encoder.


Well, i guess that's great news, since my Firmware Updater is crashing everytime i try to run it XD
Mac Pro 8-Core Early 2008 | 16GB | OSX 10.9.2 Klein & Hummel O300 | RME Fireface 800 | Logic X | Presonus Studio One | Chandler Germanium Pair | Avalon 2055 EQ | Eventide Eclipse | Roland Space Echo RE-201 | AKG BX-22E Spring Tank | Tapco 4400A Spring Reverb | Korg Mono/Poly | Roland Juno-60 |
[Email] [WWW] [MSN]
Kiwicomposer
Presonic
[Avatar]

Joined: 02/12/2011 15:38:39
Messages: 284
Location: Wellington, New Zealand
Offline

Check this out
and note the comment about USB3 and USB2

http://support.presonus.com/entries/20470206-FaderPort-1-3-8-firmware-Motorized-Fader-Solution

If you are really stuck contact Presonus Tech Support.. I am sure they will be more than happy to assist. That is what they are there for!

http://www.presonus.com/support/Contact-Technical-Support


Steve Currington
de Composer
Wellington, New Zealand
Twitter: @kiwicomposer
Facebook: kiwicomposer
SkypeID: kiwicomposer
----------------------------------------

Primary Hardware: Presonus Studio One v2.6.2, Presonus Audiobox1818vsl, Presonus Audiobox USB, Presonus Faderport, Focusrite Liquid Saffire 56, MOTU Traveler Mk3, TC-Helicon VoiceworksPlus, FMR RNC, FMR RNLA, Axiom Pro 49 Keyboard, other sundry hardware, numerous mics, audio plugins and instruments.
Primary Software: Sibelius v7.x, Notion v4.x, Logic Studio. V9.x., Melodyne Editor.

Running on iMac's and MacBookAir with OSX 10.9.x Mavericks

Waveformbakery
Presonic
[Avatar]
Joined: 17/12/2012 11:13:40
Messages: 190
Location: Finland
Offline

Kiwicomposer wrote:Check this out
and note the comment about USB3 and USB2

http://support.presonus.com/entries/20470206-FaderPort-1-3-8-firmware-Motorized-Fader-Solution

If you are really stuck contact Presonus Tech Support.. I am sure they will be more than happy to assist. That is what they are there for!

http://www.presonus.com/support/Contact-Technical-Support




Thanks, i was able to update it!
Mac Pro 8-Core Early 2008 | 16GB | OSX 10.9.2 Klein & Hummel O300 | RME Fireface 800 | Logic X | Presonus Studio One | Chandler Germanium Pair | Avalon 2055 EQ | Eventide Eclipse | Roland Space Echo RE-201 | AKG BX-22E Spring Tank | Tapco 4400A Spring Reverb | Korg Mono/Poly | Roland Juno-60 |
[Email] [WWW] [MSN]
 
Forum Index » How do I (You fill in the blank)?
Go to: