image description


Record arm follows track selection
  Forum Index » Studio One Forum Community Support 
Author
Message
Dmitriy_m2m
Presonic

Joined: 24/12/2012 15:31:19
Messages: 180
Location: Moscow, Russia
Offline

I have a problem - record arm follows track selection on instrument tracks, but I don't want it. On audio tracks it doesn't. How can I turn this off? I want to be able to select any channel and record arm should stay on it's spot. I've double checked all options in devices tab but I can't see the problem. Am I missing something?
Focusrite Saffire Pro 40, Yamaha HS80m
Windows 7 x64 Intel Core i7 based PC
Studio One 2 Pro, UAD 2 QUAD
Kemper Profiling Amp

Dmitriy_m2m
Presonic

Joined: 24/12/2012 15:31:19
Messages: 180
Location: Moscow, Russia
Offline

Thank you, problem solved. This option is located in option menu - instrument input follows selection
Focusrite Saffire Pro 40, Yamaha HS80m
Windows 7 x64 Intel Core i7 based PC
Studio One 2 Pro, UAD 2 QUAD
Kemper Profiling Amp

 
Forum Index » Studio One Forum Community Support
Go to: