image description


I suddenly can't import my Key Command file
  Forum Index » Studio One Forum Community Support 
Author
Message
bredo
Presonic
[Avatar]

Joined: 28/09/2012 19:03:47
Messages: 122
Location: Oslo, Norway
Offline

I have exported and backed up my Key Commands for Studio One 2.5, but now it won't import.
Anyone else?

Any Ideas?
Bredo Myrvang
The Sound Residence
Oslo, Norway
martin.jirsak
Presonic

Joined: 18/06/2012 19:44:14
Messages: 740
Location: Czech Republic
Offline

What exactly doe it do? Is there any window, any message? What happens?
Martin Jirsak
Film Music Composer
: : : : : : : : : : : : : : : : : : :
Studio One 2 Professional (always latest update)
Mac Book Pro: as Master
Mac Pro: as Slave, connected by VSL VE Pro
: : : : : : : : : : : : : : : : : : :
Local technical support: PreSonus, Steinberg, RME, UAD, Apple, MOTU, Avid, Studiologic, CME, IK, NI
[WWW]
bredo
Presonic
[Avatar]

Joined: 28/09/2012 19:03:47
Messages: 122
Location: Oslo, Norway
Offline

I get the message box which says: Do you want to revert to the ...... called bredo.
I'm clicking yes, but it won't.
When I try to change to the Cubase one, I can see the name change before the message bos appears. Not so when I try to import my own.
This has always worked fine???????
Bredo Myrvang
The Sound Residence
Oslo, Norway
martin.jirsak
Presonic

Joined: 18/06/2012 19:44:14
Messages: 740
Location: Czech Republic
Offline

The only one idea, I have, is to try to trash (or better way: rename) preferences of Studio One.
Martin Jirsak
Film Music Composer
: : : : : : : : : : : : : : : : : : :
Studio One 2 Professional (always latest update)
Mac Book Pro: as Master
Mac Pro: as Slave, connected by VSL VE Pro
: : : : : : : : : : : : : : : : : : :
Local technical support: PreSonus, Steinberg, RME, UAD, Apple, MOTU, Avid, Studiologic, CME, IK, NI
[WWW]
bredo
Presonic
[Avatar]

Joined: 28/09/2012 19:03:47
Messages: 122
Location: Oslo, Norway
Offline

martin.jirsak wrote:The only one idea, I have, is to try to trash (or better way: rename) preferences of Studio One.

Thanks.
Will certainly try, but I thought I could leave this behind in the Cubendo camp
Bredo Myrvang
The Sound Residence
Oslo, Norway
bredo
Presonic
[Avatar]

Joined: 28/09/2012 19:03:47
Messages: 122
Location: Oslo, Norway
Offline

Tried to trash preferences. No go.
Installed from scratch. No go.
Strange.......

This is on my home computer, so no stress.
I'm running this on a Win 8 computer with good specs. Installed and running everything as an admin.
I will rebuild my Key Commands when time allows me

On my studio computer, and my laptop, everything is OK. Same version (last update).

No one else?
Bredo Myrvang
The Sound Residence
Oslo, Norway
martin.jirsak
Presonic

Joined: 18/06/2012 19:44:14
Messages: 740
Location: Czech Republic
Offline

bredo wrote:
martin.jirsak wrote:The only one idea, I have, is to try to trash (or better way: rename) preferences of Studio One.

Thanks.
Will certainly try, but I thought I could leave this behind in the Cubendo camp


Same as me, but sometimes, it works here too. The truth is, in Cubase it is much bigger issue, because there is much more preferences settings.

Strange...
Martin Jirsak
Film Music Composer
: : : : : : : : : : : : : : : : : : :
Studio One 2 Professional (always latest update)
Mac Book Pro: as Master
Mac Pro: as Slave, connected by VSL VE Pro
: : : : : : : : : : : : : : : : : : :
Local technical support: PreSonus, Steinberg, RME, UAD, Apple, MOTU, Avid, Studiologic, CME, IK, NI
[WWW]
 
Forum Index » Studio One Forum Community Support
Go to: