image description


tap tempo doesn't always work?
  Forum Index » Studio One General Discussion 
Author
Message
overcoat
Presonic
[Avatar]

Joined: 03/03/2013 20:19:25
Messages: 256
Location: SF
Offline

i use tap tempo quite frequently as i come up with a melody using a synth or whatever, then i want to just lay a simple kick/snare behind it to help me lay down the part to tempo. i don't always like to use the click... So, for whatever reason tap tempo doesn't always work for me. i'll hover the mouse over the little space where you're supposed to tap and it just won't work. I'm obviously trying to click in the tempo at this time and i get no results. this happens to me intermittently, leading me to have to type in the tempo and adjusting from there. Has anybody else seen this problem?
Studio One Pro w/ latest build // i7 2.6 ghz mac mini w/ 16gb ram // RME Fireface UCX // Yamaha HS50m's // GAP Pre-73 modded // Blue Reactor mic // Shure sm7b, 57 & 58 // Roland TR8 // Faderport // Padkontrol & Edirol pcr-50 // Arturia V-collection 3.0, V-station, Synthmaster 2.5, Komplete 9 and various other vst's...
CTStump
Presonoid
[Avatar]

Joined: 25/12/2011 20:58:22
Messages: 1154
Location: Dona Ana, New Mexico, in the U.S.of A.
Offline

You must hi light the tempo(BPM in the Transport) first to change the tempo each time you attempt a tap sequence i.e. hi-light existing tempo, tap your sequence on the word "Tempo" under the BPM in the Transport. then it will reset the tempo.

I'm guessing they would do this to keep from inadvertently resetting the tempo with an errant click on or near the Tempo Title.
Presonus Studio One V2 Pro
Presonus Studio One 1.65 Pro
Sonar 8.5.3
Project 5 V2
Adobe Audition 3.01
Samplitude 6
Windows Vista X64
Various old Musical toys
My Macro's Kit "C.T.'s MIDI Pattern Builder Kit" Thread:
http://forums.presonus.com/posts/list/31843.page
overcoat
Presonic
[Avatar]

Joined: 03/03/2013 20:19:25
Messages: 256
Location: SF
Offline

hmmm.... OK. I thought i tried that, but i'll give it a go this evening when i get home. Thanks CT.
Studio One Pro w/ latest build // i7 2.6 ghz mac mini w/ 16gb ram // RME Fireface UCX // Yamaha HS50m's // GAP Pre-73 modded // Blue Reactor mic // Shure sm7b, 57 & 58 // Roland TR8 // Faderport // Padkontrol & Edirol pcr-50 // Arturia V-collection 3.0, V-station, Synthmaster 2.5, Komplete 9 and various other vst's...
 
Forum Index » Studio One General Discussion
Go to: