image description


Mac 10.7.5 and 1.2.2 no mixer window
  Forum Index » AudioBox Public Beta 
Author
Message
weinfreund
Prenoob

Joined: 28/01/2013 11:35:02
Messages: 5
Offline

Hi,
on two of my tested Macs, both with 10.7.5, the Audiobox Software starts, but has no mixer window to do something with.
Only the menu left appears, but no mixer.
On a third Mac with 10.8.2 the interface and software works well

Any idea?

Greetin gs from Berlin

Winfried
gadget69
Presonificator
[Avatar]

Joined: 21/09/2010 03:56:19
Messages: 5008
Location: Northern Mn
Offline

Hmmm only to make sure to read the release notes on the driver to see which is compatible, sounds like maybe you need the driver for 10.7.5??? not sure, I'm not a mac guy
NOTE: If your having an issue, open a tech support ticket and bring the number here if you want help!
http://support.presonus.com

Tools:
OHCI tool and Latency mon:
http://forums.presonus.com/posts/list/11348.page

We, the few, that have done so much, for so long that now we can do everyything with nothing

dbx forum moderator

Lenova Ideapad Z565
Best connectivity Express card/firewire 2 port (400) that does NOT suggest having the TI chipset. (always worked great)
BYTECC Express card (400/800)07150358281

Asus/AMD processor tower. This setups just works on all firewire devices.

Belkin N450 dual band router, works with SL and Ai mixers
Studiolive 16:4:2
SL Ai24.4.2
ABUSB 1818VSL
Faderport
USB pre interface
Studio one Pro V2
LABsubs

loads of audio, and studio gear, and audiophile sound gear (gearslut)
[Email] [Yahoo!]
weinfreund
Prenoob

Joined: 28/01/2013 11:35:02
Messages: 5
Offline

Yes, the release notes say:

Supported Operating Systems
- Mac OS X 10.7.5 (Lion)
- Mac OS X 10.8 (Mountain Lion)

there is now separated driver file, only AudioBox 1.2.2

I put a fresh installation on my MacPro with 10.5.7 and the same.



No mixer window at all.

runejensen
Prenoob

Joined: 14/07/2012 20:21:31
Messages: 22
Offline

Try trashing the preferences...could be the culprit
weinfreund
Prenoob

Joined: 28/01/2013 11:35:02
Messages: 5
Offline

yeah, that´s what I´ve done hundreded times. No way.
No chance to see a mixerwindow.
I reinstalled older drivers, firmware down- and upgrade to 1.0.4 and back 1.0.5, always the same.
I rewrite some values in the preferences, f.e. windows size, but always the same, and after quitting the app, the old values appears in the preferences.

no idea left.......
knerr
Presonic
[Avatar]

Joined: 16/11/2010 20:21:29
Messages: 140
Location: West Central IN
Offline

I can confirm this behavior as well. My specs are below. I did a complete uninstall/reinstall several times and had the same problem. No mixer window.
If I reinstall 1.2 it works fine, except it gives me a weird craving for Rice Krispies.

2007 MacBook, 2.0Ghz Core2Duo, 4GB RAM, OS 10.7.5
StudioLive 24.4.2
AudioBox 1818VSL
FireStation
QSC K12/Ksub's
[WWW]
weinfreund
Prenoob

Joined: 28/01/2013 11:35:02
Messages: 5
Offline

thats the same MacBook I have! Exactly
Strange.........
knerr
Presonic
[Avatar]

Joined: 16/11/2010 20:21:29
Messages: 140
Location: West Central IN
Offline

Strange, indeed. I'll have to try it on my other MacBook just to see if it works. It's just slightly newer; 2.2Ghz Black MacBook. Trying to dedicate the other my Presonus gear, though.
2007 MacBook, 2.0Ghz Core2Duo, 4GB RAM, OS 10.7.5
StudioLive 24.4.2
AudioBox 1818VSL
FireStation
QSC K12/Ksub's
[WWW]
weinfreund
Prenoob

Joined: 28/01/2013 11:35:02
Messages: 5
Offline

Hi Everybody,

I put a fresh 10.7.5 on an actual MacPro and it works!
The mixerwindow appears immediately.
I will check the audio functionallity this afternoon.
kramtones
Prenoob

Joined: 13/03/2013 18:35:54
Messages: 2
Offline

I have 1.2.2 and a Mac Mini OS 10.6.8 (Snow Leopard) and no mixer window plus no headphone outputs. The main outputs work so I get signal showing on the meters and sound to the speakers but no headphone. ?????

suggestions?

HMV

~~~~~~~~~~~
Mac Mini2,1 (200/ 1.83 GHz Intel Core 2 Duo, 4GB RAM
OS 10.6.8 Snow Leopard
OWC Mercury Elite AL Pro 1TB HD
Presonus 1818 VSL, AudioBox VSL 1.2.2,
Propellerhead Reason v6.5.3
Logic Express 8.0.2
intermorphic Mixtikl 5.1.0.6

This message was edited 1 time. Last update was at 19/03/2013 03:28:45

Phireally
Prenoob

Joined: 01/10/2010 07:40:26
Messages: 10
Offline

Hey All,

Having the same issue. I started a thread (No Love From v1.2.2 beta) outlining what I've tried to fix it.
I've had no luck thus far. I dread having to do a clean install .... Takes forever

I have confidence that Presonus will come through for us.

PhireAlly
MacPro Quad 2.66 (Woodcrest) - 16GB - OSX 10.7.5
MacBook Pro 2.4 (Penryn) - 6GB - OSX 10.8.3
Apogee Duet 2 (Mac & IOS)
Presonus FireStudio 2626 with FC2626
AudioBox 1818 VSL with VSL 1.2
Studio One Pro 2.5.2
MOTU Digital Performer 7.24
Ableton Live Lite 8
Cubase 4 Ai
Bias Peak Pro 7.0.3
UAD 2 - TC Powercore 4.4 - Waves v9
Native Instruments Kontakt 4 & 5 - Guitar Rig 4 & 5
Garritan GPO 4 - JABB 3
IK SampleTank 2 - AmpliTube 3
UVI Workstation 2
EZ Drummer - BFD eco - Roland TD6V Drums
Steinberg Virtual Guitarist 2
perceval
Presonic
[Avatar]

Joined: 30/11/2012 19:37:03
Messages: 283
Offline

I have confidence that Presonus will come through for us.


Quick question: how long have you had your 1818vsl? ....
MacBookPro 15" late 2009, 2.4mHz, 8G RAM
OS X 10.9, 10.8, 10.7

Presonus 1818vsl (1.2.2 not beta anymore but still sketchy),
Yamaha mixer
Art USB Dual Pre
Samson, Blue mics

Logic Pro, Reaper, S1 Pro (can't use it in my case because of a lack in MIDI support)
Yamaha DXT700
Superior Drummer, Addictive Drums, Drumic'a!
knerr
Presonic
[Avatar]

Joined: 16/11/2010 20:21:29
Messages: 140
Location: West Central IN
Offline

perceval wrote:

Quick question: how long have you had your 1818vsl? ....

2007 MacBook, 2.0Ghz Core2Duo, 4GB RAM, OS 10.7.5
StudioLive 24.4.2
AudioBox 1818VSL
FireStation
QSC K12/Ksub's
[WWW]
Phireally
Prenoob

Joined: 01/10/2010 07:40:26
Messages: 10
Offline


Quick question: how long have you had your 1818vsl? ....


I think I know where you're going with this.....
The thought has crossed my mind, Its been 4 months since I've had it.

I'm still using my FireStudio 2626. The reason I purchased the 1818 was to retire the FireStudio, so I'm willing to wait for Presonus to get it right.
I don't have to incur any "downtime" as other's here but I won't hesitate to encourage anyone who is unable to work as a result of this issue to seek another solution.

I have met some of the guys and gals from Presonus at various trade shows and they are a great bunch of folks.

When the FireStudio line was having issues ... They worked on it and eventually got us a working driver.
That's why I willing to give them some time to work it out.
Software written at the kernel level has to be "tricky" to deal with, so I'm willing to cut them a little slack.

Bottom line is .... if this issue stifles anyone's creativeness, I would suggest you consider "Plan B"

Blessings
PhireAlly

MacPro Quad 2.66 (Woodcrest) - 16GB - OSX 10.7.5
MacBook Pro 2.4 (Penryn) - 6GB - OSX 10.8.3
Apogee Duet 2 (Mac & IOS)
Presonus FireStudio 2626 with FC2626
AudioBox 1818 VSL with VSL 1.2
Studio One Pro 2.5.2
MOTU Digital Performer 7.24
Ableton Live Lite 8
Cubase 4 Ai
Bias Peak Pro 7.0.3
UAD 2 - TC Powercore 4.4 - Waves v9
Native Instruments Kontakt 4 & 5 - Guitar Rig 4 & 5
Garritan GPO 4 - JABB 3
IK SampleTank 2 - AmpliTube 3
UVI Workstation 2
EZ Drummer - BFD eco - Roland TD6V Drums
Steinberg Virtual Guitarist 2
 
Forum Index » AudioBox Public Beta
Go to: