image description


Lock - up on "recall" to load presets.
  Forum Index » 16.4.2 
Author
Message
JDR
Prenoob

Joined: 25/09/2011 23:56:56
Messages: 52
Offline

Twice last night, the 16.4.2 locked when I was loading into a channel new preset in the middle of a performance.

A member of the audience was a respected horn player who had his instrument and decided to join in the set. I added a mic' for him, and while the band was playing, dialed in his gain, then went to load "sax" to the channel. The board completely locked - the lights went arbitrary, (but mostly off) and the knobs became dysfunctional. The PC and iPad both allowed my to move faders and knobs, but the board was unresponsive; the blue light levels also became stagnant.

Interestingly, everything still worked - the set went on (fortunately the critical mixes were close enough), I just could not make any changes. After the set, I rebooted the SL and everything came back as it should. It happened time too - I do not remember the circumstances, but again a reboot solved it.

What's Different? Earlier this week UC was updated to the 1.7 version. When Plugged in, the SL asked for a firmware update, which I gave it. It ran fine for a couple days in the "studio", and operated flawless

I'll reload software again and advise the results, but it may not happen "right away" ... this is just a heads up in case someone already knows the solution.
jakejam
Presonic
[Avatar]
Joined: 20/10/2010 04:40:02
Messages: 250
Location: MSP
Offline

My UC would disappear (although still functioned on a blank screen) and scene updating would lock up mid-updating on the 1642.

My "Fix" was an uninstall/wipe of UC from my mac mini, then a fresh install of Beta.
JAKE JACOBS

StudioLive 16.4.2
StudioLive 16.0.2
FireStudio Project
iPad 2 WiFi / 3g - SL Remote
Mac Mini A1347 (Dedicated) 10.6.8 - Snow Leopard
G-TECH G-DRIVE 1TB / 7200RPM
CAPTURE - Recording
REAPER DAW
[WWW]
 
Forum Index » 16.4.2
Go to: