image description


OSX USB Conflicts 1818VSL Logitech c615 webcam
  Forum Index » AudioBox Public Beta 
Author
Message
pahtcub
Prenoob

Joined: 27/07/2012 17:07:26
Messages: 10
Offline

On OSX It seems the 1818VSL beta drivers cause some sort of USB conflict. When I have my presonus 1818 on my logitech webcam c615 will not function but as soon as I turn it off it comes right on. If I turn on the presonus after I have turn on the logitech webcam I get no audio out of it until I turn off the logitech webcam. Have not had this problem with other interfaces. When I use my U24XL it works fine with the Logitech webcam. Any ideas? I've tried creating an aggregate device with no luck.

I'd really like to use the new VST connect feature in cubase 7.
cristofe
Presonificator
[Avatar]

Joined: 12/03/2012 21:10:44
Messages: 3628
Location: Skaneateles, NY USA
Offline

You need a WEBCAM for audio recording......why??

PC'S: HP XW6000 Dual 3.2GHz Intel Xeon Processors, 8GB RAM WinXP SP2
HP 6005 Pro AMD Athalon X2 B24 3.0Ghz Processor, 4GB RAM Win8 Pro
HP Compaq NC6320 Laptop Intel Core2Duo 2.0Ghz Processor 3GB RAM Win7 Ult
Dell Latitude E4310 Laptop Intel i5 2.67Ghz Processor 4GB RAM Win7 Pro x32

Audio Interfaces: Terratec EWS88MT PCI (2), Audiobox 1818VSL USB & FP10 Firewire, Steinberg MI4 USB, Line 6 Toneport GX & PodXT, Roland GS-10, NI Rig Kontrol 3

Monitors: Yamaha HS50M's

DAWS/VST Hosts: S1 Professional, Plogue Bidule, Xlutop Chainer, Sieb VSTHost & Savihost

Hardware Synthesizers: Roland SH-32 & XV-3080 RedSound Darkstar XP2, Novation X-Station, Yamaha AN200, M-Audio Venom

Hardware Controllers: JL Cooper CS-10 Control Surface, Yamaha EZ-EG, Dillion Les Paul style acoustic electric guitar with Roland GK-3 pickup and GI-20 converter.

The Rest: Guitars, Amps, Stompboxes, Mics, Outboard Gear, VST plugins...too much to list!
[WWW]
Monolithent
Supreme Baconator
[Avatar]
Joined: 28/07/2010 18:47:25
Messages: 13464
Location: Central New Jersey
Offline

They may be conflicting because they are both on the same USB bus. Try moving the camera to a different port.
http://support.presonus.com

Tallest guy in the Mod Squad with all his hair still on his head.

No I'm not a freaking pilot!! The Air Force won't let me have a suit with a zipper...or sometimes shoestrings.

My advice and suggestions should never be considered advice or suggestions. These are mostly insane ramblings of a poor aircraft mechanic who can, strangely enough, still hear.

StudioLive 16.4.2, AudioBox 1818VSL, AudioBox 44VSL, Faderport, Digimax FS,, M-Audio Firewire 410
--MultiBoot System--
Win Vista 64/XP Pro/7 x86/7 x64 - Mac OSX Snow Leopard/Lion
Gigabyte motherboard--SYBA TI Firewire XIO2200A--i7 2600k Quad Core--16 GB DDR III--Custom 2U Rackmount--4 TB Raid (all internal SATA II)--19" Samsung HDMI LCD on pivoting VESA 1U Mount
Studio One v1 Pro x64
Studio One v1 Artist
Studio One v2 Artist
[Yahoo!]
pahtcub
Prenoob

Joined: 27/07/2012 17:07:26
Messages: 10
Offline

"You need a WEBCAM for audio recording......why??"

I would like to use the web cam during VST connect sessions a new feature in cubase 7, but also when using the webcam I get no audio output so I can't hear anyone regardless of recording or not which is the main issue, I would also like to use a better mic not the built in one in the web cam when using Skype and other applications as others do during web interviews.

"They may be conflicting because they are both on the same USB bus. Try moving the camera to a different port."

I have tried moving the webcam to other ports on my mac pro as well as disconnecting other USB devices to verify no IRQ conflicts.
dahauss
Prenoob

Joined: 27/07/2013 00:16:22
Messages: 3
Offline

I have the sane issue on my iMac. with the 1818vsl plugged in, I cannot get the built in camera to work. it says that the camera is in use by another device. if I unplug the 1818vsl I then can restart the app using the camera and it works. I tried plugging the 1818vsl back in but that didnt bring back sound from the VSL.. any ideas???
 
Forum Index » AudioBox Public Beta
Go to: