image description


Aux Solo
  Forum Index » 24.4.2 
Author
Message
dcc23k
Prenoob

Joined: 18/12/2012 15:40:45
Messages: 10
Offline

Hello all!! Ok I've had success soloing the individual channels but having difficulty with the auxes. I've have tried to read posts on this topic but still having no luck. My PFL is selected, my CUE is turned up, I've even tried the SIP to hear in the mains. I'm trying to listen with pre-recorded Capture music so my Input knobs are firewire selected if that makes a difference. Thanks in advance for your extreme wealth of knowledge to a self-described "newbie"!!
Monolithent
Supreme Baconator
[Avatar]
Joined: 28/07/2010 18:47:25
Messages: 13464
Location: Central New Jersey
Offline

Are your auxes pre or post fader?

If they're post then you'll have to raise the individual faders to hear the solo bus for that aux. That one almost caught me on a gig Saturday night.

This message was edited 1 time. Last update was at 18/12/2012 18:34:45

http://support.presonus.com

Tallest guy in the Mod Squad with all his hair still on his head.

No I'm not a freaking pilot!! The Air Force won't let me have a suit with a zipper...or sometimes shoestrings.

My advice and suggestions should never be considered advice or suggestions. These are mostly insane ramblings of a poor aircraft mechanic who can, strangely enough, still hear.

StudioLive 16.4.2, AudioBox 1818VSL, AudioBox 44VSL, Faderport, Digimax FS,, M-Audio Firewire 410
--MultiBoot System--
Win Vista 64/XP Pro/7 x86/7 x64 - Mac OSX Snow Leopard/Lion
Gigabyte motherboard--SYBA TI Firewire XIO2200A--i7 2600k Quad Core--16 GB DDR III--Custom 2U Rackmount--4 TB Raid (all internal SATA II)--19" Samsung HDMI LCD on pivoting VESA 1U Mount
Studio One v1 Pro x64
Studio One v1 Artist
Studio One v2 Artist
[Yahoo!]
bdunn829
Presonic

Joined: 09/06/2011 17:30:58
Messages: 250
Location: Virginia, USA
Offline

If the Auxes are post fader, you will probably also have to UNSELECT the "PFL" button below the "CUE" knob.

Just ran into that today
www.olivebranchpro.com
www.landonlanestudios.com

MacBook Pro 2.6 GHz Core i7, 16 GB, 10.9.2
Studio One 2 Pro
StudioLive 24.4.2
FireStudio Project (x2)
AudioBox 22VSL
FirePod

My goal is excellence in my professional life, that much more excellence I should give back to the Lord.
jgoble2
Prenoob

Joined: 01/08/2011 00:38:45
Messages: 13
Offline

I was trying pre-fader but could not get any results. I had the PDL pressed and the CUE turned up but could still get nothing through the headphones. I tried to follow the manual instructions but I'm doing something wrong.
andy@northpoint
Prenoob

Joined: 11/12/2012 18:24:40
Messages: 5
Offline

Just to clarify, are we talking about your AUX outs our your AUX ins? I think we're all assuming it's the outs, but you didn't specify and the advice will be different if it is the ins.
dcc23k
Prenoob

Joined: 18/12/2012 15:40:45
Messages: 10
Offline

Remember I'm a complete novice :o) But I assume I'm talking about the aux outs. I'm just wanting to hear what each individual band member is hearing in their IEMs. The manual said it was as easy as press the PDL, then press the SOLO button of the aux, turn the CUE to 12 o'clock and then selct SOLO button on the monitor bus. But it's not working for me. I'm missing something...
jgoble2
Prenoob

Joined: 01/08/2011 00:38:45
Messages: 13
Offline

bump
jgoble2
Prenoob

Joined: 01/08/2011 00:38:45
Messages: 13
Offline

What am I doing wrong????
Big Joe Daddy
Presonic
[Avatar]

Joined: 30/07/2010 01:24:03
Messages: 594
Location: Santa Ynez Valley, California
Offline

This may seem obvious, but make sure your 'Phones' knob is turned up in addition to your 'Cue' knob.

I'm working from memory here and don't have my mixer in front of me, but I can't remember if you can solo an aux channel that is being fed from a Firewire return. As I recall, I think you can. I seem to remember doing exactly what you're doing when I set up our in-ears for the first time. I just played back a Capture recording of our band, soloed each Aux, and set up the mix accordingly.

How 'bout trying this......

1. Turn all your Firewire buttons off.
2. Press the 'Solo' button on one of your Auxes. Make sure no other solo buttons are enabled.
3. Press the 'Mix' button on your Aux channel to make sure you are sending one or more channels to your Aux.
4. Plug your headphones into the headphone jack on your StudioLive.
5. Turn up the 'Cue' level, 'Solo' level, and the 'Phones' level in your Master section.
6. Turn the Mains & Subs all the way down.
7. Put your phones on, grab a mic, and sing something wild and crazy like Joe Cocker - I Get By With A Little Help From My Friends. You should hear something.
8. To double-check your efforts, plug your headphones directly into the IEM wireless transmitter so be sure you are getting a signal there.

After you've done all this, and assuming you're hearing your soloed Aux channel, go back and enable all your Firewire buttons for the appropriate channels and then try it again.

I wish I was there to help you. It's probably something simple. I've had plenty of similar experiences and it's always been 'operator error' on my part. Don't sweat it. There are a bunch of guys on this forum that know a heck of a lot more than me. We'll help you get it sorted.
StudioLive 24.4.2 | StudioLive 16.4.2 | StudioLive 16.0.2 | QSC K Series 10's, 12's, Subs | Fractal Axe-FX II | Mac Pro - OS X 10.7.4, 2.66 GHz Quad-Core Intel Xeon, 2TB RAID, 16GB | MacBook Pro | iPad 64GB | Studio One v2.5 | an old watch, a lamp, and a box of crayons
jgoble2
Prenoob

Joined: 01/08/2011 00:38:45
Messages: 13
Offline

Thanks so much for the in-depth info! I'll be back at the mixer on Friday and will give it a shot. I'll let you know how it goes.... thanks again :o)
mamerica
Presonic
[Avatar]

Joined: 22/10/2010 22:23:56
Messages: 361
Offline

OK, overstating the obvious here but you did say you are a complete novice so here goes.

Are you sending signal to the Aux bus you are trying to monitor? Do you know that you have to push the Mix Button and then adjust the encoders for each channel you want to send to the Aux?
StudioLive 24.4.2
StudioLive 16.4.2
Allen & Heath QU-16
MacBook Pro
StudioLive Offline Editor
Furman P-1800 AR 15-amp Power Conditioner and Voltage Regulator
Apple iPad
Outboard Gear:
Oh Wait! I don't need any outboard gear!
[WWW]
jgoble2
Prenoob

Joined: 01/08/2011 00:38:45
Messages: 13
Offline

Thanks! Got it to work! Definitely operator malfunction! I was doing everything right before I thought but today it works. Hopefully I continue to hit all the right buttons in the future haha Thanks again!
 
Forum Index » 24.4.2
Go to: