image description


All excited about 2.5 and it crashes :(
  Forum Index » Studio One General Discussion 
Author
Message
serstickman
Presonic
[Avatar]

Joined: 17/03/2012 21:50:09
Messages: 122
Offline

Wanted to try out the new midi thing where you can expand & print to audio thing. Loaded Ez Drummer up, pulled a groove into a track and S1 CRASHES. <sigh>
Studio One 2.6.2, Logic X, Cubase 7.06, Pro Tools 10, Revalver, Pod Farm 1 & 2, Guitar Rig Pro 5, Kontakt 4, EWQL Symphonic Choirs, EWQL Symphony Orchestra, Studio Drummer, T-Racks 3, Slate's RC-Tube, , i7 3.5 quad core 16gb Ram, Focusrite 6i6, Blue Spark Mic, OS X 10.9.2
[WWW]
Daw stew
Presonic
[Avatar]

Joined: 11/10/2012 14:04:16
Messages: 957
Offline

Not good, does it do this every time? Does it do it with other multi out vst?
Windows 7 x64
Core2Duo E4300 Cpu
4gb DDR2 RAM
ASUS P5B-E motherboard
Nvidia graphics card
Daw stew
Presonic
[Avatar]

Joined: 11/10/2012 14:04:16
Messages: 957
Offline

What's the CPU performance like?
Windows 7 x64
Core2Duo E4300 Cpu
4gb DDR2 RAM
ASUS P5B-E motherboard
Nvidia graphics card
serstickman
Presonic
[Avatar]

Joined: 17/03/2012 21:50:09
Messages: 122
Offline

Haven't tried any other vst's yet. Will try other stuff later. Thought I might do some work in S1 today but I can't afford the downtime or lost work. Arrrrgggggggg!!!!
Studio One 2.6.2, Logic X, Cubase 7.06, Pro Tools 10, Revalver, Pod Farm 1 & 2, Guitar Rig Pro 5, Kontakt 4, EWQL Symphonic Choirs, EWQL Symphony Orchestra, Studio Drummer, T-Racks 3, Slate's RC-Tube, , i7 3.5 quad core 16gb Ram, Focusrite 6i6, Blue Spark Mic, OS X 10.9.2
[WWW]
hogbob
Presonic

Joined: 22/11/2011 16:21:41
Messages: 171
Location: Denmark
Offline

Just tried the excact same here - no problems
Studio One 2 Pro 2.5.2
Melodyne Editor 2,1
Presonus Faderport
Presonus Firestudio Project
EZDrummer and Superior Drummer
Komplete 8
Macbook Pro 17in Early 2011 - 16gb Ram
OSX Lion 10.8.2
Texas Willie
Presonoid
[Avatar]

Joined: 28/07/2010 19:59:14
Messages: 1199
Location: Vancouver, Washington
Offline

Wellllllll.........I have been getting the dreaded BSOD.

I updated...........BSOD.

I did a System Restore back to v2.07............BSOD

I uninstalled v2.07...........Fresh install of V2.5 (64bit only). Now I only get the BSOD every other time I start Studio One

So, I have Studio One open again and will leave it running until Windows 7 decides it HAS to install some bull crap update.

TW

PreSonus FireStudio Mobile x 2
Studio One Pro DAW v2.6
Yamaha DGX 220 Keyboard
Yamaha DTXplorer Drums
Akai MPK49 Midi Controller
M-Audio Axiom 25 Midi Controller
Boss BR-600 Digital Recorder
Guitar Rig Kontrol Pedal Board
Native Instruments Komplete 9
Epiphone Wildcat Semi-Hollow A/E
Breedlove Custom Studio A/E Guitar
Fender 12 String Acoustic/Electric
Fender American Stratocaster
TC-Helicon Harmony G
Sennheiser HD280 Pro Headphones

Windows 8 x64, SIIG PCIe DP Firewire 800 3 port card.

MacBook Pro OSX 10.6.8

AMD Phenom 9650 Quad Core 2.30 GHz; 8 GB Ram
Samsung 840 EVO 500Gb SSD-For O/S and Programs
Western Digital 1TB HDD x 2
Western Digital 1.5 TB HDD
[WWW]
Eddie Macarthur
Presonic
[Avatar]

Joined: 19/10/2012 22:18:09
Messages: 165
Location: Glasgow, Scotland, UK
Offline

i did the 64 bit and 32 bit installs with no hassle. opened existing (very simple ) projects and played with it. tried a quick recording of my terrible singing with the new layers feature and new comp feature (WITHOUT reading instructions!) and it seemed to work well. will give proper test soon as i get a chance. tempted to try on a paying vocal session tonight, but that would be madness. but i am a mad scientist...
www.stealthrecordingstudio.com
Main Setup: PC, i7, 64 bit Windows 7.2xMOTU 2408. Cubase, Studio One, lots of editing software. Sony Vegas Pro.
Recording, editing, mixing and mastering. CD duplication, graphics and video.
[WWW]
Jason Gray
Presonic
[Avatar]

Joined: 22/09/2010 11:10:55
Messages: 519
Offline

Texas Willie wrote:Wellllllll.........I have been getting the dreaded BSOD.

I updated...........BSOD.

I did a System Restore back to v2.07............BSOD

I uninstalled v2.07...........Fresh install of V2.5 (64bit only). Now I only get the BSOD every other time I start Studio One

So, I have Studio One open again and will leave it running until Windows 7 decides it HAS to install some bull crap update.

TW



Sorry to here about that, hope you get it sorted sooner rather than later, All i did was install 2.5 over 2.07 and all went well, no crashing as of yet, windows 7 X64.

This message was edited 1 time. Last update was at 03/12/2012 17:02:02

Just imagine being able to have this view in s1, for multiple lanes at the same time, better than the multi lane midi editor,which is more for orchestral arrangent, and bare in mind you cant beat this for drum sequencing also, its a must have view.
Cubase edit in place
http://www.youtube.com/watch?v=iSvTO6cvSAQ
sonar inline piano roll
http://www.youtube.com/watch?v=6AlQFQjMRR0
and a few others Daws also have this editing feature.
matthewgorman
Presonoid
[Avatar]

Joined: 24/02/2011 21:30:31
Messages: 3219
Location: Somewhere in the swamps of Jersey.
Offline

No crashes here either. However I did get something I haven't seen before. S1 x 64 was starting, and in the messages I got the Red Scull and Crossbones when it go to Soundset Builder, and the message said not compatable. It went a little past that, and I then got a message and pop up that S1 was updating Soundset Builder. Then it restarted itself, and opened without any incident.

It may be that issue which is causing all the BSOD? Willie, is there any chance that you downloaded the update, and brought it to a pc that is offline? I don't know if you can download the soundset builder file offline and move it to the daw pc. Otherwise, try to get the daw pc online and download the soundset builder to fix.

Maybe worth a try?
Matt

Lenovo Thinkpad E520, Windows 7 64bt, 8 GB RAM, Intel i5 Processor
StarTech EC13942 34mm Expresscard
http://www.newegg.com/Product/Product.aspx?Item=N82E16839158010&Tpk=startech%20EC13942
S1Pro V2 (Special Dog Balls Edition), Melodyne Editor, Nomad Factory Studio Bundle, Waves Renaissance Bundle, Firestudio Tube, Faderport, Monitor Station, HP4 Headphone Amp Yamaha HS50 Monitors.
Shure Mics (57's, 58's, and a 1953 Unidyne), Various AKG, Various MXL Ribbon Mics.

1974 P-Bass, 1990 Jazz, 1985 Guild B302, Ampeg SVT with 4x10x15 cabinet

http://soundcloud.com/stars_apart
Texas Willie
Presonoid
[Avatar]

Joined: 28/07/2010 19:59:14
Messages: 1199
Location: Vancouver, Washington
Offline

No problem with Soundset Builder..........I got a couple of skulls the first time (one was the Macro). I got those straightened out and one of my plugins went missing (BFD Eco)....I got that fixed.

I have managed to start S1 twice in a row without a BSOD....I am going to try it again and see what happens. I don't have a lot of faith it won't crash again though.

We Will See

TW
PreSonus FireStudio Mobile x 2
Studio One Pro DAW v2.6
Yamaha DGX 220 Keyboard
Yamaha DTXplorer Drums
Akai MPK49 Midi Controller
M-Audio Axiom 25 Midi Controller
Boss BR-600 Digital Recorder
Guitar Rig Kontrol Pedal Board
Native Instruments Komplete 9
Epiphone Wildcat Semi-Hollow A/E
Breedlove Custom Studio A/E Guitar
Fender 12 String Acoustic/Electric
Fender American Stratocaster
TC-Helicon Harmony G
Sennheiser HD280 Pro Headphones

Windows 8 x64, SIIG PCIe DP Firewire 800 3 port card.

MacBook Pro OSX 10.6.8

AMD Phenom 9650 Quad Core 2.30 GHz; 8 GB Ram
Samsung 840 EVO 500Gb SSD-For O/S and Programs
Western Digital 1TB HDD x 2
Western Digital 1.5 TB HDD
[WWW]
Texas Willie
Presonoid
[Avatar]

Joined: 28/07/2010 19:59:14
Messages: 1199
Location: Vancouver, Washington
Offline

Texas Willie wrote:No problem with Soundset Builder..........I got a couple of skulls the first time (one was the Macro). I got those straightened out and one of my plugins went missing (BFD Eco)....I got that fixed.

I have managed to start S1 twice in a row without a BSOD....I am going to try it again and see what happens. I don't have a lot of faith it won't crash again though.

We Will See

TW


Wow...3 times in a row now

TW
PreSonus FireStudio Mobile x 2
Studio One Pro DAW v2.6
Yamaha DGX 220 Keyboard
Yamaha DTXplorer Drums
Akai MPK49 Midi Controller
M-Audio Axiom 25 Midi Controller
Boss BR-600 Digital Recorder
Guitar Rig Kontrol Pedal Board
Native Instruments Komplete 9
Epiphone Wildcat Semi-Hollow A/E
Breedlove Custom Studio A/E Guitar
Fender 12 String Acoustic/Electric
Fender American Stratocaster
TC-Helicon Harmony G
Sennheiser HD280 Pro Headphones

Windows 8 x64, SIIG PCIe DP Firewire 800 3 port card.

MacBook Pro OSX 10.6.8

AMD Phenom 9650 Quad Core 2.30 GHz; 8 GB Ram
Samsung 840 EVO 500Gb SSD-For O/S and Programs
Western Digital 1TB HDD x 2
Western Digital 1.5 TB HDD
[WWW]
matthewgorman
Presonoid
[Avatar]

Joined: 24/02/2011 21:30:31
Messages: 3219
Location: Somewhere in the swamps of Jersey.
Offline

Sorry Willie. Figured I would shoot the info over in the event that it helped. Good luck.
Matt

Lenovo Thinkpad E520, Windows 7 64bt, 8 GB RAM, Intel i5 Processor
StarTech EC13942 34mm Expresscard
http://www.newegg.com/Product/Product.aspx?Item=N82E16839158010&Tpk=startech%20EC13942
S1Pro V2 (Special Dog Balls Edition), Melodyne Editor, Nomad Factory Studio Bundle, Waves Renaissance Bundle, Firestudio Tube, Faderport, Monitor Station, HP4 Headphone Amp Yamaha HS50 Monitors.
Shure Mics (57's, 58's, and a 1953 Unidyne), Various AKG, Various MXL Ribbon Mics.

1974 P-Bass, 1990 Jazz, 1985 Guild B302, Ampeg SVT with 4x10x15 cabinet

http://soundcloud.com/stars_apart
Texas Willie
Presonoid
[Avatar]

Joined: 28/07/2010 19:59:14
Messages: 1199
Location: Vancouver, Washington
Offline

Sorry Willie. Figured I would shoot the info over in the event that it helped. Good luck
.

Oh, don't apologize Matt, I appreciate the input!

TW

BTW....four times in a row now
PreSonus FireStudio Mobile x 2
Studio One Pro DAW v2.6
Yamaha DGX 220 Keyboard
Yamaha DTXplorer Drums
Akai MPK49 Midi Controller
M-Audio Axiom 25 Midi Controller
Boss BR-600 Digital Recorder
Guitar Rig Kontrol Pedal Board
Native Instruments Komplete 9
Epiphone Wildcat Semi-Hollow A/E
Breedlove Custom Studio A/E Guitar
Fender 12 String Acoustic/Electric
Fender American Stratocaster
TC-Helicon Harmony G
Sennheiser HD280 Pro Headphones

Windows 8 x64, SIIG PCIe DP Firewire 800 3 port card.

MacBook Pro OSX 10.6.8

AMD Phenom 9650 Quad Core 2.30 GHz; 8 GB Ram
Samsung 840 EVO 500Gb SSD-For O/S and Programs
Western Digital 1TB HDD x 2
Western Digital 1.5 TB HDD
[WWW]
bredo
Presonic
[Avatar]

Joined: 28/09/2012 19:03:47
Messages: 122
Location: Oslo, Norway
Offline

No trouble here, with Steven Slate Drums 4 Vsti.
Bredo Myrvang
The Sound Residence
Oslo, Norway
TBAAV
Prenoob
[Avatar]

Joined: 04/11/2012 17:33:21
Messages: 33
Location: Heavily guarded insane asylum
Offline

Texas Willie wrote:Wellllllll.........I have been getting the dreaded BSOD.

I updated...........BSOD.

I did a System Restore back to v2.07............BSOD

I uninstalled v2.07...........Fresh install of V2.5 (64bit only). Now I only get the BSOD every other time I start Studio One

So, I have Studio One open again and will leave it running until Windows 7 decides it HAS to install some bull crap update.

TW


A BSOD is usally an indication of something wrong at the low level, meaning either hardware or driver errors. Now while S1 might trigger this, it's likely that the fault isn't actually S1 but perhaps your audio interface driver or something like that.

You should take a note of what the BSOD is actually telling you and hit up Google.
You can use this (free) program to see past BSOD's: http://www.nirsoft.net/utils/blue_screen_view.html
Feel free to post the BSOD information here and I'll take a look at it and see if I can help further.

Best of luck! Unstable computers are no fun. >_<
I make music like I play Tekken; randomly push buttons and hope for something good to happen.

Intel i7-4930k @ 4.2 GHz - 32 GB RAM - Windows 8.1 Ultimate 64-bit
10 internal harddrives; mix of SSD's and mechnical. 2xRAID0 setups (one contains samples)
M-Audio Fast Track C400 audio interface (24/96, 192 buffer) - M-Audio Oxygen 49 gen. 3 (blue) MIDI keyboard
External DAC with headphone amplifier - Sennheiser HD-650 & Sony MDR-V700 headphones
2xHP LP2475w 24" 1920x1200 monitors running on a NVIDIA 680 GTX
Studio One 2 Professional - Reason 6.5
[WWW]
 
Forum Index » Studio One General Discussion
Go to: