image description


VST's prior to version 2.4?
  Forum Index » Studio One Forum Community Support 
Author
Message
bredo
Presonic
[Avatar]

Joined: 28/09/2012 19:03:47
Messages: 122
Location: Oslo, Norway
Offline

It is to my belief that only Vst version from version 2.4 is supported. Am I right about this?
Not to be seen as "bashing" of any kind. Smart move actually, if so . Just good to know.

I'm not sure this is why some of my plugins won't show (in the same folder as the rest of them), or that these are 32-bit versions running in S1 2 Pro 64-bit???

Can anyone confirm some of my thought/findings?

Thanks in advance.
Bredo Myrvang
The Sound Residence
Oslo, Norway
bredo
Presonic
[Avatar]

Joined: 28/09/2012 19:03:47
Messages: 122
Location: Oslo, Norway
Offline

After searching the forum, I can confirm to my self that 32-bit plugins will not work in 64-bit version. Wise move from PreSonus .

If I absolutely want to have/use my 32-bit plugins (not many left by now), I can use jBridge. Maybe it's time to kiss the rest of my 32-bit plugins goodbye.............Finally .

Bredo Myrvang
The Sound Residence
Oslo, Norway
 
Forum Index » Studio One Forum Community Support
Go to: