image description


Universal Control panel crashes
  Forum Index » FireStudio Forum Community Support 
Author
Message
wafalcon
Prenoob
[Avatar]

Joined: 07/12/2011 08:56:55
Messages: 3
Offline

I am experiencing similar problem right now.

I bought a Used Fire Studio 2626 and the unit is amazing, I love the 5.1 surround capable Remote! However the FireControl software is very unstable. It opens up but when Clicking on the Mixer tab everything crashes.

I have sent several crash-log reports to Support team and they are trying to figure out what is causing this issue.

I have tried to uninstall and re-install the software based on Knowledge Base articles and My firmware is up to date, but still no success.

One thing may help some people here: I was able to update the firmware on my MacBook Pro when I installed Snow Leopard and Drivers/Software for FS2626. The Firmware upgrade went smoothly

I really hope that they find out or rewrite the software because it is just not good enough to use for any serious projects.

Tech Team - wish you quick diagnostics and confident fix for this issue!

This message was edited 1 time. Last update was at 07/12/2011 09:17:07

Monolithent
Supreme Baconator
[Avatar]
Joined: 28/07/2010 18:47:25
Messages: 13464
Location: Central New Jersey
Offline

Just out of curiousity, are you still running Snow Leopard? If so then driver version 1.52 should work on your system.
http://support.presonus.com

Tallest guy in the Mod Squad with all his hair still on his head.

No I'm not a freaking pilot!! The Air Force won't let me have a suit with a zipper...or sometimes shoestrings.

My advice and suggestions should never be considered advice or suggestions. These are mostly insane ramblings of a poor aircraft mechanic who can, strangely enough, still hear.

StudioLive 16.4.2, AudioBox 1818VSL, AudioBox 44VSL, Faderport, Digimax FS,, M-Audio Firewire 410
--MultiBoot System--
Win Vista 64/XP Pro/7 x86/7 x64 - Mac OSX Snow Leopard/Lion
Gigabyte motherboard--SYBA TI Firewire XIO2200A--i7 2600k Quad Core--16 GB DDR III--Custom 2U Rackmount--4 TB Raid (all internal SATA II)--19" Samsung HDMI LCD on pivoting VESA 1U Mount
Studio One v1 Pro x64
Studio One v1 Artist
Studio One v2 Artist
[Yahoo!]
wafalcon
Prenoob
[Avatar]

Joined: 07/12/2011 08:56:55
Messages: 3
Offline

I can switch between Lion and SnowLeopard, but both of them have the same problem.

I attached a screen shot of the driver and version that I have. This is what I got when downloaded from Presonus website. Looks like I have FS Universal 1.0 and Driver version 3.5.5.10705.

Is there any other place for driver download?

Screen shot 2011-12-07 at 9.57.35 AM.png
[Thumb - Screen shot 2011-12-07 at 9.57.35 AM.png]
 Description Driver/Firmware screen shot [Disk] Download
 Filesize 15 Kbytes
 Downloaded:  195 time(s)

Monolithent
Supreme Baconator
[Avatar]
Joined: 28/07/2010 18:47:25
Messages: 13464
Location: Central New Jersey
Offline

I honestly don't know enough about Mac OS architecture to be of any help beyond this point.

Tech support will get it figured out. And I'd wager the problem is somewhere in your Mac. But I just don't have enough knowledge to help you figure out where.
http://support.presonus.com

Tallest guy in the Mod Squad with all his hair still on his head.

No I'm not a freaking pilot!! The Air Force won't let me have a suit with a zipper...or sometimes shoestrings.

My advice and suggestions should never be considered advice or suggestions. These are mostly insane ramblings of a poor aircraft mechanic who can, strangely enough, still hear.

StudioLive 16.4.2, AudioBox 1818VSL, AudioBox 44VSL, Faderport, Digimax FS,, M-Audio Firewire 410
--MultiBoot System--
Win Vista 64/XP Pro/7 x86/7 x64 - Mac OSX Snow Leopard/Lion
Gigabyte motherboard--SYBA TI Firewire XIO2200A--i7 2600k Quad Core--16 GB DDR III--Custom 2U Rackmount--4 TB Raid (all internal SATA II)--19" Samsung HDMI LCD on pivoting VESA 1U Mount
Studio One v1 Pro x64
Studio One v1 Artist
Studio One v2 Artist
[Yahoo!]
SmokinJay
Prenoob

Joined: 26/02/2012 22:09:39
Messages: 2
Offline

Monolithent:

This can't be just a problem with his Mac; well-written software doesn't just crash and exit without some error code or message telling you something about the problem - even on Windows. Seeing how this FC/UC release is the very last that PreSonus will release for the 2626, they need to make it solid if they don't want their last set of 2626 users to feel shafted. I personally am a first-time PreSonus user who has gotten hold of the 2626 as an inexpensive way to put PreSonus to the test. Back in the old days, gear was gear and if a company had a good RMA reputation and plenty of authorized repair centers, they were a good bet. Since software has become so important and compatibility between OSes and several software suites and whatnot, the dedication of a company to provide solid software support for the lifetime of the unit is crucial. I bought my used 2626 specifically for its stated OSX Lion support (I just dropped $3500 into a Lion-based rig) and, so far, I have found that Lion support to be a bit lacking. If PreSonus do not do the right thing and finish the job with the Lion drivers and control apps, they will lose a customer willing to shell out for all the new toys for a decade or more. Hell, just yesterday I was playing a benefit with the proud owner of a StudioLive 16.0.2 and he was using it to run all the acts on his stage (he had run all these acts before and had all their presets). I salivated. But if my initial experience with PreSonus is I took them at their word that the 2626 had full Lion support and what I instead find is it is only sorta there, I'll never buy another. I understand PreSonus can't support the old gear forever, and I don't expect another release for this unit when the next major OSX revision comes out his summer - but I do expect them to provide the stable driver/control app they claimed they already had.

This message was edited 1 time. Last update was at 26/02/2012 22:42:26

lumotuomo
Prenoob

Joined: 22/10/2011 14:33:50
Messages: 2
Offline

Have anyone found a solution for this problem? I've had for quite a long time too. Is there different driver versions downloadable somewhere?

I have Mac OSX 10.6.8
HalfChainsaw
Prenoob

Joined: 20/03/2012 08:59:47
Messages: 1
Offline

So I recently bought used a FireStudio 2626 and I am running Mac OS X Version 10.5.8 on a 2 x 2.8 GHz QUad-Core Intel Xeon MacPro tower... thingus. I seem to be having the same problem as a lot of people in this thread in that I can use the majority of the Universal Control program, but I can't open the Mix tab without it crashing, consistently, every time. I'm running the driver version 3.5.5.10705 and I've checked the firmware over and over again to make sure it is all up to date. I downloaded the Universal Control version 1.2 required for OS X Leopard and Snow Leopard users (which is what I believe I am running).

So my question is why does the Mix tab cause continuous crashes if everything else seems to work fine? I can run sound to my monitors/headphones independently through two mic inputs at a time, or DAW 1 and DAW 2 and get sound from Logic, iTunes, Sibelius, etc. I'm pretty new to the thing so I'm not completely sure, but I would guess in order to get sound to my monitors/headphones from all 4 inputs and DAW 1 and 2 at the same time, I'd have to do it in the Mix tab, which won't open without crashing the program, and occasionally the entire computer. It's pretty frustrating because I've never had any problems with this computer before, it's a beast. So do I have to go out and update my entire OS to Snow Leopard or Lion and then download the latest version of Universal Control? Or is there a way to make it work with 10.5.8?
 
Forum Index » FireStudio Forum Community Support
Go to: