image description


Windows 7 64 bit home edition and studio live not working
  Forum Index » 24.4.2 
Author
Message
Chrispc88
Prenoob

Joined: 23/10/2012 11:41:02
Messages: 3
Offline

I have a Toshiba with a core i7 and a sonnet FireWire card. http://www.tigerdirect.com/applications/SearchTools/item-details.asp?EdpNo=3405501

Anyway been using things with my Mac for a year with no problems, but wanted to try a pc and when I open universal control it says version 0.0.0. I've tried uninstalling reinstalling even tried older 1.5 version of uc. Nothing seems to work. Device manager shows the studiolive but no driver is install. Tried manually installing driver And still no luck. Anyone have any ideas?
gadget69
Presonificator
[Avatar]

Joined: 21/09/2010 03:56:19
Messages: 5008
Location: Northern Mn
Offline

Tell us about your PC and are you saying the firewire card is for the PC? The link doesn't work...Sounds to me like the fiirewire isn't connecting...Is the firewire care on the PC TI chipset like Presonus requires?
NOTE: If your having an issue, open a tech support ticket and bring the number here if you want help!
http://support.presonus.com

Tools:
OHCI tool and Latency mon:
http://forums.presonus.com/posts/list/11348.page

We, the few, that have done so much, for so long that now we can do everyything with nothing

dbx forum moderator

Lenova Ideapad Z565
Best connectivity Express card/firewire 2 port (400) that does NOT suggest having the TI chipset. (always worked great)
BYTECC Express card (400/800)07150358281

Asus/AMD processor tower. This setups just works on all firewire devices.

Belkin N450 dual band router, works with SL and Ai mixers
Studiolive 16:4:2
SL Ai24.4.2
ABUSB 1818VSL
Faderport
USB pre interface
Studio one Pro V2
LABsubs

loads of audio, and studio gear, and audiophile sound gear (gearslut)
[Email] [Yahoo!]
mech2161
Presonic
[Avatar]

Joined: 11/06/2012 17:51:02
Messages: 756
Location: Morgantown WV
Offline

I had issues with home edition on a lap top and a desk top computer. Upgraded to professional and no more problems.
Kevin
Monolithent
Supreme Baconator
[Avatar]
Joined: 28/07/2010 18:47:25
Messages: 13464
Location: Central New Jersey
Offline

First off we have to make sure your hardware is up to spec.

Go to the knowledgebase and download the OHCI Tool, run it, and paste the results. We can see if the firewire chipset is up to the task.

http://support.presonus.com

Tallest guy in the Mod Squad with all his hair still on his head.

No I'm not a freaking pilot!! The Air Force won't let me have a suit with a zipper...or sometimes shoestrings.

My advice and suggestions should never be considered advice or suggestions. These are mostly insane ramblings of a poor aircraft mechanic who can, strangely enough, still hear.

StudioLive 16.4.2, AudioBox 1818VSL, AudioBox 44VSL, Faderport, Digimax FS,, M-Audio Firewire 410
--MultiBoot System--
Win Vista 64/XP Pro/7 x86/7 x64 - Mac OSX Snow Leopard/Lion
Gigabyte motherboard--SYBA TI Firewire XIO2200A--i7 2600k Quad Core--16 GB DDR III--Custom 2U Rackmount--4 TB Raid (all internal SATA II)--19" Samsung HDMI LCD on pivoting VESA 1U Mount
Studio One v1 Pro x64
Studio One v1 Artist
Studio One v2 Artist
[Yahoo!]
 
Forum Index » 24.4.2
Go to: