image description


Hearing click when playing same audio sample in sequence
  Forum Index » Studio One General Discussion 
Author
Message
belf
Prenoob

Joined: 09/08/2010 07:31:12
Messages: 14
Offline

Hi

I've been demoing S1 for some days now and it's really an amazing program. I have a question though :

Yesterday I inserted into a project the same (audio) sample 4 times in a row. Each sample apparently occupies 1 whole bar. When I hit play, I can clearly hear a very fast (and disturbing) click after every clip. I did the same thing in cubase, the same samples etc and there there's just no click. I wonder is it maybe some kind of "zero cross" issue ?

Thanks for your help
Motoko
Baconator
[Avatar]

Joined: 25/04/2009 08:29:34
Messages: 8086
Location: Amersfoort, The Netherlands
Offline

If it's a sample from the factory content, could you please post the name and I could verify.

Other the that, you could try to select the sample and create some (auto)fades at the beginning and end to see if that solves anything.
Mac OS X 10.9.3: iMac 21,5" - Core i3 - 8GB Ram
Mac OS X 10.9.3: MacBook Air 13" - Core i5 - 4GB Ram

PreSonus FireStudio Mobile || PreSonus AudioBox 44 VSL || Alesis Active M1 MkII || CME XKey || NI Maschine

PreSonus Studio One Pro 2.6 || Pro Tools 10 || Digital Performer 8 || Ableton Live 9 || Maschine v2

SSL Duende Native || Plugin Alliance Transient Designer, Rack Pro, DrumXchanger || Softube Studio & Mix Bundle || ArtsAcoustic CL1 bundle, Reverb, Big Rock || FabFilter Total Bundle || FXPansion All Plugins || NI Komplete 8 || Synapse Audio DUNE || Tone2 ElectraX || Waldorf Largo || Image-Line Drumaxx || D16 Group Total Everything || Novation V-Synth, Basstation, FX Suite || Camel Audio Alchemy

Motoko || 64 Measures Music || YouTube || Mass Overflow || Manta Tracks
[WWW] [MSN]
belf
Prenoob

Joined: 09/08/2010 07:31:12
Messages: 14
Offline

No, it's actually from one of my libraries. It's a simple guitar sample...i can send you if you want...it's a very weird thing that these automatic fades aren't done automatically...i've even now downloaded sonar 8 as a demo and there's also no click, just like cubase. Is there maybe any option i have to check to smooth these edges automatically ?

Thanks
Motoko
Baconator
[Avatar]

Joined: 25/04/2009 08:29:34
Messages: 8086
Location: Amersfoort, The Netherlands
Offline

If you don't mind you can sent it over and I'll check to see what's going on, if I can find anything that is.
Mac OS X 10.9.3: iMac 21,5" - Core i3 - 8GB Ram
Mac OS X 10.9.3: MacBook Air 13" - Core i5 - 4GB Ram

PreSonus FireStudio Mobile || PreSonus AudioBox 44 VSL || Alesis Active M1 MkII || CME XKey || NI Maschine

PreSonus Studio One Pro 2.6 || Pro Tools 10 || Digital Performer 8 || Ableton Live 9 || Maschine v2

SSL Duende Native || Plugin Alliance Transient Designer, Rack Pro, DrumXchanger || Softube Studio & Mix Bundle || ArtsAcoustic CL1 bundle, Reverb, Big Rock || FabFilter Total Bundle || FXPansion All Plugins || NI Komplete 8 || Synapse Audio DUNE || Tone2 ElectraX || Waldorf Largo || Image-Line Drumaxx || D16 Group Total Everything || Novation V-Synth, Basstation, FX Suite || Camel Audio Alchemy

Motoko || 64 Measures Music || YouTube || Mass Overflow || Manta Tracks
[WWW] [MSN]
belf
Prenoob

Joined: 09/08/2010 07:31:12
Messages: 14
Offline

motoko, i don't know why but forum is not accepting my file

An error has occurred.

For detailed error information, please see the HTML source code, and contact the forum Administrator.

java.io.FileNotFoundException: /var/lib/tomcat5.5/webapps/jforum/upload/2010/8/9/5b2b2fb10f9feba9fcf78ef4821da146_866.wav_ (No such file or directory)

Is it ok to send it to your email ?
Motoko
Baconator
[Avatar]

Joined: 25/04/2009 08:29:34
Messages: 8086
Location: Amersfoort, The Netherlands
Offline

Well, I looked at the file. It's not exact bar loop, but a few ms shorter then that.

Also I've opened up the thing in WaveLab and both the end and start are at 0. Don't know why it's clicking... Strange.
Mac OS X 10.9.3: iMac 21,5" - Core i3 - 8GB Ram
Mac OS X 10.9.3: MacBook Air 13" - Core i5 - 4GB Ram

PreSonus FireStudio Mobile || PreSonus AudioBox 44 VSL || Alesis Active M1 MkII || CME XKey || NI Maschine

PreSonus Studio One Pro 2.6 || Pro Tools 10 || Digital Performer 8 || Ableton Live 9 || Maschine v2

SSL Duende Native || Plugin Alliance Transient Designer, Rack Pro, DrumXchanger || Softube Studio & Mix Bundle || ArtsAcoustic CL1 bundle, Reverb, Big Rock || FabFilter Total Bundle || FXPansion All Plugins || NI Komplete 8 || Synapse Audio DUNE || Tone2 ElectraX || Waldorf Largo || Image-Line Drumaxx || D16 Group Total Everything || Novation V-Synth, Basstation, FX Suite || Camel Audio Alchemy

Motoko || 64 Measures Music || YouTube || Mass Overflow || Manta Tracks
[WWW] [MSN]
jonathan
Presonoid
[Avatar]

Joined: 16/04/2009 17:37:19
Messages: 1551
Location: Loveland, Colorado
Offline

Is the file being stretched when imported to match the current tempo? Or is it otherwise completely unmodified?
Jonathan, Product Manager, PreSonus
MacBook Pro, OSX 10.6/Win 7 x64
Q6600 QuadCore Vista 32-bit/Win 7 x64
 
Forum Index » Studio One General Discussion
Go to: